<!doctype html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">

<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v16.2 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Small Alaska town embraces state&#039;s 1st swimmer to win gold - WHIZ News</title>
	<meta name="description" content="%" />
	<link rel="canonical" href="https://whiznews.com/2021/07/27/small-alaska-town-embraces-states-1st-swimmer-to-win-gold-2/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Small Alaska town embraces state&#039;s 1st swimmer to win gold - WHIZ News" />
	<meta property="og:description" content="%" />
	<meta property="og:url" content="https://whiznews.com/2021/07/27/small-alaska-town-embraces-states-1st-swimmer-to-win-gold-2/" />
	<meta property="og:site_name" content="WHIZ News" />
	<meta property="article:publisher" content="https://www.facebook.com/WHIZTV/" />
	<meta property="article:published_time" content="2021-07-27T23:47:49+00:00" />
	<meta property="og:image" content="https://whiznews.com/wp-content/uploads/2018/07/cropped-WHIZ_for_web-2-1.png" />
	<meta property="og:image:width" content="408" />
	<meta property="og:image:height" content="100" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Associated Press">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="4 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://whiznews.com/#organization","name":"WHIZ Media Group","url":"https://whiznews.com/","sameAs":["https://www.facebook.com/WHIZTV/"],"logo":{"@type":"ImageObject","@id":"https://whiznews.com/#logo","inLanguage":"en-US","url":"https://whiznews.com/wp-content/uploads/2019/06/WHIZ_for_web.png","contentUrl":"https://whiznews.com/wp-content/uploads/2019/06/WHIZ_for_web.png","width":1920,"height":461,"caption":"WHIZ Media Group"},"image":{"@id":"https://whiznews.com/#logo"}},{"@type":"WebSite","@id":"https://whiznews.com/#website","url":"https://whiznews.com/","name":"WHIZ News","description":"SE Ohio Local News","publisher":{"@id":"https://whiznews.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://whiznews.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://whiznews.com/2021/07/27/small-alaska-town-embraces-states-1st-swimmer-to-win-gold-2/#primaryimage","inLanguage":"en-US","url":"https://whiznews.com/wp-content/uploads/2018/09/AP-State-News.png","contentUrl":"https://whiznews.com/wp-content/uploads/2018/09/AP-State-News.png","width":800,"height":500},{"@type":"WebPage","@id":"https://whiznews.com/2021/07/27/small-alaska-town-embraces-states-1st-swimmer-to-win-gold-2/#webpage","url":"https://whiznews.com/2021/07/27/small-alaska-town-embraces-states-1st-swimmer-to-win-gold-2/","name":"Small Alaska town embraces state's 1st swimmer to win gold - WHIZ News","isPartOf":{"@id":"https://whiznews.com/#website"},"primaryImageOfPage":{"@id":"https://whiznews.com/2021/07/27/small-alaska-town-embraces-states-1st-swimmer-to-win-gold-2/#primaryimage"},"datePublished":"2021-07-27T23:47:49+00:00","dateModified":"2021-07-27T23:47:49+00:00","description":"%","breadcrumb":{"@id":"https://whiznews.com/2021/07/27/small-alaska-town-embraces-states-1st-swimmer-to-win-gold-2/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://whiznews.com/2021/07/27/small-alaska-town-embraces-states-1st-swimmer-to-win-gold-2/"]}]},{"@type":"BreadcrumbList","@id":"https://whiznews.com/2021/07/27/small-alaska-town-embraces-states-1st-swimmer-to-win-gold-2/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://whiznews.com/","url":"https://whiznews.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@id":"https://whiznews.com/2021/07/27/small-alaska-town-embraces-states-1st-swimmer-to-win-gold-2/#webpage"}}]},{"@type":"Article","@id":"https://whiznews.com/2021/07/27/small-alaska-town-embraces-states-1st-swimmer-to-win-gold-2/#article","isPartOf":{"@id":"https://whiznews.com/2021/07/27/small-alaska-town-embraces-states-1st-swimmer-to-win-gold-2/#webpage"},"author":{"@id":"https://whiznews.com/#/schema/person/bb9802a640d4736bfcb88a521e4922bc"},"headline":"Small Alaska town embraces state&#8217;s 1st swimmer to win gold","datePublished":"2021-07-27T23:47:49+00:00","dateModified":"2021-07-27T23:47:49+00:00","mainEntityOfPage":{"@id":"https://whiznews.com/2021/07/27/small-alaska-town-embraces-states-1st-swimmer-to-win-gold-2/#webpage"},"publisher":{"@id":"https://whiznews.com/#organization"},"image":{"@id":"https://whiznews.com/2021/07/27/small-alaska-town-embraces-states-1st-swimmer-to-win-gold-2/#primaryimage"},"articleSection":["Sports"],"inLanguage":"en-US"},{"@type":"Person","@id":"https://whiznews.com/#/schema/person/bb9802a640d4736bfcb88a521e4922bc","name":"Associated Press","image":{"@type":"ImageObject","@id":"https://whiznews.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/a09605b298cc4c8a6e899d86560c3299?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/a09605b298cc4c8a6e899d86560c3299?s=96&d=mm&r=g","caption":"Associated Press"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="WHIZ News &raquo; Feed" href="https://whiznews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="WHIZ News &raquo; Comments Feed" href="https://whiznews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="WHIZ News &raquo; Small Alaska town embraces state&#8217;s 1st swimmer to win gold Comments Feed" href="https://whiznews.com/2021/07/27/small-alaska-town-embraces-states-1st-swimmer-to-win-gold-2/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/whiznews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- whiznews.com is managing ads with Advanced Ads – https://wpadvancedads.com/ --><script data-wpfc-render="false">
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
						</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='ai1ec_style-css'  href='//whiznews.com/wp-content/plugins/all-in-one-event-calendar/public/themes-ai1ec/vortex/css/ai1ec_parsed_css.css?ver=2.6.8' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://whiznews.com/wp-includes/css/dist/block-library/style.min.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://whiznews.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpcdt-public-css-css'  href='https://whiznews.com/wp-content/plugins/countdown-timer-ultimate/assets/css/wpcdt-timecircles.css?ver=1.4' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_fonts-css'  href='https://whiznews.com/wp-content/plugins/photo-gallery/css/bwg-fonts/fonts.css?ver=0.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='sumoselect-css'  href='https://whiznews.com/wp-content/plugins/photo-gallery/css/sumoselect.min.css?ver=3.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='mCustomScrollbar-css'  href='https://whiznews.com/wp-content/plugins/photo-gallery/css/jquery.mCustomScrollbar.min.css?ver=1.5.74' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_googlefonts-css'  href='https://fonts.googleapis.com/css?family=Ubuntu&#038;subset=greek,latin,greek-ext,vietnamese,cyrillic-ext,latin-ext,cyrillic' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_frontend-css'  href='https://whiznews.com/wp-content/plugins/photo-gallery/css/styles.min.css?ver=1.5.74' type='text/css' media='all' />
<link rel='stylesheet' id='ssp-recent-episodes-css'  href='https://whiznews.com/wp-content/plugins/seriously-simple-podcasting/assets/css/recent-episodes.css?ver=2.6.6' type='text/css' media='all' />
<link rel='stylesheet' id='bodhi-svgs-attachment-css'  href='https://whiznews.com/wp-content/plugins/svg-support/css/svgs-attachment.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='SFSImainCss-css'  href='https://whiznews.com/wp-content/plugins/ultimate-social-media-icons/css/sfsi-style.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='whiz-plugin-styles-css'  href='https://whiznews.com/wp-content/plugins/whiz-2018-plugin/css/whiz-plugin-styles.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='whiz-announcement-style-css'  href='https://whiznews.com/wp-content/plugins/whiz-2018-plugin/announcment_ticker/../css/whiz-announcement-styles.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='whiz-current-conditions-style-css'  href='https://whiznews.com/wp-content/plugins/whiz-2018-plugin/widgets/../css/whiz-current-conditions-styles.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='audioigniter-css'  href='https://whiznews.com/wp-content/plugins/audioigniter/player/build/style.css?ver=1.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://whiznews.com/wp-content/themes/news-portal-pro/assets/library/font-awesome/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='lightslider-style-css'  href='https://whiznews.com/wp-content/themes/news-portal-pro/assets/library/lightslider/css/lightslider.min.css?ver=1.1.6' type='text/css' media='all' />
<link rel='stylesheet' id='lightgallery-style-css'  href='https://whiznews.com/wp-content/themes/news-portal-pro/assets/library/lightslider/css/lightgallery.min.css?ver=1.6.0' type='text/css' media='all' />
<link rel='stylesheet' id='news-portal-preloaders-css'  href='https://whiznews.com/wp-content/themes/news-portal-pro/assets/css/np-preloaders.css?ver=1.0.3.1521050174' type='text/css' media='all' />
<link rel='stylesheet' id='animate-css'  href='https://whiznews.com/wp-content/themes/news-portal-pro/assets/library/animate/animate.min.css?ver=3.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='chld_thm_cfg_parent-css'  href='https://whiznews.com/wp-content/themes/news-portal-pro/style.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='news-portal-fonts-css'  href='https://fonts.googleapis.com/css?family=Roboto+Condensed%3A300italic%2C400italic%2C700italic%2C400%2C300%2C700%7CRoboto%3A300%2C400%2C400i%2C500%2C700%7CTitillium+Web%3A400%2C600%2C700%2C300&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='pretty-photo-css'  href='https://whiznews.com/wp-content/themes/news-portal-pro/assets/library/prettyphoto/prettyPhoto.css?ver=3.1.6' type='text/css' media='all' />
<link rel='stylesheet' id='news-portal-pro-style-css'  href='https://whiznews.com/wp-content/themes/whiz-2018-theme/style.css?ver=5.7.2' type='text/css' media='all' />
<style id='news-portal-pro-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='news-portal-responsive-style-css'  href='https://whiznews.com/wp-content/themes/news-portal-pro/assets/css/np-responsive.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='tmm-css'  href='https://whiznews.com/wp-content/plugins/team-members/inc/css/tmm_style.css?ver=5.7.2' type='text/css' media='all' />
<script type='text/javascript' id='jquery-core-js-extra'>
/* <![CDATA[ */
var SDT_DATA = {"ajaxurl":"https:\/\/whiznews.com\/wp-admin\/admin-ajax.php","siteUrl":"https:\/\/whiznews.com\/","pluginsUrl":"https:\/\/whiznews.com\/wp-content\/plugins","isAdmin":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://whiznews.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://whiznews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://whiznews.com/wp-content/plugins/photo-gallery/js/jquery.sumoselect.min.js?ver=3.0.3' id='sumoselect-js'></script>
<script type='text/javascript' src='https://whiznews.com/wp-content/plugins/photo-gallery/js/jquery.mobile.min.js?ver=1.4.5' id='jquery-mobile-js'></script>
<script type='text/javascript' src='https://whiznews.com/wp-content/plugins/photo-gallery/js/jquery.mCustomScrollbar.concat.min.js?ver=1.5.74' id='mCustomScrollbar-js'></script>
<script type='text/javascript' src='https://whiznews.com/wp-content/plugins/photo-gallery/js/jquery.fullscreen-0.4.1.min.js?ver=0.4.1' id='jquery-fullscreen-js'></script>
<script type='text/javascript' id='bwg_frontend-js-extra'>
/* <![CDATA[ */
var bwg_objectsL10n = {"bwg_field_required":"field is required.","bwg_mail_validation":"This is not a valid email address.","bwg_search_result":"There are no images matching your search.","bwg_select_tag":"Select Tag","bwg_order_by":"Order By","bwg_search":"Search","bwg_show_ecommerce":"Show Ecommerce","bwg_hide_ecommerce":"Hide Ecommerce","bwg_show_comments":"Show Comments","bwg_hide_comments":"Hide Comments","bwg_restore":"Restore","bwg_maximize":"Maximize","bwg_fullscreen":"Fullscreen","bwg_exit_fullscreen":"Exit Fullscreen","bwg_search_tag":"SEARCH...","bwg_tag_no_match":"No tags found","bwg_all_tags_selected":"All tags selected","bwg_tags_selected":"tags selected","play":"Play","pause":"Pause","is_pro":"","bwg_play":"Play","bwg_pause":"Pause","bwg_hide_info":"Hide info","bwg_show_info":"Show info","bwg_hide_rating":"Hide rating","bwg_show_rating":"Show rating","ok":"Ok","cancel":"Cancel","select_all":"Select all","lazy_load":"0","lazy_loader":"https:\/\/whiznews.com\/wp-content\/plugins\/photo-gallery\/images\/ajax_loader.png","front_ajax":"0","bwg_tag_see_all":"see all tags","bwg_tag_see_less":"see less tags"};
/* ]]> */
</script>
<script type='text/javascript' src='https://whiznews.com/wp-content/plugins/photo-gallery/js/scripts.min.js?ver=1.5.74' id='bwg_frontend-js'></script>
<script type='text/javascript' id='whiz-plugin-functions-js-extra'>
/* <![CDATA[ */
var post_counter = {"ajax_url":"https:\/\/whiznews.com\/wp-admin\/admin-ajax.php"};
var announcement = {"ajax_url":"https:\/\/whiznews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://whiznews.com/wp-content/plugins/whiz-2018-plugin/js/common.js?ver=5.7.2' id='whiz-plugin-functions-js'></script>
<script type='text/javascript' src='https://whiznews.com/wp-content/plugins/whiz-2018-plugin/widgets/../js/currentConditions.js?ver=5.7.2' id='whiz-current-conditions-js'></script>
<script type='text/javascript' src='https://whiznews.com/wp-content/themes/whiz-2018-theme/js/whiz_functions.js?ver=5.7.2' id='whiz-functions-js'></script>
<link rel="https://api.w.org/" href="https://whiznews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://whiznews.com/wp-json/wp/v2/posts/1252804" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://whiznews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://whiznews.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7.2" />
<meta name="generator" content="Seriously Simple Podcasting 2.6.6" />
<link rel='shortlink' href='https://whiznews.com/?p=1252804' />
<link rel="alternate" type="application/json+oembed" href="https://whiznews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwhiznews.com%2F2021%2F07%2F27%2Fsmall-alaska-town-embraces-states-1st-swimmer-to-win-gold-2%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://whiznews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwhiznews.com%2F2021%2F07%2F27%2Fsmall-alaska-town-embraces-states-1st-swimmer-to-win-gold-2%2F&#038;format=xml" />
<meta name="BridPlugin" content="oauth_token:01110011 01100101 01100011 01110010 01100101 01110100|ver:2.9.8|site:7079|unit:2024|width:640|height:360|autoplay:0|aspect:1|user_id:6468|default_channel:0|visual:0|ovr_def:1|async_embed:0|player:8208|unit_width:480|unit_height:270|video_image:" /><!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-10755808-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-10755808-1');
</script>


<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  
 googletag.cmd.push(function() {
googletag.defineSlot('/270856310/3-Tower', [300, 600], 'div-gpt-ad-1539367118036-0').addService(googletag.pubads());
googletag.defineSlot('/270856310/responsive_leaderboard', [[320, 50], [728, 90]], 'div-gpt-ad-1557507142008-0').addService(googletag.pubads());
    googletag.defineSlot('/270856310/test_ad_obits', [300, 250], 'div-gpt-ad-1539366900589-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });

</script>
<script type="text/javascript" src="https://widgets.media.weather.com/wxwidget.loader.js?cid=909350480"></script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
 
  ga('create', 'UA-10755808-1', 'auto');
  ga('send', 'pageview');
 
</script>
<link rel="alternate" type="application/rss+xml" title="Podcast RSS feed" href="https://whiznews.com/feed/podcast" />

<meta name="follow.it-verification-code-RE1UckxYZ3RsOXpNK1M5NzQ4ajJMeEpqelp6OFZTWXg1M3V5ZEc1c2R2YWNEUmhaeEV4NTRxeFJ2M3VrUGlOL3dpeWltU09VeXVDSHhDUFgzVEcxdWV2V3EzTmMyNTlCRWIyTWtrR1NGRC9jZlcrZ0dUNVZzUkVWajViSFo3LzZ8ZE1PbkxkUFAvOERqWWpPMzAyckFwWEFNMS9VN05hL1E0aks2RG11TkxmND0=" content="PfkklBUcTPdQj7NWfGNC"/><link rel="pingback" href="https://whiznews.com/xmlrpc.php">
<link href='//fonts.googleapis.com/css?family=Open+Sans%3A400%7CRoboto%3A700%2C400&subset=latin%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%2Clatin-ext%2Ccyrillic%2Ckhmer%2Cdevanagari%2Carabic%2Chebrew%2Ctelugu' rel='stylesheet' type='text/css'>
<link rel="icon" href="https://whiznews.com/wp-content/uploads/2019/02/cropped-WHIZ-Favicon-1-32x32.png" sizes="32x32" />
<link rel="icon" href="https://whiznews.com/wp-content/uploads/2019/02/cropped-WHIZ-Favicon-1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://whiznews.com/wp-content/uploads/2019/02/cropped-WHIZ-Favicon-1-180x180.png" />
<meta name="msapplication-TileImage" content="https://whiznews.com/wp-content/uploads/2019/02/cropped-WHIZ-Favicon-1-270x270.png" />
		<style type="text/css" id="wp-custom-css">
			.mt-social-icons-wrapper {
	display: none;
}		</style>
		</head>

<body class="post-template-default single single-post postid-1252804 single-format-standard wp-custom-logo group-blog right-sidebar fullwidth_layout single-layout1 menu-shadow-on np-image-zoomin aa-prefix-whizn-">

	        <div id="preloader-background">
            <div class="preloader-wrapper">
                                    <div class="multiple1">
                        <div class="ball1"></div>
                        <div class="ball2"></div>
                        <div class="ball3"></div>
                    </div>
                            </div>
        </div><!-- #preloader-background -->

<div id="page" class="site">
	<div class="np-top-header-wrap"><div class="mt-container">		<div class="np-top-left-section-wrapper">
			<div class="date-section">Tuesday, July 27, 2021</div>
					</div><!-- .np-top-left-section-wrapper -->
		<div class="np-top-right-section-wrapper">
			<div class="mt-social-icons-wrapper"><span class="social-link"><a href="https://www.facebook.com/WHIZ-Test-1004327836434990" target="_blank"><i class="fa fa-facebook-f"></i></a></span></div><!-- .mt-social-icons-wrapper -->		</div><!-- .np-top-right-section-wrapper -->
</div><!-- .mt-container --></div><!-- .np-top-header-wrap -->
	<header id="masthead" class="site-header default" role="banner">

	<div class="np-logo-section-wrapper">
		<div class="mt-container">
			<div class="site-branding">
				<a href="https://whiznews.com/" class="custom-logo-link" rel="home"><img width="408" height="100" src="https://whiznews.com/wp-content/uploads/2018/07/cropped-cropped-WHIZ_for_web-2-1.png" class="custom-logo" alt="WHIZ News" srcset="https://whiznews.com/wp-content/uploads/2018/07/cropped-cropped-WHIZ_for_web-2-1.png 408w, https://whiznews.com/wp-content/uploads/2018/07/cropped-cropped-WHIZ_for_web-2-1-300x74.png 300w" sizes="(max-width: 408px) 100vw, 408px" /></a>
									<p class="site-title"><a href="https://whiznews.com/" rel="home">WHIZ News</a></p>
									<p class="site-description">SE Ohio Local News</p>
							</div><!-- .site-branding -->

			<div class="np-header-ads-area">
				<section id="text-3" class="widget widget_text">			<div class="textwidget"><p><!-- /270856310/responsive_leaderboard --></p>
<div id='div-gpt-ad-1557507142008-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1557507142008-0'); });
</script>
</div>
</div>
		</section>			</div><!-- .np-header-ads-area -->
		</div><!-- .mt-container -->
	</div><!-- .np-logo-section-wrapper -->

	<div id="np-menu-wrap" class="np-header-menu-wrapper">
		<div class="np-header-menu-block-wrap">
			<div class="mt-container">
										<div class="np-home-icon">
							<a href="https://whiznews.com/" rel="home"> <i class="fa fa-home"> </i> </a>
						</div><!-- .np-home-icon -->
				                <a href="javascript:void(0)" class="menu-toggle hide"> <i class="fa fa-navicon"> </i> </a>
				<nav id="site-navigation" class="main-navigation" role="navigation">
					<div class="menu-main-container"><ul id="primary-menu" class="menu"><li id="menu-item-88" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-88"><a href="https://whiznews.com/">Home</a></li>
<li id="menu-item-136" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-136"><a href="https://whiznews.com/local-news/">Local</a>
<ul class="sub-menu">
	<li id="menu-item-570281" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-570281"><a href="https://whiznews.com/local-news/">Local News</a></li>
	<li id="menu-item-227" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227"><a href="https://whiznews.com/news-team/">News Team</a></li>
</ul>
</li>
<li id="menu-item-717" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-717"><a href="https://whiznews.com/state/">State</a></li>
<li id="menu-item-321199" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-321199"><a href="#">Stations</a>
<ul class="sub-menu">
	<li id="menu-item-570105" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-570105"><a href="https://whiznews.com/am-1240/">AM 1240</a></li>
	<li id="menu-item-570143" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-570143"><a href="https://whiznews.com/highway-103-7/">Highway 103.7</a></li>
	<li id="menu-item-570068" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-570068"><a href="https://whiznews.com/z92/">Z92</a></li>
	<li id="menu-item-398" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-398"><a href="https://whiznews.com/whiz-tv/">WHIZ-TV</a></li>
</ul>
</li>
<li id="menu-item-96" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-96"><a href="#">Neighborhood</a>
<ul class="sub-menu">
	<li id="menu-item-166" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-166"><a href="https://whiznews.com/birthdays-and-anniversaries/">Birthdays/Anniversaries</a></li>
	<li id="menu-item-167" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-167"><a href="https://whiznews.com/community-calendar/">Community Calendar</a></li>
	<li id="menu-item-370" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-370"><a href="https://whiznews.com/obituaries/">Obituaries</a></li>
	<li id="menu-item-380" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-380"><a href="https://whiznews.com/contests/">Contests</a></li>
	<li id="menu-item-797" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-797"><a href="https://whiznews.com/outdoor-show-2/">Outdoor Show</a></li>
</ul>
</li>
<li id="menu-item-570282" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-570282"><a href="https://whiznews.com/local-sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-141" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-141"><a href="https://whiznews.com/local-sports/">Local Sports</a></li>
	<li id="menu-item-1097415" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1097415"><a href="https://whiznews.com/high-school-football-weekly/">HS Football Weekly</a></li>
	<li id="menu-item-107" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-107"><a target="_blank" rel="noopener" href="https://www.nbcsports.com">NBC Sports</a></li>
	<li id="menu-item-1073462" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1073462"><a href="https://ohiostatebuckeyes.com/">OSU Sports</a></li>
	<li id="menu-item-1073463" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1073463"><a target="_blank" rel="noopener" href="https://www.mlb.com/reds/schedule/2021-04">Reds</a></li>
	<li id="menu-item-226" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226"><a href="https://whiznews.com/sports-team/">Sports Team</a></li>
</ul>
</li>
<li id="menu-item-570283" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-has-children menu-item-570283"><a href="https://whiznews.com/2021/07/27/7-day/">Weather</a>
<ul class="sub-menu">
	<li id="menu-item-327" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-327"><a href="https://whiznews.com/2021/07/27/7-day/">7 Day Forecast</a></li>
	<li id="menu-item-322" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-322"><a href="https://whiznews.com/weather-app/">Weather App</a></li>
	<li id="menu-item-208" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-208"><a href="https://whiznews.com/storm-team/">Storm Team</a></li>
	<li id="menu-item-253" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-253"><a href="https://whiznews.com/interactive-radar/">Interactive Radar</a></li>
	<li id="menu-item-320612" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-320612"><a href="https://whiznews.com/closings-and-emergencies/">Closings and Emergencies</a></li>
</ul>
</li>
<li id="menu-item-665" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-665"><a href="https://whiznews.com/obituaries/">Obituaries</a></li>
<li id="menu-item-553" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-553"><a href="#">Live Streams &#038; More</a>
<ul class="sub-menu">
	<li id="menu-item-555" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-555"><a href="https://whiznews.com/careers/">Careers</a></li>
	<li id="menu-item-1078176" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1078176"><a href="https://whiznews.com/photo-galleries/">Photo Galleries</a></li>
	<li id="menu-item-570106" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-570106"><a href="https://whiznews.com/am-1240/">Listen to AM 1240</a></li>
	<li id="menu-item-570144" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-570144"><a href="https://whiznews.com/highway-103-7/">Listen to Highway 103.7</a></li>
	<li id="menu-item-320917" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-320917"><a href="https://whiznews.com/z92/">Listen to Z92</a></li>
	<li id="menu-item-1088926" class="menu-item menu-item-type-post_type menu-item-object-live_streams menu-item-1088926"><a href="https://whiznews.com/live_streams/whiz-news/">WHIZ TV Live</a></li>
</ul>
</li>
</ul></div>				</nav><!-- #site-navigation -->

									<div class="np-header-search-wrapper">
		                <span class="search-main"><i class="fa fa-search"></i></span>
		                <div class="search-form-main np-clearfix">
			                <form role="search" method="get" class="search-form" action="https://whiznews.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>			            </div>
					</div><!-- .np-header-search-wrapper -->
							</div><!-- .mt-container -->
		</div><!-- .np-header-menu-block-wrap -->
	</div><!-- .np-header-menu-wrapper -->

</header><!-- .site-header -->
	

	
	<div id="content" class="site-content">
		<div class="mt-container">
			<div class="np-breadcrumbs" itemscope itemtype="http://schema.org/BreadcrumbList"><span itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><a href="https://whiznews.com/" itemprop="item" class="home"><span itemprop="name">Home</span></a></span> <span class="sep">&gt;</span> <span itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><a href="https://whiznews.com/category/sports/" itemprop="item"><span itemprop="name">Sports</span></a></span> <span class="sep">&gt;</span> <span class="current">Small Alaska town embraces state&#8217;s 1st swimmer to win gold</span></div><!-- .breadcrumbs -->
	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
<article id="post-1252804" class="post-1252804 post type-post status-publish format-standard has-post-thumbnail hentry category-sports">

				<div class="np-article-thumb">
									<figure>
						<img width="800" height="500" src="https://whiznews.com/wp-content/uploads/2018/09/AP-State-News.png" class="attachment-full size-full wp-post-image" alt="" loading="lazy" srcset="https://whiznews.com/wp-content/uploads/2018/09/AP-State-News.png 800w, https://whiznews.com/wp-content/uploads/2018/09/AP-State-News-150x94.png 150w, https://whiznews.com/wp-content/uploads/2018/09/AP-State-News-300x188.png 300w, https://whiznews.com/wp-content/uploads/2018/09/AP-State-News-768x480.png 768w, https://whiznews.com/wp-content/uploads/2018/09/AP-State-News-464x290.png 464w" sizes="(max-width: 800px) 100vw, 800px" />					</figure>
							</div><!-- .np-article-thumb -->
	
	<header class="entry-header">
		<h1 class="entry-title">Small Alaska town embraces state&#8217;s 1st swimmer to win gold</h1>		<div class="post-cats-list">
							<span class="category-button np-cat-33"><a href="https://whiznews.com/category/sports/">Sports</a></span>
					</div>
		<div class="entry-meta">
			<span class="posted-on"> <a href="https://whiznews.com/2021/07/27/small-alaska-town-embraces-states-1st-swimmer-to-win-gold-2/" rel="bookmark"><time class="entry-date published updated" datetime="2021-07-27T19:47:49-04:00">July 27, 2021</time></a></span><span class="byline">  <span class="author vcard"><a class="url fn n" href="https://whiznews.com/author/associatedpress/">Associated Press</a></span></span><span class="post-view">11</span>		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-content">
		<p>SEWARD, Alaska (AP) — An Olympic buzz permeates an Alaska coastal community thousands of miles away from Japan and nearly a full day after Lydia Jacoby scored a major upset to bring home gold in the women’s 100-meter breaststroke at the Tokyo Games.</p>
<p>Jacoby, a 17-year-old who will return for her senior year of high school in Seward, was the first Alaskan to ever qualify for the Olympics in swimming. </p>
<p>“We were hoping for a medal, but for her to hit the wall first was just beyond any of our expectations,&#8221; said Sarah Spanos, a swim mom who volunteers with the small team that Jacoby belongs to, the Seward Tsunami Swim Club. “And just everybody’s beaming with pride and joy and just tears, lot of tears.”</p>
<p>Nearly 500 fans observed social distancing protocols when filling the Alaska Railroad Terminal building in Seward for a watch party late Monday afternoon.</p>
<p>When Jacoby was declared the winner, the room erupted with cheers, whoops and hollers except for Spanos.</p>
<p>“And at that point, my tears just started, and I was just ugly crying for the next 20 minutes,” she said of being so overcome with pride.</p>
<p>The watch parties grew in size as the games progressed. About 60 people showed up earlier in the week for Jacoby’s first race, even though it was shown at about 2:30 a.m. Alaska time. It grew even larger for the semifinals.</p>
<p>Allon Lefever of Lancaster, Pennsylvania, brought a grandson to Alaska for a special trip, and happened to be in an ice cream parlor when Jacoby won the gold. He wasn’t watching and couldn’t figure out why people were clapping, shouting, and hanging out the windows of cars that were driving by in Seward, a community of about 2,700 people where downtown streets are named after the nation’s first presidents.</p>
<p>“Then somebody at the next table said, ‘Hey, Lydia just won a gold.’ Then somebody else says, ‘No, that’s impossible.’ ‘Yeah, yeah, yeah.’ And the place went wild. It was so cool,” said Lefever after stopping to take photos of the “Good Luck” signs that were placed along the roadway.</p>
<p>Many businesses support Jacoby by placing signs in their windows, on marquees or in Tammy Nicolas’ case, on her T-Shirt. It was emblazoned with the slogan, “Go Lydia Go” and featured an Alaska Native design of a fish with the phrase, “Too Fast to Freeze.”</p>
<p>&#8220;She’s been working super-duper hard to make it to the Olympics, and we’re super proud of her,” said Nicolas, an office manager at a gravel extraction and concrete supply company.</p>
<p>“It’s amazing that she’s able to push hard and that she has the support of this community to push her through,” she said.</p>
<p>Clay Peterson just graduated from Seward High School, where he was a year ahead of Jacoby. They were in the play “You’re a Good Man, Charlie Brown” a few years ago. </p>
<p>“Right before COVID hit, we were all in the school and it was some trial to go to the Olympic trials, and we had the whole school watching on this tiny little TV and we all went crazy,” he said.</p>
<p>“That was just then and now she’s in the Olympics, and then won gold, like, that’s … it’s insane. It’s hard to grasp for anybody here,” he said.</p>
<p>Jacoby benefitted by the Olympics being a year late because of the COVID-19 pandemic, said Solomon D’Amico, one of her co-coaches with the swim club.</p>
<p>“With this extra year, you get a whole other year to get stronger and get faster, get your technique that much quicker. She took the ball and ran with it,” he said. “She really made sure she got the most out of that extra year.”</p>
<p>D’Amico and other coaches also attended the watch party, and he said he was not nervous, nothing compared to being on pool deck with her during the Olympic Trials in Omaha, Nebraska. Instead, he was excited and hopeful.</p>
<p>“I knew her mindset was really good, and I knew her physical training was real good, and the Team USA environment was really amazing,” he said. </p>
<p>“I wouldn’t say I was expecting a gold medal, but I was expecting her to kind of shock the world,” D’Amico said, especially since she was flying under the radar of a lot of media.</p>
<p>H called Jacoby an amazing person with a great work ethic and sweet temperament.</p>
<p>“What happened last night couldn’t happen to a nicer kid,” he said.</p>
<div class='sfsi_Sicons' style='width: 100%; display: inline-block; vertical-align: middle; text-align:left'><div style='margin:0px 8px 0px 0px; line-height: 24px'><span>Please follow and like us:</span></div><div class='sfsi_socialwpr'><div class='sf_fb sf_icon' style='text-align:left;vertical-align: middle;'><div class="fb-like" data-href="https://whiznews.com/2021/07/27/small-alaska-town-embraces-states-1st-swimmer-to-win-gold-2/"  data-send="false" data-layout="button" ></div></div><div class='sf_fb_share sf_icon' style='text-align:left;vertical-align: middle;'><a  target='_blank' href='https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwhiznews.com%2F2021%2F07%2F27%2Fsmall-alaska-town-embraces-states-1st-swimmer-to-win-gold-2%2F' style='display:inline-block;'  > <img class='sfsi_wicon'  data-pin-nopin='true' width='auto' height='auto' alt='fb-share-icon' title='Facebook Share' src='https://whiznews.com/wp-content/plugins/ultimate-social-media-icons/images/visit_icons/fbshare_bck.png'  /></a></div><div class='sf_twiter sf_icon' style='display: inline-block;vertical-align: middle;width: auto;margin-left: 7px;'>
						<a target='_blank' href='https://twitter.com/intent/tweet?text=Small+Alaska+town+embraces+state%26%238217%3Bs+1st+swimmer+to+win+gold+https://whiznews.com/2021/07/27/small-alaska-town-embraces-states-1st-swimmer-to-win-gold-2/'style='display:inline-block' >
							<img data-pin-nopin= true width='auto' class='sfsi_wicon' src='https://whiznews.com/wp-content/plugins/ultimate-social-media-icons/images/visit_icons/en_US_Tweet.svg' alt='Tweet' title='Tweet' >
						</a>
					</div></div></div>	</div><!-- .entry-content -->

	<footer class="entry-footer">
			</footer><!-- .entry-footer -->
</article><!-- #post-1252804 -->
	<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://whiznews.com/2021/07/27/small-alaska-town-embraces-states-1st-swimmer-to-win-gold/" rel="prev">Small Alaska town embraces state&#8217;s 1st swimmer to win gold</a></div><div class="nav-next"><a href="https://whiznews.com/2021/07/27/small-alaska-town-embraces-states-1st-swimmer-to-win-gold-3/" rel="next">Small Alaska town embraces state&#8217;s 1st swimmer to win gold</a></div></div>
	</nav><div class="np-author-box-wrapper np-clearfix">		<div class="author-avatar">
            <a class="author-image" href="https://whiznews.com/author/associatedpress/">
                <img src="https://secure.gravatar.com/avatar/a09605b298cc4c8a6e899d86560c3299?s=132&#038;d=mm&#038;r=g" width="132" height="132" alt="Avatar" class="avatar avatar-132 wp-user-avatar wp-user-avatar-132 photo avatar-default" />            </a>
        </div><!-- .author-avatar -->
		<div class="author-desc-wrapper">                
            <a class="author-title" href="https://whiznews.com/author/associatedpress/">Associated Press</a>
            <div class="author-description"></div>
            <div class="author-social">
                            </div><!-- .author-social -->
                    </div><!-- .author-desc-wrapper-->
</div><!-- .np-author-box-wrapper --><div class="np-related-section-wrapper"><h2 class="np-related-title np-clearfix">Related Posts</h2><div class="np-related-posts-wrap np-clearfix">				<div class="np-single-post np-clearfix">
					<div class="np-post-thumb">
						<a href="https://whiznews.com/2021/07/27/small-alaska-town-embraces-states-1st-swimmer-to-win-gold-3/">
							<img width="305" height="207" src="https://whiznews.com/wp-content/uploads/2018/09/AP-State-News-305x207.png" class="attachment-news-portal-block-medium size-news-portal-block-medium wp-post-image" alt="" loading="lazy" srcset="https://whiznews.com/wp-content/uploads/2018/09/AP-State-News-305x207.png 305w, https://whiznews.com/wp-content/uploads/2018/09/AP-State-News-622x420.png 622w" sizes="(max-width: 305px) 100vw, 305px" />						</a>
					</div><!-- .np-post-thumb -->
					<div class="np-post-content">
						<h3 class="np-post-title small-size"><a href="https://whiznews.com/2021/07/27/small-alaska-town-embraces-states-1st-swimmer-to-win-gold-3/">Small Alaska town embraces state&#8217;s 1st swimmer to win gold</a></h3>
						<div class="np-post-meta">
							<span class="posted-on"> <a href="https://whiznews.com/2021/07/27/small-alaska-town-embraces-states-1st-swimmer-to-win-gold-3/" rel="bookmark"><time class="entry-date published updated" datetime="2021-07-27T19:55:50-04:00">July 27, 2021</time></a></span><span class="byline">  <span class="author vcard"><a class="url fn n" href="https://whiznews.com/author/associatedpress/">Associated Press</a></span></span>						</div>
					</div><!-- .np-post-content -->
				</div><!-- .np-single-post -->
					<div class="np-single-post np-clearfix">
					<div class="np-post-thumb">
						<a href="https://whiznews.com/2021/07/27/small-alaska-town-embraces-states-1st-swimmer-to-win-gold/">
							<img width="305" height="207" src="https://whiznews.com/wp-content/uploads/2018/09/AP-State-News-305x207.png" class="attachment-news-portal-block-medium size-news-portal-block-medium wp-post-image" alt="" loading="lazy" srcset="https://whiznews.com/wp-content/uploads/2018/09/AP-State-News-305x207.png 305w, https://whiznews.com/wp-content/uploads/2018/09/AP-State-News-622x420.png 622w" sizes="(max-width: 305px) 100vw, 305px" />						</a>
					</div><!-- .np-post-thumb -->
					<div class="np-post-content">
						<h3 class="np-post-title small-size"><a href="https://whiznews.com/2021/07/27/small-alaska-town-embraces-states-1st-swimmer-to-win-gold/">Small Alaska town embraces state&#8217;s 1st swimmer to win gold</a></h3>
						<div class="np-post-meta">
							<span class="posted-on"> <a href="https://whiznews.com/2021/07/27/small-alaska-town-embraces-states-1st-swimmer-to-win-gold/" rel="bookmark"><time class="entry-date published updated" datetime="2021-07-27T19:43:08-04:00">July 27, 2021</time></a></span><span class="byline">  <span class="author vcard"><a class="url fn n" href="https://whiznews.com/author/associatedpress/">Associated Press</a></span></span>						</div>
					</div><!-- .np-post-content -->
				</div><!-- .np-single-post -->
					<div class="np-single-post np-clearfix">
					<div class="np-post-thumb">
						<a href="https://whiznews.com/2021/07/27/in-the-market-for-a-medal-us-rugby-7s-finish-just-short/">
							<img width="305" height="207" src="https://whiznews.com/wp-content/uploads/2018/09/AP-State-News-305x207.png" class="attachment-news-portal-block-medium size-news-portal-block-medium wp-post-image" alt="" loading="lazy" srcset="https://whiznews.com/wp-content/uploads/2018/09/AP-State-News-305x207.png 305w, https://whiznews.com/wp-content/uploads/2018/09/AP-State-News-622x420.png 622w" sizes="(max-width: 305px) 100vw, 305px" />						</a>
					</div><!-- .np-post-thumb -->
					<div class="np-post-content">
						<h3 class="np-post-title small-size"><a href="https://whiznews.com/2021/07/27/in-the-market-for-a-medal-us-rugby-7s-finish-just-short/">In the market for a medal, US rugby 7s finish just short</a></h3>
						<div class="np-post-meta">
							<span class="posted-on"> <a href="https://whiznews.com/2021/07/27/in-the-market-for-a-medal-us-rugby-7s-finish-just-short/" rel="bookmark"><time class="entry-date published updated" datetime="2021-07-27T19:40:53-04:00">July 27, 2021</time></a></span><span class="byline">  <span class="author vcard"><a class="url fn n" href="https://whiznews.com/author/associatedpress/">Associated Press</a></span></span>						</div>
					</div><!-- .np-post-content -->
				</div><!-- .np-single-post -->
	</div><!-- .np-related-posts-wrap --></div><!-- .np-related-section-wrapper -->
		</main><!-- #main -->
	</div><!-- #primary -->

	<aside id="secondary" class="widget-area" role="complementary">
		<section id="search-2" class="widget widget_search"><form role="search" method="get" class="search-form" action="https://whiznews.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></section><section id="text-5" class="widget widget_text">			<div class="textwidget"><p><!-- /270856310/3-Tower --></p>
<div id="div-gpt-ad-1539367118036-0" class="google-sidebar-ad" style="height: 600px; width: 300px; float: right;"><script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1539367118036-0'); });
</script></div>
</div>
		</section><section id="text-4" class="widget widget_text">			<div class="textwidget"><p><!-- /270856310/test_ad_obits --></p>
<div id="div-gpt-ad-1539366900589-0" class="google-sidebar-ad" style="height: 250px; width: 300px; float: right;"><script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1539366900589-0'); });
</script></div>
</div>
		</section><section id="nav_menu-4" class="widget widget_nav_menu"><h4 class="widget-title">Quick Links</h4><div class="menu-quicklinks-container"><ul id="menu-quicklinks" class="menu"><li id="menu-item-321246" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-321246"><a href="https://whiznews.com/">Home</a></li>
<li id="menu-item-321480" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321480"><a href="https://whiznews.com/advertise/">Advertise</a></li>
<li id="menu-item-570067" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-570067"><a href="https://whiznews.com/tv/">TV Sales</a></li>
<li id="menu-item-321482" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321482"><a href="https://whiznews.com/radio/">Radio Sales</a></li>
<li id="menu-item-321247" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321247"><a href="https://whiznews.com/careers/">Careers</a></li>
<li id="menu-item-321249" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321249"><a href="https://whiznews.com/news-team/">News Team</a></li>
<li id="menu-item-321250" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321250"><a href="https://whiznews.com/sports-team/">Sports Team</a></li>
<li id="menu-item-321251" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321251"><a href="https://whiznews.com/storm-team/">Storm Team</a></li>
</ul></div></section>	</aside><!-- #secondary -->
		</div><!-- .mt-container -->
	</div><!-- #content -->

	<footer id="colophon" class="site-footer np-widget-bg-color" role="contentinfo">
<div id="top-footer" class="footer-widgets-wrapper footer_column_three np-clearfix">
    <div class="mt-container">
        <div class="footer-widgets-area np-clearfix">
            <div class="np-footer-widget-wrapper np-column-wrapper np-clearfix">
          		<div class="np-footer-widget wow fadeInLeft" data-wow-duration="0.5s">
          			<section id="nav_menu-6" class="widget widget_nav_menu"><h4 class="widget-title">Quicklinks</h4><div class="menu-quicklinks-container"><ul id="menu-quicklinks-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-321246"><a href="https://whiznews.com/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321480"><a href="https://whiznews.com/advertise/">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-570067"><a href="https://whiznews.com/tv/">TV Sales</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321482"><a href="https://whiznews.com/radio/">Radio Sales</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321247"><a href="https://whiznews.com/careers/">Careers</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321249"><a href="https://whiznews.com/news-team/">News Team</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321250"><a href="https://whiznews.com/sports-team/">Sports Team</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321251"><a href="https://whiznews.com/storm-team/">Storm Team</a></li>
</ul></div></section>          		</div>
      		                    <div class="np-footer-widget wow fadeInLeft" data-woww-duration="1s">
          		              		</div>
                                                <div class="np-footer-widget wow fadeInLeft" data-wow-duration="1.5s">
                                    </div>
                                            </div><!-- .np-footer-widget-wrapper -->
        </div><!-- .footer-widgets-area -->
    </div><!-- .mt-container -->
</div><!-- .footer-widgets-wrapper --><div class="bottom-footer default np-clearfix"><div class="mt-container">		<div class="site-info wow fadeInUp" data-wow-duration="0.5s" data-wow-delay="0.3s">
			<span class="np-copyright-text">
				©2021 WHIZNEWS.COM			</span>
		</div><!-- .site-info -->
		<nav id="footer-navigation" class="footer-navigation" role="navigation">
			<button class="menu-toggle hide" aria-controls="footer-menu" aria-expanded="false">Footer Menu</button>
			<div class="menu-footer-container"><ul id="footer-menu" class="menu"><li id="menu-item-570210" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-570210"><a href="https://whiznews.com/fcc-public-files/">FCC Public Files</a></li>
<li id="menu-item-126" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-126"><a href="/wp-content/uploads/2020/05/2019-2020-EEO-ReportA.pdf">EEO Public File</a></li>
<li id="menu-item-127" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-127"><a href="/wp-content/uploads/2018/07/ClosedCaptioning.pdf">Closed Captioning</a></li>
<li id="menu-item-570229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-570229"><a href="https://whiznews.com/contact-us/">Contact Us</a></li>
<li id="menu-item-570194" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-570194"><a target="_blank" rel="noopener" href="/wp-content/uploads/2019/04/TOS.pdf">Terms Of Service</a></li>
<li id="menu-item-1073438" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1073438"><a href="/wp-content/uploads/2019/05/WHIZMEDIAGROUP-Privacy-Policy.pdf">Privacy Policy</a></li>
</ul></div>		</nav><!-- #site-navigation -->
</div><!-- .mt-container --></div> <!-- bottom-footer --></footer><!-- #colophon --><div id="np-scrollup" class="animated arrow-hide"><i class="fa fa-chevron-up"></i></div></div><!-- #page -->


			<!--facebook like and share js -->
			<div id="fb-root"></div>
			<script>
				(function(d, s, id) {
					var js, fjs = d.getElementsByTagName(s)[0];
					if (d.getElementById(id)) return;
					js = d.createElement(s);
					js.id = id;
					js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5";
					fjs.parentNode.insertBefore(js, fjs);
				}(document, 'script', 'facebook-jssdk'));
			</script>
		<div class="sfsiplus_footerLnk" style="margin: 0 auto;z-index:1000;text-align: center;"><a href="https://www.ultimatelysocial.com/?utm_source=usmplus_settings_page&utm_campaign=credit_link_to_homepage&utm_medium=banner" target="new">Social Share Buttons and Icons</a> powered by Ultimatelysocial</div><script>
window.addEventListener('sfsi_functions_loaded', function() {
    if (typeof sfsi_responsive_toggle == 'function') {
        sfsi_responsive_toggle(0);
        // console.log('sfsi_responsive_toggle');

    }
})
</script>
    <script>
        window.addEventListener('sfsi_functions_loaded', function() {
            if (typeof sfsi_plugin_version == 'function') {
                sfsi_plugin_version(2.63);
            }
        });

        function sfsi_processfurther(ref) {
            var feed_id = 'RE1UckxYZ3RsOXpNK1M5NzQ4ajJMeEpqelp6OFZTWXg1M3V5ZEc1c2R2YWNEUmhaeEV4NTRxeFJ2M3VrUGlOL3dpeWltU09VeXVDSHhDUFgzVEcxdWV2V3EzTmMyNTlCRWIyTWtrR1NGRC9jZlcrZ0dUNVZzUkVWajViSFo3LzZ8ZE1PbkxkUFAvOERqWWpPMzAyckFwWEFNMS9VN05hL1E0aks2RG11TkxmND0=';
            var feedtype = 8;
            var email = jQuery(ref).find('input[name="email"]').val();
            var filter = /^([a-zA-Z0-9_\.\-])+\@(([a-zA-Z0-9\-])+\.)+([a-zA-Z0-9]{2,4})+$/;
            if ((email != "Enter your email") && (filter.test(email))) {
                if (feedtype == "8") {
                    var url = "https://api.follow.it/subscription-form/" + feed_id + "/" + feedtype;
                    window.open(url, "popupwindow", "scrollbars=yes,width=1080,height=760");
                    return true;
                }
            } else {
                alert("Please enter email address");
                jQuery(ref).find('input[name="email"]').focus();
                return false;
            }
        }
    </script>
    <style type="text/css" aria-selected="true">
        .sfsi_subscribe_Popinner {
            width: 100% !important;

            height: auto !important;

            padding: 18px 0px !important;

            background-color: #ffffff !important;

        }

        .sfsi_subscribe_Popinner form {

            margin: 0 20px !important;

        }

        .sfsi_subscribe_Popinner h5 {

            font-family: Helvetica,Arial,sans-serif !important;

            font-weight: bold !important;

            color: #000000 !important;

            font-size: 16px !important;

            text-align: center !important;

            margin: 0 0 10px !important;

            padding: 0 !important;

        }

        .sfsi_subscription_form_field {

            margin: 5px 0 !important;

            width: 100% !important;

            display: inline-flex;

            display: -webkit-inline-flex;

        }

        .sfsi_subscription_form_field input {

            width: 100% !important;

            padding: 10px 0px !important;

        }

        .sfsi_subscribe_Popinner input[type=email] {

            font-family: Helvetica,Arial,sans-serif !important;

            font-style: normal !important;

            color:  !important;

            font-size: 14px !important;

            text-align: center !important;

        }

        .sfsi_subscribe_Popinner input[type=email]::-webkit-input-placeholder {

            font-family: Helvetica,Arial,sans-serif !important;

            font-style: normal !important;

            color:  !important;

            font-size: 14px !important;

            text-align: center !important;

        }

        .sfsi_subscribe_Popinner input[type=email]:-moz-placeholder {
            /* Firefox 18- */

            font-family: Helvetica,Arial,sans-serif !important;

            font-style: normal !important;

            color:  !important;

            font-size: 14px !important;

            text-align: center !important;

        }

        .sfsi_subscribe_Popinner input[type=email]::-moz-placeholder {
            /* Firefox 19+ */

            font-family: Helvetica,Arial,sans-serif !important;

            font-style: normal !important;

            color:  !important;

            font-size: 14px !important;

            text-align: center !important;

        }

        .sfsi_subscribe_Popinner input[type=email]:-ms-input-placeholder {

            font-family: Helvetica,Arial,sans-serif !important;

            font-style: normal !important;

            color:  !important;

            font-size: 14px !important;

            text-align: center !important;

        }

        .sfsi_subscribe_Popinner input[type=submit] {

            font-family: Helvetica,Arial,sans-serif !important;

            font-weight: bold !important;

            color: #000000 !important;

            font-size: 16px !important;

            text-align: center !important;

            background-color: #dedede !important;

        }

        .sfsi_shortcode_container {
            float: left;
        }

        .sfsi_shortcode_container .norm_row .sfsi_wDiv {
            position: relative !important;
        }

        .sfsi_shortcode_container .sfsi_holders {
            display: none;
        }

            </style>

<script type='text/javascript' src='https://whiznews.com/wp-content/plugins/data-tables-generator-by-supsystic/app/assets/js/dtgsnonce.js?ver=0.01' id='dtgs_nonce_frontend-js'></script>
<script type='text/javascript' id='dtgs_nonce_frontend-js-after'>
var DTGS_NONCE_FRONTEND = "e337953ec7"
</script>
<script type='text/javascript' src='https://whiznews.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4' id='wp-polyfill-js'></script>
<script type='text/javascript' id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://whiznews.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://whiznews.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://whiznews.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://whiznews.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://whiznews.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://whiznews.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );( 'objectFit' in document.documentElement.style ) || document.write( '<script src="https://whiznews.com/wp-includes/js/dist/vendor/wp-polyfill-object-fit.min.js?ver=2.3.4"></scr' + 'ipt>' );
</script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/whiznews.com\/wp-json\/","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://whiznews.com/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.4.1' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://whiznews.com/wp-includes/js/jquery/ui/core.min.js?ver=1.12.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://whiznews.com/wp-content/plugins/ultimate-social-media-icons/js/shuffle/modernizr.custom.min.js?ver=5.7.2' id='SFSIjqueryModernizr-js'></script>
<script type='text/javascript' src='https://whiznews.com/wp-content/plugins/ultimate-social-media-icons/js/shuffle/jquery.shuffle.min.js?ver=5.7.2' id='SFSIjqueryShuffle-js'></script>
<script type='text/javascript' src='https://whiznews.com/wp-content/plugins/ultimate-social-media-icons/js/shuffle/random-shuffle-min.js?ver=5.7.2' id='SFSIjqueryrandom-shuffle-js'></script>
<script type='text/javascript' id='SFSICustomJs-js-extra'>
/* <![CDATA[ */
var sfsi_icon_ajax_object = {"ajax_url":"https:\/\/whiznews.com\/wp-admin\/admin-ajax.php"};
var sfsi_icon_ajax_object = {"ajax_url":"https:\/\/whiznews.com\/wp-admin\/admin-ajax.php","plugin_url":"https:\/\/whiznews.com\/wp-content\/plugins\/ultimate-social-media-icons\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://whiznews.com/wp-content/plugins/ultimate-social-media-icons/js/custom.js?ver=5.7.2' id='SFSICustomJs-js'></script>
<script type='text/javascript' id='audioigniter-js-extra'>
/* <![CDATA[ */
var aiStrings = {"play_title":"Play %s","pause_title":"Pause %s","previous":"Previous track","next":"Next track","toggle_list_repeat":"Toggle track listing repeat","toggle_track_repeat":"Toggle track repeat","toggle_list_visible":"Toggle track listing visibility","buy_track":"Buy this track","download_track":"Download this track","volume_up":"Volume Up","volume_down":"Volume Down","open_track_lyrics":"Open track lyrics","set_playback_rate":"Set playback rate","skip_forward":"Skip forward","skip_backward":"Skip backward"};
/* ]]> */
</script>
<script type='text/javascript' src='https://whiznews.com/wp-content/plugins/audioigniter/player/build/app.js?ver=1.7.0' id='audioigniter-js'></script>
<script type='text/javascript' src='https://whiznews.com/wp-content/themes/news-portal-pro/assets/js/navigation.js?ver=1.0.3.1521050174' id='news-portal-navigation-js'></script>
<script type='text/javascript' src='https://whiznews.com/wp-content/themes/news-portal-pro/assets/library/sticky/jquery.sticky.js?ver=20150416' id='jquery-sticky-js'></script>
<script type='text/javascript' src='https://whiznews.com/wp-content/themes/news-portal-pro/assets/library/sticky/sticky-setting.js?ver=20150309' id='np-sticky-menu-setting-js'></script>
<script type='text/javascript' src='https://whiznews.com/wp-content/themes/news-portal-pro/assets/js/skip-link-focus-fix.js?ver=1.0.3.1521050174' id='news-portal-skip-link-focus-fix-js'></script>
<script type='text/javascript' src='https://whiznews.com/wp-content/themes/news-portal-pro/assets/library/lightslider/js/lightslider.min.js?ver=1.1.6' id='lightslider-js'></script>
<script type='text/javascript' src='https://whiznews.com/wp-content/themes/news-portal-pro/assets/library/lightslider/js/lightgallery.min.js?ver=1.6.0' id='lightgallery-js'></script>
<script type='text/javascript' src='https://whiznews.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.12.1' id='jquery-ui-tabs-js'></script>
<script type='text/javascript' src='https://whiznews.com/wp-content/themes/news-portal-pro/assets/library/stickysidebar/theia-sticky-sidebar.js?ver=1.4.0' id='theia-sticky-sidebar-js'></script>
<script type='text/javascript' src='https://whiznews.com/wp-content/themes/news-portal-pro/assets/library/prettyphoto/jquery.prettyPhoto.js?ver=3.1.6' id='jquery-prettyphoto-js'></script>
<script type='text/javascript' src='https://whiznews.com/wp-content/themes/news-portal-pro/assets/library/wow/wow.min.js?ver=1.1.3' id='wow-js'></script>
<script type='text/javascript' id='news-portal-custom-script-js-extra'>
/* <![CDATA[ */
var WowOption = {"mode":"show"};
/* ]]> */
</script>
<script type='text/javascript' src='https://whiznews.com/wp-content/themes/news-portal-pro/assets/js/np-custom-scripts.js?ver=1.0.3.1521050174' id='news-portal-custom-script-js'></script>
<script type='text/javascript' src='https://whiznews.com/wp-includes/js/wp-embed.min.js?ver=5.7.2' id='wp-embed-js'></script>

</body>
</html>