<!doctype html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">

<title>Tennessee coach fires assistant, puts pressure on Vols&#039; QB - WHIZ News</title>

<!-- This site is optimized with the Yoast SEO plugin v12.4 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="%"/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://whiznews.com/2020/10/19/tennessee-coach-fires-assistant-puts-pressure-on-vols-qb/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Tennessee coach fires assistant, puts pressure on Vols&#039; QB - WHIZ News" />
<meta property="og:description" content="%" />
<meta property="og:url" content="https://whiznews.com/2020/10/19/tennessee-coach-fires-assistant-puts-pressure-on-vols-qb/" />
<meta property="og:site_name" content="WHIZ News" />
<meta property="article:publisher" content="https://www.facebook.com/WHIZTV/" />
<meta property="article:section" content="Sports" />
<meta property="article:published_time" content="2020-10-19T22:19:47-04:00" />
<meta property="fb:app_id" content="601336537028609" />
<meta property="og:image" content="https://whiznews.com/wp-content/uploads/2018/09/AP-State-News.png" />
<meta property="og:image:secure_url" content="https://whiznews.com/wp-content/uploads/2018/09/AP-State-News.png" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="500" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="%" />
<meta name="twitter:title" content="Tennessee coach fires assistant, puts pressure on Vols&#039; QB - WHIZ News" />
<meta name="twitter:image" content="https://whiznews.com/wp-content/uploads/2018/09/AP-State-News.png" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://whiznews.com/#organization","name":"WHIZ Media Group","url":"https://whiznews.com/","sameAs":["https://www.facebook.com/WHIZTV/"],"logo":{"@type":"ImageObject","@id":"https://whiznews.com/#logo","url":"https://whiznews.com/wp-content/uploads/2019/06/WHIZ_for_web.png","width":1920,"height":461,"caption":"WHIZ Media Group"},"image":{"@id":"https://whiznews.com/#logo"}},{"@type":"WebSite","@id":"https://whiznews.com/#website","url":"https://whiznews.com/","name":"WHIZ News","publisher":{"@id":"https://whiznews.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://whiznews.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://whiznews.com/2020/10/19/tennessee-coach-fires-assistant-puts-pressure-on-vols-qb/#primaryimage","url":"https://whiznews.com/wp-content/uploads/2018/09/AP-State-News.png","width":800,"height":500},{"@type":"WebPage","@id":"https://whiznews.com/2020/10/19/tennessee-coach-fires-assistant-puts-pressure-on-vols-qb/#webpage","url":"https://whiznews.com/2020/10/19/tennessee-coach-fires-assistant-puts-pressure-on-vols-qb/","inLanguage":"en-US","name":"Tennessee coach fires assistant, puts pressure on Vols&#039; QB - WHIZ News","isPartOf":{"@id":"https://whiznews.com/#website"},"primaryImageOfPage":{"@id":"https://whiznews.com/2020/10/19/tennessee-coach-fires-assistant-puts-pressure-on-vols-qb/#primaryimage"},"datePublished":"2020-10-19T22:19:47-04:00","dateModified":"2020-10-19T22:19:47-04:00","description":"%"},{"@type":"Article","@id":"https://whiznews.com/2020/10/19/tennessee-coach-fires-assistant-puts-pressure-on-vols-qb/#article","isPartOf":{"@id":"https://whiznews.com/2020/10/19/tennessee-coach-fires-assistant-puts-pressure-on-vols-qb/#webpage"},"author":{"@id":"https://whiznews.com/#/schema/person/bb9802a640d4736bfcb88a521e4922bc"},"headline":"Tennessee coach fires assistant, puts pressure on Vols&#8217; QB","datePublished":"2020-10-19T22:19:47-04:00","dateModified":"2020-10-19T22:19:47-04:00","commentCount":0,"mainEntityOfPage":{"@id":"https://whiznews.com/2020/10/19/tennessee-coach-fires-assistant-puts-pressure-on-vols-qb/#webpage"},"publisher":{"@id":"https://whiznews.com/#organization"},"image":{"@id":"https://whiznews.com/2020/10/19/tennessee-coach-fires-assistant-puts-pressure-on-vols-qb/#primaryimage"},"articleSection":"Sports"},{"@type":["Person"],"@id":"https://whiznews.com/#/schema/person/bb9802a640d4736bfcb88a521e4922bc","name":"Associated Press","image":{"@type":"ImageObject","@id":"https://whiznews.com/#authorlogo","url":"https://secure.gravatar.com/avatar/a09605b298cc4c8a6e899d86560c3299?s=96&d=mm&r=g","caption":"Associated Press"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//webwidgets.wsi.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="WHIZ News &raquo; Feed" href="https://whiznews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="WHIZ News &raquo; Comments Feed" href="https://whiznews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="WHIZ News &raquo; Tennessee coach fires assistant, puts pressure on Vols&#8217; QB Comments Feed" href="https://whiznews.com/2020/10/19/tennessee-coach-fires-assistant-puts-pressure-on-vols-qb/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/whiznews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.4"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- managing ads with Advanced Ads – https://wpadvancedads.com/ -->		<script>
			//@formatter:off
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
			</script><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='ai1ec_style-css'  href='//whiznews.com/wp-content/plugins/all-in-one-event-calendar/cache/cc4eaa50_ai1ec_parsed_css.css?ver=2.5.43' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://whiznews.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://whiznews.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.6' type='text/css' media='all' />
<link rel='stylesheet' id='wpcdt-public-css-css'  href='https://whiznews.com/wp-content/plugins/countdown-timer-ultimate/assets/css/wpcdt-timecircles.css?ver=1.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='ssp-frontend-player-css'  href='https://whiznews.com/wp-content/plugins/seriously-simple-podcasting/assets/css/player.css?ver=1.20.11' type='text/css' media='all' />
<link rel='stylesheet' id='SFSImainCss-css'  href='https://whiznews.com/wp-content/plugins/ultimate-social-media-icons/css/sfsi-style.css?ver=5.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='whiz-plugin-styles-css'  href='https://whiznews.com/wp-content/plugins/whiz-2018-plugin/css/whiz-plugin-styles.css?ver=5.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='whiz-announcement-style-css'  href='https://whiznews.com/wp-content/plugins/whiz-2018-plugin/announcment_ticker/../css/whiz-announcement-styles.css?ver=5.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='whiz-current-conditions-style-css'  href='https://whiznews.com/wp-content/plugins/whiz-2018-plugin/widgets/../css/whiz-current-conditions-styles.css?ver=5.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='audioigniter-css'  href='https://whiznews.com/wp-content/plugins/audioigniter/player/build/style.css?ver=1.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://whiznews.com/wp-content/themes/news-portal-pro/assets/library/font-awesome/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='lightslider-style-css'  href='https://whiznews.com/wp-content/themes/news-portal-pro/assets/library/lightslider/css/lightslider.min.css?ver=1.1.6' type='text/css' media='all' />
<link rel='stylesheet' id='lightgallery-style-css'  href='https://whiznews.com/wp-content/themes/news-portal-pro/assets/library/lightslider/css/lightgallery.min.css?ver=1.6.0' type='text/css' media='all' />
<link rel='stylesheet' id='news-portal-preloaders-css'  href='https://whiznews.com/wp-content/themes/news-portal-pro/assets/css/np-preloaders.css?ver=1.0.3.1521050174' type='text/css' media='all' />
<link rel='stylesheet' id='animate-css'  href='https://whiznews.com/wp-content/themes/news-portal-pro/assets/library/animate/animate.min.css?ver=3.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='chld_thm_cfg_parent-css'  href='https://whiznews.com/wp-content/themes/news-portal-pro/style.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='news-portal-fonts-css'  href='https://fonts.googleapis.com/css?family=Roboto+Condensed%3A300italic%2C400italic%2C700italic%2C400%2C300%2C700%7CRoboto%3A300%2C400%2C400i%2C500%2C700%7CTitillium+Web%3A400%2C600%2C700%2C300&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='pretty-photo-css'  href='https://whiznews.com/wp-content/themes/news-portal-pro/assets/library/prettyphoto/prettyPhoto.css?ver=3.1.6' type='text/css' media='all' />
<link rel='stylesheet' id='news-portal-pro-style-css'  href='https://whiznews.com/wp-content/themes/whiz-2018-theme/style.css?ver=5.3.4' type='text/css' media='all' />
<style id='news-portal-pro-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='news-portal-responsive-style-css'  href='https://whiznews.com/wp-content/themes/news-portal-pro/assets/css/np-responsive.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='tmm-css'  href='https://whiznews.com/wp-content/plugins/team-members/inc/css/tmm_style.css?ver=5.3.4' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var SDT_DATA = {"ajaxurl":"https:\/\/whiznews.com\/wp-admin\/admin-ajax.php","siteUrl":"https:\/\/whiznews.com\/","pluginsUrl":"https:\/\/whiznews.com\/wp-content\/plugins","isAdmin":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://whiznews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://whiznews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var post_counter = {"ajax_url":"https:\/\/whiznews.com\/wp-admin\/admin-ajax.php"};
var announcement = {"ajax_url":"https:\/\/whiznews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://whiznews.com/wp-content/plugins/whiz-2018-plugin/js/common.js?ver=5.3.4'></script>
<script type='text/javascript' src='https://webwidgets.wsi.com/wxwidget.loader.js?cid=909350480&#038;ver=5.3.4'></script>
<script type='text/javascript' src='https://whiznews.com/wp-content/plugins/whiz-2018-plugin/widgets/../js/currentConditions.js?ver=5.3.4'></script>
<script type='text/javascript' src='https://whiznews.com/wp-content/themes/whiz-2018-theme/js/whiz_functions.js?ver=5.3.4'></script>
<link rel='https://api.w.org/' href='https://whiznews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://whiznews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://whiznews.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.4" />
<meta name="generator" content="Seriously Simple Podcasting 1.20.11" />
<link rel='shortlink' href='https://whiznews.com/?p=1189437' />
<link rel="alternate" type="application/json+oembed" href="https://whiznews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwhiznews.com%2F2020%2F10%2F19%2Ftennessee-coach-fires-assistant-puts-pressure-on-vols-qb%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://whiznews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwhiznews.com%2F2020%2F10%2F19%2Ftennessee-coach-fires-assistant-puts-pressure-on-vols-qb%2F&#038;format=xml" />
<meta name="BridPlugin" content="oauth_token:848ca47f33fecdf12877c113dbd32131812b00e7|ver:2.9.8|site:7079|unit:2024|width:640|height:360|autoplay:0|aspect:1|user_id:6468|default_channel:0|visual:0|ovr_def:1|async_embed:0|player:8208|unit_width:480|unit_height:270|video_image:" /><!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-10755808-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-10755808-1');
</script>


<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  
 googletag.cmd.push(function() {
googletag.defineSlot('/270856310/3-Tower', [300, 600], 'div-gpt-ad-1539367118036-0').addService(googletag.pubads());
googletag.defineSlot('/270856310/responsive_leaderboard', [[320, 50], [728, 90]], 'div-gpt-ad-1557507142008-0').addService(googletag.pubads());
    googletag.defineSlot('/270856310/test_ad_obits', [300, 250], 'div-gpt-ad-1539366900589-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });

</script>
<script type="text/javascript" src="https://webwidgets.wsi.com/wxwidget.loader.js?cid=909350480"></script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
 
  ga('create', 'UA-10755808-1', 'auto');
  ga('send', 'pageview');
 
</script>
<link rel="alternate" type="application/rss+xml" title="Podcast RSS feed" href="https://whiznews.com/feed/podcast" />

<meta name="specificfeeds-verification-code-RE1UckxYZ3RsOXpNK1M5NzQ4ajJMeEpqelp6OFZTWXg1M3V5ZEc1c2R2YWNEUmhaeEV4NTRxeFJ2M3VrUGlOL3dpeWltU09VeXVDSHhDUFgzVEcxdWV2V3EzTmMyNTlCRWIyTWtrR1NGRC9jZlcrZ0dUNVZzUkVWajViSFo3LzZ8ZE1PbkxkUFAvOERqWWpPMzAyckFwWEFNMS9VN05hL1E0aks2RG11TkxmND0=" content="PfkklBUcTPdQj7NWfGNC"/><link rel="pingback" href="https://whiznews.com/xmlrpc.php">
<link href='//fonts.googleapis.com/css?family=Open+Sans%3A400%7CRoboto%3A700%2C400&subset=latin%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%2Clatin-ext%2Ccyrillic%2Ckhmer%2Cdevanagari%2Carabic%2Chebrew%2Ctelugu' rel='stylesheet' type='text/css'>
<link rel="icon" href="https://whiznews.com/wp-content/uploads/2019/02/cropped-WHIZ-Favicon-1-32x32.png" sizes="32x32" />
<link rel="icon" href="https://whiznews.com/wp-content/uploads/2019/02/cropped-WHIZ-Favicon-1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://whiznews.com/wp-content/uploads/2019/02/cropped-WHIZ-Favicon-1-180x180.png" />
<meta name="msapplication-TileImage" content="https://whiznews.com/wp-content/uploads/2019/02/cropped-WHIZ-Favicon-1-270x270.png" />
		<style type="text/css" id="wp-custom-css">
			.mt-social-icons-wrapper {
	display: none;
}		</style>
		</head>

<body class="post-template-default single single-post postid-1189437 single-format-standard wp-custom-logo group-blog right-sidebar fullwidth_layout single-layout1 menu-shadow-on np-image-zoomin">

	        <div id="preloader-background">
            <div class="preloader-wrapper">
                                    <div class="multiple1">
                        <div class="ball1"></div>
                        <div class="ball2"></div>
                        <div class="ball3"></div>
                    </div>
                            </div>
        </div><!-- #preloader-background -->

<div id="page" class="site">
	<div class="np-top-header-wrap"><div class="mt-container">		<div class="np-top-left-section-wrapper">
			<div class="date-section">Monday, October 19, 2020</div>
					</div><!-- .np-top-left-section-wrapper -->
		<div class="np-top-right-section-wrapper">
			<div class="mt-social-icons-wrapper"><span class="social-link"><a href="https://www.facebook.com/WHIZ-Test-1004327836434990" target="_blank"><i class="fa fa-facebook-f"></i></a></span></div><!-- .mt-social-icons-wrapper -->		</div><!-- .np-top-right-section-wrapper -->
</div><!-- .mt-container --></div><!-- .np-top-header-wrap -->
	<header id="masthead" class="site-header default" role="banner">

	<div class="np-logo-section-wrapper">
		<div class="mt-container">
			<div class="site-branding">
				<a href="https://whiznews.com/" class="custom-logo-link" rel="home"><img width="408" height="100" src="https://whiznews.com/wp-content/uploads/2018/07/cropped-cropped-WHIZ_for_web-2-1.png" class="custom-logo" alt="WHIZ News" srcset="https://whiznews.com/wp-content/uploads/2018/07/cropped-cropped-WHIZ_for_web-2-1.png 408w, https://whiznews.com/wp-content/uploads/2018/07/cropped-cropped-WHIZ_for_web-2-1-300x74.png 300w" sizes="(max-width: 408px) 100vw, 408px" /></a>
									<p class="site-title"><a href="https://whiznews.com/" rel="home">WHIZ News</a></p>
									<p class="site-description">SE Ohio Local News</p>
							</div><!-- .site-branding -->

			<div class="np-header-ads-area">
				<section id="text-3" class="widget widget_text">			<div class="textwidget"><p><!-- /270856310/responsive_leaderboard --></p>
<div id='div-gpt-ad-1557507142008-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1557507142008-0'); });
</script>
</div>
</div>
		</section>			</div><!-- .np-header-ads-area -->
		</div><!-- .mt-container -->
	</div><!-- .np-logo-section-wrapper -->

	<div id="np-menu-wrap" class="np-header-menu-wrapper">
		<div class="np-header-menu-block-wrap">
			<div class="mt-container">
										<div class="np-home-icon">
							<a href="https://whiznews.com/" rel="home"> <i class="fa fa-home"> </i> </a>
						</div><!-- .np-home-icon -->
				                <a href="javascript:void(0)" class="menu-toggle hide"> <i class="fa fa-navicon"> </i> </a>
				<nav id="site-navigation" class="main-navigation" role="navigation">
					<div class="menu-main-container"><ul id="primary-menu" class="menu"><li id="menu-item-88" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-88"><a href="https://whiznews.com/">Home</a></li>
<li id="menu-item-136" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-136"><a href="https://whiznews.com/local-news/">Local</a>
<ul class="sub-menu">
	<li id="menu-item-570281" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-570281"><a href="https://whiznews.com/local-news/">Local News</a></li>
	<li id="menu-item-227" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227"><a href="https://whiznews.com/news-team/">News Team</a></li>
</ul>
</li>
<li id="menu-item-717" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-717"><a href="https://whiznews.com/state/">State</a></li>
<li id="menu-item-321199" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-321199"><a href="#">Stations</a>
<ul class="sub-menu">
	<li id="menu-item-570105" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-570105"><a href="https://whiznews.com/am-1240/">AM 1240</a></li>
	<li id="menu-item-570143" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-570143"><a href="https://whiznews.com/highway-103-7/">Highway 103.7</a></li>
	<li id="menu-item-570068" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-570068"><a href="https://whiznews.com/z92/">Z92</a></li>
	<li id="menu-item-398" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-398"><a href="https://whiznews.com/whiz-tv/">WHIZ-TV</a></li>
</ul>
</li>
<li id="menu-item-96" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-96"><a href="#">Neighborhood</a>
<ul class="sub-menu">
	<li id="menu-item-166" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-166"><a href="https://whiznews.com/birthdays-and-anniversaries/">Birthdays/Anniversaries</a></li>
	<li id="menu-item-167" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-167"><a href="https://whiznews.com/community-calendar/">Community Calendar</a></li>
	<li id="menu-item-370" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-370"><a href="https://whiznews.com/obituaries/">Obituaries</a></li>
	<li id="menu-item-380" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-380"><a href="https://whiznews.com/contests/">Contests</a></li>
	<li id="menu-item-797" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-797"><a href="https://whiznews.com/outdoor-show-2/">Outdoor Show</a></li>
</ul>
</li>
<li id="menu-item-570282" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-570282"><a href="https://whiznews.com/local-sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-141" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-141"><a href="https://whiznews.com/local-sports/">Local Sports</a></li>
	<li id="menu-item-1175059" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1175059"><a href="https://whiznews.com/muskingum-valley-league/">MVL Football 2020</a></li>
	<li id="menu-item-1097415" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1097415"><a href="https://whiznews.com/high-school-football-weekly/">HS Football Weekly</a></li>
	<li id="menu-item-107" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-107"><a target="_blank" rel="noopener noreferrer" href="https://www.nbcsports.com">NBC Sports</a></li>
	<li id="menu-item-1073462" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1073462"><a href="https://ohiostatebuckeyes.com/">OSU Sports</a></li>
	<li id="menu-item-1073463" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1073463"><a target="_blank" rel="noopener noreferrer" href="https://www.mlb.com/reds/schedule/2020-07">Reds</a></li>
	<li id="menu-item-226" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226"><a href="https://whiznews.com/sports-team/">Sports Team</a></li>
</ul>
</li>
<li id="menu-item-570283" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-has-children menu-item-570283"><a href="https://whiznews.com/2020/10/19/7-day/">Weather</a>
<ul class="sub-menu">
	<li id="menu-item-327" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-327"><a href="https://whiznews.com/2020/10/19/7-day/">7 Day Forecast</a></li>
	<li id="menu-item-322" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-322"><a href="https://whiznews.com/weather-app/">Weather App</a></li>
	<li id="menu-item-208" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-208"><a href="https://whiznews.com/storm-team/">Storm Team</a></li>
	<li id="menu-item-253" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-253"><a href="https://whiznews.com/interactive-radar/">Interactive Radar</a></li>
	<li id="menu-item-320612" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-320612"><a href="https://whiznews.com/closings-and-emergencies/">Closings and Emergencies</a></li>
</ul>
</li>
<li id="menu-item-665" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-665"><a href="https://whiznews.com/obituaries/">Obituaries</a></li>
<li id="menu-item-553" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-553"><a href="#">Live Streams &#038; More</a>
<ul class="sub-menu">
	<li id="menu-item-555" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-555"><a href="https://whiznews.com/careers/">Careers</a></li>
	<li id="menu-item-1078176" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1078176"><a href="https://whiznews.com/photo-galleries/">Photo Galleries</a></li>
	<li id="menu-item-570106" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-570106"><a href="https://whiznews.com/am-1240/">Listen to AM 1240</a></li>
	<li id="menu-item-570144" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-570144"><a href="https://whiznews.com/highway-103-7/">Listen to Highway 103.7</a></li>
	<li id="menu-item-320917" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-320917"><a href="https://whiznews.com/z92/">Listen to Z92</a></li>
	<li id="menu-item-1088926" class="menu-item menu-item-type-post_type menu-item-object-live_streams menu-item-1088926"><a href="https://whiznews.com/live_streams/whiz-news/">WHIZ TV Live</a></li>
</ul>
</li>
</ul></div>				</nav><!-- #site-navigation -->

									<div class="np-header-search-wrapper">
		                <span class="search-main"><i class="fa fa-search"></i></span>
		                <div class="search-form-main np-clearfix">
			                <form role="search" method="get" class="search-form" action="https://whiznews.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>			            </div>
					</div><!-- .np-header-search-wrapper -->
							</div><!-- .mt-container -->
		</div><!-- .np-header-menu-block-wrap -->
	</div><!-- .np-header-menu-wrapper -->

</header><!-- .site-header -->
	

	
	<div id="content" class="site-content">
		<div class="mt-container">
			<div class="np-breadcrumbs" itemscope itemtype="http://schema.org/BreadcrumbList"><span itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><a href="https://whiznews.com/" itemprop="item" class="home"><span itemprop="name">Home</span></a></span> <span class="sep">&gt;</span> <span itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><a href="https://whiznews.com/category/sports/" itemprop="item"><span itemprop="name">Sports</span></a></span> <span class="sep">&gt;</span> <span class="current">Tennessee coach fires assistant, puts pressure on Vols&#8217; QB</span></div><!-- .breadcrumbs -->
	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
<article id="post-1189437" class="post-1189437 post type-post status-publish format-standard has-post-thumbnail hentry category-sports">

				<div class="np-article-thumb">
									<figure>
						<img width="800" height="500" src="https://whiznews.com/wp-content/uploads/2018/09/AP-State-News.png" class="attachment-full size-full wp-post-image" alt="" srcset="https://whiznews.com/wp-content/uploads/2018/09/AP-State-News.png 800w, https://whiznews.com/wp-content/uploads/2018/09/AP-State-News-150x94.png 150w, https://whiznews.com/wp-content/uploads/2018/09/AP-State-News-300x188.png 300w, https://whiznews.com/wp-content/uploads/2018/09/AP-State-News-768x480.png 768w, https://whiznews.com/wp-content/uploads/2018/09/AP-State-News-464x290.png 464w" sizes="(max-width: 800px) 100vw, 800px" />					</figure>
							</div><!-- .np-article-thumb -->
	
	<header class="entry-header">
		<h1 class="entry-title">Tennessee coach fires assistant, puts pressure on Vols&#8217; QB</h1>		<div class="post-cats-list">
							<span class="category-button np-cat-33"><a href="https://whiznews.com/category/sports/">Sports</a></span>
					</div>
		<div class="entry-meta">
			<span class="posted-on"> <a href="https://whiznews.com/2020/10/19/tennessee-coach-fires-assistant-puts-pressure-on-vols-qb/" rel="bookmark"><time class="entry-date published updated" datetime="2020-10-19T18:19:47-04:00">October 19, 2020</time></a></span><span class="byline">  <span class="author vcard"><a class="url fn n" href="https://whiznews.com/author/associatedpress/">Associated Press</a></span></span><span class="post-view">20</span>		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-content">
		<p>Tennessee coach Jeremy Pruitt isn&#8217;t happy with how his Volunteers have lost two straight games after snapping an eight-game winning streak. </p>
<p>Pruitt fired defensive line coach Jimmy Brumbaugh, hired earlier this year, on Sunday and plans to coach the linemen himself the rest of this season. </p>
<p>Pruitt also said Jarrett Guarantano and the offense as a whole needs to play better after seven turnovers in the span of four quarters over two games. He added that the senior quarterback is going to have demonstrate in practice this week he deserves to keep the starting job before Tennessee hosts No. 2 Alabama (4-0) on Saturday.</p>
<p>“Am I wanting to put Jarret Guarantano on the shelf?&#8221; Pruitt said Monday. “No, absolutely not. I think the guy has a lot of really good qualities about him. He’s helped us win a lot of football games. Did he make a few mistakes Saturday? Sure, he did OK, but I think everybody on our football team and in our organization all could have done better starting with me.”</p>
<p>Pruitt made a quick change after Tennessee was routed 34-7 by Kentucky, snapping a 17-game home winning streak in that series. He fired Brumbaugh and said the fit just didn&#8217;t work from a philosophical standpoint. </p>
<p>The Tennessee coach made clear he wants a better push up front from the defensive line to help improve coverage in the middle. He wants more hands in the air and tighter coverage no matter where receivers are running. </p>
<p>“Every coverage, there is a weakness and you have to be able to hide the weakness and you don’t need to know where it’s at,&#8221; Pruitt said. &#8220;We have to do a better job disguising also.”</p>
<p>Tennessee&#8217;s biggest issues have been on offense with three in the second half of the Vols&#8217; loss at Georgia and four more in the first half against Kentucky. Pruitt said there&#8217;s enough blame to go around beyond Guarantano who has three interceptions and three fumbles. </p>
<p>Pruitt noted Guarantano threw few interceptions throughout fall camp and did a nice job taking care of the football. The Vols didn&#8217;t have a turnover through the first two games.</p>
<p>“He’s got to eliminate those mistakes,&#8221; Pruitt said. &#8220;And we’ve got to do a better job upfront, collectively as a group offensively being more efficient on third downs and protecting the quarterback, whoever the quarterback is.”</p>
<p>Alabama coach Nick Saban said they can&#8217;t just anticipate someone other than Guarantano playing quarterback on Saturday. </p>
<p>“It’s going to be very challenging for our defense to make the adjustments that they need to make in this game,” Saban said. “We don’t have enough evidence to know how they would change what they do if they played somebody different at quarterback. I don’t think we can prepare any different.”</p>
<p>Pruitt and his coaches have been trying to get the younger Vols practice time missed during fall camp because of testing, tracing and quarantining. They held another Sunday scrimmage, and Pruitt said they will try to add some extra work on Tuesdays and Wednesdays if players stay healthy. </p>
<p>Of the turnovers, three were returned for touchdowns. J.T. Shrout came in for Guarantano after his third turnover only to be intercepted on his first pass by Kentucky. Brian Maurer started against Alabama last season as a freshman. He was the only quarterback who didn&#8217;t play against Kentucky. </p>
<p>Freshman Harrison Bailey, the No. 3 pro-style quarterback in the nation by 247Sports&#8217;s composite rankings, did get into the game. He&#8217;s been busy in those scrimmages the past couple weeks. </p>
<p>Pruitt said taking care of the ball remains the top priority. </p>
<p>“We’ve got to continue to work hard at it, and we will,” Pruitt said. </p>
<p>___</p>
<p>AP Sports Writer John Zenor contributed to this report. </p>
<p>___</p>
<p>Follow Teresa M. Walker at https://twitter.com/TeresaMWalker</p>
<p>___</p>
<p>More AP NFL: https://apnews.com/NFL and https://twitter.com/AP_NFL </p>
<p>More AP college football: https://apnews.com/Collegefootball and https://twitter.com/AP_Top25</p>
<div class='sfsi_Sicons' style='width: 100%; display: inline-block; vertical-align: middle; text-align:left'><div style='margin:0px 8px 0px 0px; line-height: 24px'><span>Please follow and like us:</span></div><div class='sfsi_socialwpr'><div class='sf_fb' style='text-align:left;vertical-align: middle;'><div class="fb-like" data-href="https://whiznews.com/2020/10/19/tennessee-coach-fires-assistant-puts-pressure-on-vols-qb/"  data-send="false" data-layout="button" ></div></div><div class='sf_fb_share' style='text-align:left;vertical-align: middle;'><a href='https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwhiznews.com%2F2020%2F10%2F19%2Ftennessee-coach-fires-assistant-puts-pressure-on-vols-qb%2F' style='display:inline-block;'  > <img class='sfsi_wicon'  data-pin-nopin='true' width='auto' height='auto' alt='fb-share-icon' title='Facebook Share' src='https://whiznews.com/wp-content/plugins/ultimate-social-media-icons/images/visit_icons/fbshare_bck.png'  /></a></div><div class='sf_twiter' style='display: inline-block;vertical-align: middle;width: auto;'>
						<a href='https://twitter.com/intent/tweet?text=Tennessee+coach+fires+assistant%2C+puts+pressure+on+Vols%26%238217%3B+QB https://whiznews.com/2020/10/19/tennessee-coach-fires-assistant-puts-pressure-on-vols-qb/'style='display:inline-block' >
							<img nopin=nopin width='auto' class='sfsi_wicon' src='https://whiznews.com/wp-content/plugins/ultimate-social-media-icons/images/visit_icons/en_US_Tweet.svg' alt='Tweet' title='Tweet' >
						</a>
					</div></div></div>	</div><!-- .entry-content -->

	<footer class="entry-footer">
			</footer><!-- .entry-footer -->
</article><!-- #post-1189437 -->
	<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://whiznews.com/2020/10/19/william-mary-to-reinstate-womens-sports-targeted-in-cuts/" rel="prev">William &amp; Mary to reinstate women&#8217;s sports targeted in cuts</a></div><div class="nav-next"><a href="https://whiznews.com/2020/10/19/rivers-answers-critics-as-colts-carry-4-2-mark-into-bye/" rel="next">Rivers answers critics as Colts carry 4-2 mark into bye</a></div></div>
	</nav><div class="np-author-box-wrapper np-clearfix">		<div class="author-avatar">
            <a class="author-image" href="https://whiznews.com/author/associatedpress/">
                <img src="https://secure.gravatar.com/avatar/a09605b298cc4c8a6e899d86560c3299?s=132&#038;d=mm&#038;r=g" width="132" height="132" alt="Avatar" class="avatar avatar-132 wp-user-avatar wp-user-avatar-132 photo avatar-default" />            </a>
        </div><!-- .author-avatar -->
		<div class="author-desc-wrapper">                
            <a class="author-title" href="https://whiznews.com/author/associatedpress/">Associated Press</a>
            <div class="author-description"></div>
            <div class="author-social">
                            </div><!-- .author-social -->
                    </div><!-- .author-desc-wrapper-->
</div><!-- .np-author-box-wrapper --><div class="np-related-section-wrapper"><h2 class="np-related-title np-clearfix">Related Posts</h2><div class="np-related-posts-wrap np-clearfix">				<div class="np-single-post np-clearfix">
					<div class="np-post-thumb">
						<a href="https://whiznews.com/2020/10/19/kennard-returns-for-cards-in-1st-game-without-all-pro-jones/">
							<img width="305" height="207" src="https://whiznews.com/wp-content/uploads/2018/09/AP-State-News-305x207.png" class="attachment-news-portal-block-medium size-news-portal-block-medium wp-post-image" alt="" srcset="https://whiznews.com/wp-content/uploads/2018/09/AP-State-News-305x207.png 305w, https://whiznews.com/wp-content/uploads/2018/09/AP-State-News-622x420.png 622w" sizes="(max-width: 305px) 100vw, 305px" />						</a>
					</div><!-- .np-post-thumb -->
					<div class="np-post-content">
						<h3 class="np-post-title small-size"><a href="https://whiznews.com/2020/10/19/kennard-returns-for-cards-in-1st-game-without-all-pro-jones/">Kennard returns for Cards in 1st game without All-Pro Jones</a></h3>
						<div class="np-post-meta">
							<span class="posted-on"> <a href="https://whiznews.com/2020/10/19/kennard-returns-for-cards-in-1st-game-without-all-pro-jones/" rel="bookmark"><time class="entry-date published updated" datetime="2020-10-19T19:14:40-04:00">October 19, 2020</time></a></span><span class="byline">  <span class="author vcard"><a class="url fn n" href="https://whiznews.com/author/associatedpress/">Associated Press</a></span></span>						</div>
					</div><!-- .np-post-content -->
				</div><!-- .np-single-post -->
					<div class="np-single-post np-clearfix">
					<div class="np-post-thumb">
						<a href="https://whiznews.com/2020/10/19/saints-will-host-carolina-inside-dome-in-new-orleans/">
							<img width="305" height="207" src="https://whiznews.com/wp-content/uploads/2018/09/AP-State-News-305x207.png" class="attachment-news-portal-block-medium size-news-portal-block-medium wp-post-image" alt="" srcset="https://whiznews.com/wp-content/uploads/2018/09/AP-State-News-305x207.png 305w, https://whiznews.com/wp-content/uploads/2018/09/AP-State-News-622x420.png 622w" sizes="(max-width: 305px) 100vw, 305px" />						</a>
					</div><!-- .np-post-thumb -->
					<div class="np-post-content">
						<h3 class="np-post-title small-size"><a href="https://whiznews.com/2020/10/19/saints-will-host-carolina-inside-dome-in-new-orleans/">Saints will host Carolina inside dome in New Orleans</a></h3>
						<div class="np-post-meta">
							<span class="posted-on"> <a href="https://whiznews.com/2020/10/19/saints-will-host-carolina-inside-dome-in-new-orleans/" rel="bookmark"><time class="entry-date published updated" datetime="2020-10-19T19:10:27-04:00">October 19, 2020</time></a></span><span class="byline">  <span class="author vcard"><a class="url fn n" href="https://whiznews.com/author/associatedpress/">Associated Press</a></span></span>						</div>
					</div><!-- .np-post-content -->
				</div><!-- .np-single-post -->
					<div class="np-single-post np-clearfix">
					<div class="np-post-thumb">
						<a href="https://whiznews.com/2020/10/19/spiders-sherod-to-miss-season-after-tearing-acl-in-practice/">
							<img width="305" height="207" src="https://whiznews.com/wp-content/uploads/2018/09/AP-State-News-305x207.png" class="attachment-news-portal-block-medium size-news-portal-block-medium wp-post-image" alt="" srcset="https://whiznews.com/wp-content/uploads/2018/09/AP-State-News-305x207.png 305w, https://whiznews.com/wp-content/uploads/2018/09/AP-State-News-622x420.png 622w" sizes="(max-width: 305px) 100vw, 305px" />						</a>
					</div><!-- .np-post-thumb -->
					<div class="np-post-content">
						<h3 class="np-post-title small-size"><a href="https://whiznews.com/2020/10/19/spiders-sherod-to-miss-season-after-tearing-acl-in-practice/">Spiders&#8217; Sherod to miss season after tearing ACL in practice</a></h3>
						<div class="np-post-meta">
							<span class="posted-on"> <a href="https://whiznews.com/2020/10/19/spiders-sherod-to-miss-season-after-tearing-acl-in-practice/" rel="bookmark"><time class="entry-date published updated" datetime="2020-10-19T18:58:24-04:00">October 19, 2020</time></a></span><span class="byline">  <span class="author vcard"><a class="url fn n" href="https://whiznews.com/author/associatedpress/">Associated Press</a></span></span>						</div>
					</div><!-- .np-post-content -->
				</div><!-- .np-single-post -->
	</div><!-- .np-related-posts-wrap --></div><!-- .np-related-section-wrapper -->
		</main><!-- #main -->
	</div><!-- #primary -->

	<aside id="secondary" class="widget-area" role="complementary">
		<section id="search-2" class="widget widget_search"><form role="search" method="get" class="search-form" action="https://whiznews.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></section><section id="text-5" class="widget widget_text">			<div class="textwidget"><p><!-- /270856310/3-Tower --></p>
<div id="div-gpt-ad-1539367118036-0" class="google-sidebar-ad" style="height: 600px; width: 300px; float: right;"><script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1539367118036-0'); });
</script></div>
</div>
		</section><section id="text-4" class="widget widget_text">			<div class="textwidget"><p><!-- /270856310/test_ad_obits --></p>
<div id="div-gpt-ad-1539366900589-0" class="google-sidebar-ad" style="height: 250px; width: 300px; float: right;"><script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1539366900589-0'); });
</script></div>
</div>
		</section><section id="nav_menu-4" class="widget widget_nav_menu"><h4 class="widget-title">Quick Links</h4><div class="menu-quicklinks-container"><ul id="menu-quicklinks" class="menu"><li id="menu-item-321246" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-321246"><a href="https://whiznews.com/">Home</a></li>
<li id="menu-item-321480" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321480"><a href="https://whiznews.com/advertise/">Advertise</a></li>
<li id="menu-item-570067" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-570067"><a href="https://whiznews.com/tv/">TV Sales</a></li>
<li id="menu-item-321482" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321482"><a href="https://whiznews.com/radio/">Radio Sales</a></li>
<li id="menu-item-321247" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321247"><a href="https://whiznews.com/careers/">Careers</a></li>
<li id="menu-item-321249" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321249"><a href="https://whiznews.com/news-team/">News Team</a></li>
<li id="menu-item-321250" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321250"><a href="https://whiznews.com/sports-team/">Sports Team</a></li>
<li id="menu-item-321251" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321251"><a href="https://whiznews.com/storm-team/">Storm Team</a></li>
</ul></div></section>	</aside><!-- #secondary -->
		</div><!-- .mt-container -->
	</div><!-- #content -->

	<footer id="colophon" class="site-footer np-widget-bg-color" role="contentinfo">
<div id="top-footer" class="footer-widgets-wrapper footer_column_three np-clearfix">
    <div class="mt-container">
        <div class="footer-widgets-area np-clearfix">
            <div class="np-footer-widget-wrapper np-column-wrapper np-clearfix">
          		<div class="np-footer-widget wow fadeInLeft" data-wow-duration="0.5s">
          			<section id="nav_menu-6" class="widget widget_nav_menu"><h4 class="widget-title">Quicklinks</h4><div class="menu-quicklinks-container"><ul id="menu-quicklinks-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-321246"><a href="https://whiznews.com/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321480"><a href="https://whiznews.com/advertise/">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-570067"><a href="https://whiznews.com/tv/">TV Sales</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321482"><a href="https://whiznews.com/radio/">Radio Sales</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321247"><a href="https://whiznews.com/careers/">Careers</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321249"><a href="https://whiznews.com/news-team/">News Team</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321250"><a href="https://whiznews.com/sports-team/">Sports Team</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321251"><a href="https://whiznews.com/storm-team/">Storm Team</a></li>
</ul></div></section>          		</div>
      		                    <div class="np-footer-widget wow fadeInLeft" data-woww-duration="1s">
          		              		</div>
                                                <div class="np-footer-widget wow fadeInLeft" data-wow-duration="1.5s">
                                    </div>
                                            </div><!-- .np-footer-widget-wrapper -->
        </div><!-- .footer-widgets-area -->
    </div><!-- .mt-container -->
</div><!-- .footer-widgets-wrapper --><div class="bottom-footer default np-clearfix"><div class="mt-container">		<div class="site-info wow fadeInUp" data-wow-duration="0.5s" data-wow-delay="0.3s">
			<span class="np-copyright-text">
				©2020 WHIZNEWS.COM			</span>
		</div><!-- .site-info -->
		<nav id="footer-navigation" class="footer-navigation" role="navigation">
			<button class="menu-toggle hide" aria-controls="footer-menu" aria-expanded="false">Footer Menu</button>
			<div class="menu-footer-container"><ul id="footer-menu" class="menu"><li id="menu-item-570210" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-570210"><a href="https://whiznews.com/fcc-public-files/">FCC Public Files</a></li>
<li id="menu-item-126" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-126"><a href="/wp-content/uploads/2020/05/2019-2020-EEO-ReportA.pdf">EEO Public File</a></li>
<li id="menu-item-127" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-127"><a href="/wp-content/uploads/2018/07/ClosedCaptioning.pdf">Closed Captioning</a></li>
<li id="menu-item-570229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-570229"><a href="https://whiznews.com/contact-us/">Contact Us</a></li>
<li id="menu-item-570194" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-570194"><a target="_blank" rel="noopener noreferrer" href="/wp-content/uploads/2019/04/TOS.pdf">Terms Of Service</a></li>
<li id="menu-item-1073438" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1073438"><a href="/wp-content/uploads/2019/05/WHIZMEDIAGROUP-Privacy-Policy.pdf">Privacy Policy</a></li>
</ul></div>		</nav><!-- #site-navigation -->
</div><!-- .mt-container --></div> <!-- bottom-footer --></footer><!-- #colophon --><div id="np-scrollup" class="animated arrow-hide"><i class="fa fa-chevron-up"></i></div></div><!-- #page -->


		<style type="text/css">
			.ssp-wave wave wave {
				background: #28c0e1 !important;
			}
		</style>
					<!--facebook like and share js -->
			<div id="fb-root"></div>
			<script>
				(function(d, s, id) {
					var js, fjs = d.getElementsByTagName(s)[0];
					if (d.getElementById(id)) return;
					js = d.createElement(s);
					js.id = id;
					js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5";
					fjs.parentNode.insertBefore(js, fjs);
				}(document, 'script', 'facebook-jssdk'));
			</script>
		<div class="sfsiplus_footerLnk" style="margin: 0 auto;z-index:1000;text-align: center;"><a href="https://www.ultimatelysocial.com/?utm_source=usmplus_settings_page&utm_campaign=credit_link_to_homepage&utm_medium=banner" target="new">Social Share Buttons and Icons</a> powered by Ultimatelysocial</div><script>
window.addEventListener('sfsi_functions_loaded', function() {
    if (typeof sfsi_responsive_toggle == 'function') {
        sfsi_responsive_toggle(0);
        // console.log('sfsi_responsive_toggle');

    }
})
</script>

    <script>
        window.addEventListener('sfsi_functions_loaded', function() {
            if (typeof sfsi_plugin_version == 'function') {
                sfsi_plugin_version(2.49);
            }
        });

        function sfsi_processfurther(ref) {

            var feed_id = 'RE1UckxYZ3RsOXpNK1M5NzQ4ajJMeEpqelp6OFZTWXg1M3V5ZEc1c2R2YWNEUmhaeEV4NTRxeFJ2M3VrUGlOL3dpeWltU09VeXVDSHhDUFgzVEcxdWV2V3EzTmMyNTlCRWIyTWtrR1NGRC9jZlcrZ0dUNVZzUkVWajViSFo3LzZ8ZE1PbkxkUFAvOERqWWpPMzAyckFwWEFNMS9VN05hL1E0aks2RG11TkxmND0=';
            var feedtype = 8;

            var email = jQuery(ref).find('input[name="data[Widget][email]"]').val();

            var filter = /^([a-zA-Z0-9_\.\-])+\@(([a-zA-Z0-9\-])+\.)+([a-zA-Z0-9]{2,4})+$/;

            if ((email != "Enter your email") && (filter.test(email))) {
                if (feed_id != "") {

                    if (feedtype == "8") {

                        var url = "https://www.specificfeeds.com/widgets/subscribeWidget/" + feed_id + "/" + feedtype;

                        window.open('', "popupwindow", "scrollbars=yes,width=1080,height=760");

                        ref.action = url;

                        ref.target = "popupwindow";

                        return true;

                    } else {

                        return false

                    }
                }
            } else {

                alert("Please enter email address");

                jQuery(ref).find('input[name="data[Widget][email]"]').focus();

                return false;

            }

        }
    </script>

    <style type="text/css" aria-selected="true">
        .sfsi_subscribe_Popinner {

            width: 100% !important;

            height: auto !important;

            padding: 18px 0px !important;

            background-color: #ffffff !important;

        }

        .sfsi_subscribe_Popinner form {

            margin: 0 20px !important;

        }

        .sfsi_subscribe_Popinner h5 {

            font-family: Helvetica,Arial,sans-serif !important;

            font-weight: bold !important;

            color: #000000 !important;

            font-size: 16px !important;

            text-align: center !important;

            margin: 0 0 10px !important;

            padding: 0 !important;

        }

        .sfsi_subscription_form_field {

            margin: 5px 0 !important;

            width: 100% !important;

            display: inline-flex;

            display: -webkit-inline-flex;

        }

        .sfsi_subscription_form_field input {

            width: 100% !important;

            padding: 10px 0px !important;

        }

        .sfsi_subscribe_Popinner input[type=email] {

            font-family: Helvetica,Arial,sans-serif !important;

            font-style: normal !important;

            color:  !important;

            font-size: 14px !important;

            text-align: center !important;

        }

        .sfsi_subscribe_Popinner input[type=email]::-webkit-input-placeholder {

            font-family: Helvetica,Arial,sans-serif !important;

            font-style: normal !important;

            color:  !important;

            font-size: 14px !important;

            text-align: center !important;

        }

        .sfsi_subscribe_Popinner input[type=email]:-moz-placeholder {
            /* Firefox 18- */

            font-family: Helvetica,Arial,sans-serif !important;

            font-style: normal !important;

            color:  !important;

            font-size: 14px !important;

            text-align: center !important;

        }

        .sfsi_subscribe_Popinner input[type=email]::-moz-placeholder {
            /* Firefox 19+ */

            font-family: Helvetica,Arial,sans-serif !important;

            font-style: normal !important;

            color:  !important;

            font-size: 14px !important;

            text-align: center !important;

        }

        .sfsi_subscribe_Popinner input[type=email]:-ms-input-placeholder {

            font-family: Helvetica,Arial,sans-serif !important;

            font-style: normal !important;

            color:  !important;

            font-size: 14px !important;

            text-align: center !important;

        }

        .sfsi_subscribe_Popinner input[type=submit] {

            font-family: Helvetica,Arial,sans-serif !important;

            font-weight: bold !important;

            color: #000000 !important;

            font-size: 16px !important;

            text-align: center !important;

            background-color: #dedede !important;

        }

                .sfsi_shortcode_container {
            float: left;
        }

        .sfsi_shortcode_container .norm_row .sfsi_wDiv {
            position: relative !important;
        }

        .sfsi_shortcode_container .sfsi_holders {
            display: none;
        }

            </style>

<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/whiznews.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://whiznews.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.6'></script>
<script type='text/javascript' src='https://whiznews.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://whiznews.com/wp-content/plugins/ultimate-social-media-icons/js/shuffle/modernizr.custom.min.js?ver=5.3.4'></script>
<script type='text/javascript' src='https://whiznews.com/wp-content/plugins/ultimate-social-media-icons/js/shuffle/jquery.shuffle.min.js?ver=5.3.4'></script>
<script type='text/javascript' src='https://whiznews.com/wp-content/plugins/ultimate-social-media-icons/js/shuffle/random-shuffle-min.js?ver=5.3.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sfsi_icon_ajax_object = {"ajax_url":"https:\/\/whiznews.com\/wp-admin\/admin-ajax.php"};
var sfsi_icon_ajax_object = {"ajax_url":"https:\/\/whiznews.com\/wp-admin\/admin-ajax.php","plugin_url":"https:\/\/whiznews.com\/wp-content\/plugins\/ultimate-social-media-icons\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://whiznews.com/wp-content/plugins/ultimate-social-media-icons/js/custom.js?ver=5.3.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var aiStrings = {"play_title":"Play %s","pause_title":"Pause %s","previous":"Previous track","next":"Next track","toggle_list_repeat":"Toggle track listing repeat","toggle_track_repeat":"Toggle track repeat","toggle_list_visible":"Toggle track listing visibility","buy_track":"Buy this track","download_track":"Download this track","volume_up":"Volume Up","volume_down":"Volume Down","open_track_lyrics":"Open track lyrics","set_playback_rate":"Set playback rate","skip_forward":"Skip forward","skip_backward":"Skip backward"};
/* ]]> */
</script>
<script type='text/javascript' src='https://whiznews.com/wp-content/plugins/audioigniter/player/build/app.js?ver=1.6.1'></script>
<script type='text/javascript' src='https://whiznews.com/wp-content/themes/news-portal-pro/assets/js/navigation.js?ver=1.0.3.1521050174'></script>
<script type='text/javascript' src='https://whiznews.com/wp-content/themes/news-portal-pro/assets/library/sticky/jquery.sticky.js?ver=20150416'></script>
<script type='text/javascript' src='https://whiznews.com/wp-content/themes/news-portal-pro/assets/library/sticky/sticky-setting.js?ver=20150309'></script>
<script type='text/javascript' src='https://whiznews.com/wp-content/themes/news-portal-pro/assets/js/skip-link-focus-fix.js?ver=1.0.3.1521050174'></script>
<script type='text/javascript' src='https://whiznews.com/wp-content/themes/news-portal-pro/assets/library/lightslider/js/lightslider.min.js?ver=1.1.6'></script>
<script type='text/javascript' src='https://whiznews.com/wp-content/themes/news-portal-pro/assets/library/lightslider/js/lightgallery.min.js?ver=1.6.0'></script>
<script type='text/javascript' src='https://whiznews.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://whiznews.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://whiznews.com/wp-content/themes/news-portal-pro/assets/library/stickysidebar/theia-sticky-sidebar.js?ver=1.4.0'></script>
<script type='text/javascript' src='https://whiznews.com/wp-content/themes/news-portal-pro/assets/library/prettyphoto/jquery.prettyPhoto.js?ver=3.1.6'></script>
<script type='text/javascript' src='https://whiznews.com/wp-content/themes/news-portal-pro/assets/library/wow/wow.min.js?ver=1.1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WowOption = {"mode":"show"};
/* ]]> */
</script>
<script type='text/javascript' src='https://whiznews.com/wp-content/themes/news-portal-pro/assets/js/np-custom-scripts.js?ver=1.0.3.1521050174'></script>
<script type='text/javascript' src='https://whiznews.com/wp-includes/js/wp-embed.min.js?ver=5.3.4'></script>

</body>
</html>