<!doctype html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">

<title>Judge returns from stiff neck, HRs with Stanton off Paxton - WHIZ News</title>

<!-- This site is optimized with the Yoast SEO plugin v12.4 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="%"/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://whiznews.com/2020/07/15/judge-returns-from-stiff-neck-hrs-with-stanton-off-paxton/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Judge returns from stiff neck, HRs with Stanton off Paxton - WHIZ News" />
<meta property="og:description" content="%" />
<meta property="og:url" content="https://whiznews.com/2020/07/15/judge-returns-from-stiff-neck-hrs-with-stanton-off-paxton/" />
<meta property="og:site_name" content="WHIZ News" />
<meta property="article:publisher" content="https://www.facebook.com/WHIZTV/" />
<meta property="article:section" content="Sports" />
<meta property="article:published_time" content="2020-07-16T01:26:35-04:00" />
<meta property="fb:app_id" content="601336537028609" />
<meta property="og:image" content="https://whiznews.com/wp-content/uploads/2018/09/AP-State-News.png" />
<meta property="og:image:secure_url" content="https://whiznews.com/wp-content/uploads/2018/09/AP-State-News.png" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="500" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="%" />
<meta name="twitter:title" content="Judge returns from stiff neck, HRs with Stanton off Paxton - WHIZ News" />
<meta name="twitter:image" content="https://whiznews.com/wp-content/uploads/2018/09/AP-State-News.png" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://whiznews.com/#organization","name":"WHIZ Media Group","url":"https://whiznews.com/","sameAs":["https://www.facebook.com/WHIZTV/"],"logo":{"@type":"ImageObject","@id":"https://whiznews.com/#logo","url":"https://whiznews.com/wp-content/uploads/2019/06/WHIZ_for_web.png","width":1920,"height":461,"caption":"WHIZ Media Group"},"image":{"@id":"https://whiznews.com/#logo"}},{"@type":"WebSite","@id":"https://whiznews.com/#website","url":"https://whiznews.com/","name":"WHIZ News","publisher":{"@id":"https://whiznews.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://whiznews.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://whiznews.com/2020/07/15/judge-returns-from-stiff-neck-hrs-with-stanton-off-paxton/#primaryimage","url":"https://whiznews.com/wp-content/uploads/2018/09/AP-State-News.png","width":800,"height":500},{"@type":"WebPage","@id":"https://whiznews.com/2020/07/15/judge-returns-from-stiff-neck-hrs-with-stanton-off-paxton/#webpage","url":"https://whiznews.com/2020/07/15/judge-returns-from-stiff-neck-hrs-with-stanton-off-paxton/","inLanguage":"en-US","name":"Judge returns from stiff neck, HRs with Stanton off Paxton - WHIZ News","isPartOf":{"@id":"https://whiznews.com/#website"},"primaryImageOfPage":{"@id":"https://whiznews.com/2020/07/15/judge-returns-from-stiff-neck-hrs-with-stanton-off-paxton/#primaryimage"},"datePublished":"2020-07-16T01:26:35-04:00","dateModified":"2020-07-16T01:26:35-04:00","description":"%"},{"@type":"Article","@id":"https://whiznews.com/2020/07/15/judge-returns-from-stiff-neck-hrs-with-stanton-off-paxton/#article","isPartOf":{"@id":"https://whiznews.com/2020/07/15/judge-returns-from-stiff-neck-hrs-with-stanton-off-paxton/#webpage"},"author":{"@id":"https://whiznews.com/#/schema/person/bb9802a640d4736bfcb88a521e4922bc"},"headline":"Judge returns from stiff neck, HRs with Stanton off Paxton","datePublished":"2020-07-16T01:26:35-04:00","dateModified":"2020-07-16T01:26:35-04:00","commentCount":0,"mainEntityOfPage":{"@id":"https://whiznews.com/2020/07/15/judge-returns-from-stiff-neck-hrs-with-stanton-off-paxton/#webpage"},"publisher":{"@id":"https://whiznews.com/#organization"},"image":{"@id":"https://whiznews.com/2020/07/15/judge-returns-from-stiff-neck-hrs-with-stanton-off-paxton/#primaryimage"},"articleSection":"Sports"},{"@type":["Person"],"@id":"https://whiznews.com/#/schema/person/bb9802a640d4736bfcb88a521e4922bc","name":"Associated Press","image":{"@type":"ImageObject","@id":"https://whiznews.com/#authorlogo","url":"https://secure.gravatar.com/avatar/a09605b298cc4c8a6e899d86560c3299?s=96&d=mm&r=g","caption":"Associated Press"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//webwidgets.wsi.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="WHIZ News &raquo; Feed" href="https://whiznews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="WHIZ News &raquo; Comments Feed" href="https://whiznews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="WHIZ News &raquo; Judge returns from stiff neck, HRs with Stanton off Paxton Comments Feed" href="https://whiznews.com/2020/07/15/judge-returns-from-stiff-neck-hrs-with-stanton-off-paxton/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/whiznews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.4"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- managing ads with Advanced Ads – https://wpadvancedads.com/ -->		<script>
			//@formatter:off
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
			</script><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='ai1ec_style-css'  href='//whiznews.com/wp-content/plugins/all-in-one-event-calendar/cache/cc4eaa50_ai1ec_parsed_css.css?ver=2.5.43' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://whiznews.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://whiznews.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.6' type='text/css' media='all' />
<link rel='stylesheet' id='wpcdt-public-css-css'  href='https://whiznews.com/wp-content/plugins/countdown-timer-ultimate/assets/css/wpcdt-timecircles.css?ver=1.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='ssp-frontend-player-css'  href='https://whiznews.com/wp-content/plugins/seriously-simple-podcasting/assets/css/player.css?ver=1.20.11' type='text/css' media='all' />
<link rel='stylesheet' id='SFSImainCss-css'  href='https://whiznews.com/wp-content/plugins/ultimate-social-media-icons/css/sfsi-style.css?ver=5.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='whiz-plugin-styles-css'  href='https://whiznews.com/wp-content/plugins/whiz-2018-plugin/css/whiz-plugin-styles.css?ver=5.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='whiz-announcement-style-css'  href='https://whiznews.com/wp-content/plugins/whiz-2018-plugin/announcment_ticker/../css/whiz-announcement-styles.css?ver=5.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='whiz-current-conditions-style-css'  href='https://whiznews.com/wp-content/plugins/whiz-2018-plugin/widgets/../css/whiz-current-conditions-styles.css?ver=5.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='audioigniter-css'  href='https://whiznews.com/wp-content/plugins/audioigniter/player/build/style.css?ver=1.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://whiznews.com/wp-content/themes/news-portal-pro/assets/library/font-awesome/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='lightslider-style-css'  href='https://whiznews.com/wp-content/themes/news-portal-pro/assets/library/lightslider/css/lightslider.min.css?ver=1.1.6' type='text/css' media='all' />
<link rel='stylesheet' id='lightgallery-style-css'  href='https://whiznews.com/wp-content/themes/news-portal-pro/assets/library/lightslider/css/lightgallery.min.css?ver=1.6.0' type='text/css' media='all' />
<link rel='stylesheet' id='news-portal-preloaders-css'  href='https://whiznews.com/wp-content/themes/news-portal-pro/assets/css/np-preloaders.css?ver=1.0.3.1521050174' type='text/css' media='all' />
<link rel='stylesheet' id='animate-css'  href='https://whiznews.com/wp-content/themes/news-portal-pro/assets/library/animate/animate.min.css?ver=3.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='chld_thm_cfg_parent-css'  href='https://whiznews.com/wp-content/themes/news-portal-pro/style.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='news-portal-fonts-css'  href='https://fonts.googleapis.com/css?family=Roboto+Condensed%3A300italic%2C400italic%2C700italic%2C400%2C300%2C700%7CRoboto%3A300%2C400%2C400i%2C500%2C700%7CTitillium+Web%3A400%2C600%2C700%2C300&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='pretty-photo-css'  href='https://whiznews.com/wp-content/themes/news-portal-pro/assets/library/prettyphoto/prettyPhoto.css?ver=3.1.6' type='text/css' media='all' />
<link rel='stylesheet' id='news-portal-pro-style-css'  href='https://whiznews.com/wp-content/themes/whiz-2018-theme/style.css?ver=5.3.4' type='text/css' media='all' />
<style id='news-portal-pro-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='news-portal-responsive-style-css'  href='https://whiznews.com/wp-content/themes/news-portal-pro/assets/css/np-responsive.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='tmm-css'  href='https://whiznews.com/wp-content/plugins/team-members/inc/css/tmm_style.css?ver=5.3.4' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var SDT_DATA = {"ajaxurl":"https:\/\/whiznews.com\/wp-admin\/admin-ajax.php","siteUrl":"https:\/\/whiznews.com\/","pluginsUrl":"https:\/\/whiznews.com\/wp-content\/plugins","isAdmin":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://whiznews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://whiznews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var post_counter = {"ajax_url":"https:\/\/whiznews.com\/wp-admin\/admin-ajax.php"};
var announcement = {"ajax_url":"https:\/\/whiznews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://whiznews.com/wp-content/plugins/whiz-2018-plugin/js/common.js?ver=5.3.4'></script>
<script type='text/javascript' src='https://webwidgets.wsi.com/wxwidget.loader.js?cid=909350480&#038;ver=5.3.4'></script>
<script type='text/javascript' src='https://whiznews.com/wp-content/plugins/whiz-2018-plugin/widgets/../js/currentConditions.js?ver=5.3.4'></script>
<script type='text/javascript' src='https://whiznews.com/wp-content/themes/whiz-2018-theme/js/whiz_functions.js?ver=5.3.4'></script>
<link rel='https://api.w.org/' href='https://whiznews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://whiznews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://whiznews.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.4" />
<meta name="generator" content="Seriously Simple Podcasting 1.20.11" />
<link rel='shortlink' href='https://whiznews.com/?p=1168104' />
<link rel="alternate" type="application/json+oembed" href="https://whiznews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwhiznews.com%2F2020%2F07%2F15%2Fjudge-returns-from-stiff-neck-hrs-with-stanton-off-paxton%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://whiznews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwhiznews.com%2F2020%2F07%2F15%2Fjudge-returns-from-stiff-neck-hrs-with-stanton-off-paxton%2F&#038;format=xml" />
<meta name="BridPlugin" content="oauth_token:848ca47f33fecdf12877c113dbd32131812b00e7|ver:2.9.8|site:7079|unit:2024|width:640|height:360|autoplay:0|aspect:1|user_id:6468|default_channel:0|visual:0|ovr_def:1|async_embed:0|player:8208|unit_width:480|unit_height:270|video_image:" /><!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-10755808-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-10755808-1');
</script>


<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  
 googletag.cmd.push(function() {
googletag.defineSlot('/270856310/3-Tower', [300, 600], 'div-gpt-ad-1539367118036-0').addService(googletag.pubads());
googletag.defineSlot('/270856310/responsive_leaderboard', [[320, 50], [728, 90]], 'div-gpt-ad-1557507142008-0').addService(googletag.pubads());
    googletag.defineSlot('/270856310/test_ad_obits', [300, 250], 'div-gpt-ad-1539366900589-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });

</script>
<script type="text/javascript" src="https://webwidgets.wsi.com/wxwidget.loader.js?cid=909350480"></script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
 
  ga('create', 'UA-10755808-1', 'auto');
  ga('send', 'pageview');
 
</script>
<link rel="alternate" type="application/rss+xml" title="Podcast RSS feed" href="https://whiznews.com/feed/podcast" />

<meta name="specificfeeds-verification-code-RE1UckxYZ3RsOXpNK1M5NzQ4ajJMeEpqelp6OFZTWXg1M3V5ZEc1c2R2YWNEUmhaeEV4NTRxeFJ2M3VrUGlOL3dpeWltU09VeXVDSHhDUFgzVEcxdWV2V3EzTmMyNTlCRWIyTWtrR1NGRC9jZlcrZ0dUNVZzUkVWajViSFo3LzZ8ZE1PbkxkUFAvOERqWWpPMzAyckFwWEFNMS9VN05hL1E0aks2RG11TkxmND0=" content="PfkklBUcTPdQj7NWfGNC"/><link rel="pingback" href="https://whiznews.com/xmlrpc.php">
<link href='//fonts.googleapis.com/css?family=Open+Sans%3A400%7CRoboto%3A700%2C400&subset=latin%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%2Clatin-ext%2Ccyrillic%2Ckhmer%2Cdevanagari%2Carabic%2Chebrew%2Ctelugu' rel='stylesheet' type='text/css'>
<link rel="icon" href="https://whiznews.com/wp-content/uploads/2019/02/cropped-WHIZ-Favicon-1-32x32.png" sizes="32x32" />
<link rel="icon" href="https://whiznews.com/wp-content/uploads/2019/02/cropped-WHIZ-Favicon-1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://whiznews.com/wp-content/uploads/2019/02/cropped-WHIZ-Favicon-1-180x180.png" />
<meta name="msapplication-TileImage" content="https://whiznews.com/wp-content/uploads/2019/02/cropped-WHIZ-Favicon-1-270x270.png" />
		<style type="text/css" id="wp-custom-css">
			.mt-social-icons-wrapper {
	display: none;
}		</style>
		</head>

<body class="post-template-default single single-post postid-1168104 single-format-standard wp-custom-logo group-blog right-sidebar fullwidth_layout single-layout1 menu-shadow-on np-image-zoomin">

	        <div id="preloader-background">
            <div class="preloader-wrapper">
                                    <div class="multiple1">
                        <div class="ball1"></div>
                        <div class="ball2"></div>
                        <div class="ball3"></div>
                    </div>
                            </div>
        </div><!-- #preloader-background -->

<div id="page" class="site">
	<div class="np-top-header-wrap"><div class="mt-container">		<div class="np-top-left-section-wrapper">
			<div class="date-section">Wednesday, July 15, 2020</div>
					</div><!-- .np-top-left-section-wrapper -->
		<div class="np-top-right-section-wrapper">
			<div class="mt-social-icons-wrapper"><span class="social-link"><a href="https://www.facebook.com/WHIZ-Test-1004327836434990" target="_blank"><i class="fa fa-facebook-f"></i></a></span></div><!-- .mt-social-icons-wrapper -->		</div><!-- .np-top-right-section-wrapper -->
</div><!-- .mt-container --></div><!-- .np-top-header-wrap -->
	<header id="masthead" class="site-header default" role="banner">

	<div class="np-logo-section-wrapper">
		<div class="mt-container">
			<div class="site-branding">
				<a href="https://whiznews.com/" class="custom-logo-link" rel="home"><img width="408" height="100" src="https://whiznews.com/wp-content/uploads/2018/07/cropped-cropped-WHIZ_for_web-2-1.png" class="custom-logo" alt="WHIZ News" srcset="https://whiznews.com/wp-content/uploads/2018/07/cropped-cropped-WHIZ_for_web-2-1.png 408w, https://whiznews.com/wp-content/uploads/2018/07/cropped-cropped-WHIZ_for_web-2-1-300x74.png 300w" sizes="(max-width: 408px) 100vw, 408px" /></a>
									<p class="site-title"><a href="https://whiznews.com/" rel="home">WHIZ News</a></p>
									<p class="site-description">SE Ohio Local News</p>
							</div><!-- .site-branding -->

			<div class="np-header-ads-area">
				<section id="text-3" class="widget widget_text">			<div class="textwidget"><p><!-- /270856310/responsive_leaderboard --></p>
<div id='div-gpt-ad-1557507142008-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1557507142008-0'); });
</script>
</div>
</div>
		</section>			</div><!-- .np-header-ads-area -->
		</div><!-- .mt-container -->
	</div><!-- .np-logo-section-wrapper -->

	<div id="np-menu-wrap" class="np-header-menu-wrapper">
		<div class="np-header-menu-block-wrap">
			<div class="mt-container">
										<div class="np-home-icon">
							<a href="https://whiznews.com/" rel="home"> <i class="fa fa-home"> </i> </a>
						</div><!-- .np-home-icon -->
				                <a href="javascript:void(0)" class="menu-toggle hide"> <i class="fa fa-navicon"> </i> </a>
				<nav id="site-navigation" class="main-navigation" role="navigation">
					<div class="menu-main-container"><ul id="primary-menu" class="menu"><li id="menu-item-88" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-88"><a href="https://whiznews.com/">Home</a></li>
<li id="menu-item-136" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-136"><a href="https://whiznews.com/local-news/">Local</a>
<ul class="sub-menu">
	<li id="menu-item-570281" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-570281"><a href="https://whiznews.com/local-news/">Local News</a></li>
	<li id="menu-item-227" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227"><a href="https://whiznews.com/news-team/">News Team</a></li>
</ul>
</li>
<li id="menu-item-717" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-717"><a href="https://whiznews.com/state/">State</a></li>
<li id="menu-item-321199" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-321199"><a href="#">Stations</a>
<ul class="sub-menu">
	<li id="menu-item-570105" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-570105"><a href="https://whiznews.com/am-1240/">AM 1240</a></li>
	<li id="menu-item-570143" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-570143"><a href="https://whiznews.com/highway-103-7/">Highway 103.7</a></li>
	<li id="menu-item-570068" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-570068"><a href="https://whiznews.com/z92/">Z92</a></li>
	<li id="menu-item-398" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-398"><a href="https://whiznews.com/whiz-tv/">WHIZ-TV</a></li>
</ul>
</li>
<li id="menu-item-96" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-96"><a href="#">Neighborhood</a>
<ul class="sub-menu">
	<li id="menu-item-363" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-363"><a href="https://whiznews.com/business-directory/">Business Directory</a></li>
	<li id="menu-item-166" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-166"><a href="https://whiznews.com/birthdays-and-anniversaries/">Birthdays/Anniversaries</a></li>
	<li id="menu-item-167" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-167"><a href="https://whiznews.com/community-calendar/">Community Calendar</a></li>
	<li id="menu-item-370" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-370"><a href="https://whiznews.com/obituaries/">Obituaries</a></li>
	<li id="menu-item-380" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-380"><a href="https://whiznews.com/contests/">Contests</a></li>
	<li id="menu-item-797" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-797"><a href="https://whiznews.com/outdoor-show-2/">Outdoor Show</a></li>
	<li id="menu-item-1159544" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1159544"><a href="https://whiznews.com/graduations/">Virtual Graduations</a></li>
</ul>
</li>
<li id="menu-item-570282" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-570282"><a href="https://whiznews.com/local-sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-141" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-141"><a href="https://whiznews.com/local-sports/">Local Sports</a></li>
	<li id="menu-item-1097415" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1097415"><a href="https://whiznews.com/high-school-football-weekly/">HS Football Weekly</a></li>
	<li id="menu-item-107" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-107"><a target="_blank" rel="noopener noreferrer" href="https://www.nbcsports.com">NBC Sports</a></li>
	<li id="menu-item-1073462" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1073462"><a href="https://ohiostatebuckeyes.com/">OSU Sports</a></li>
	<li id="menu-item-1073463" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1073463"><a target="_blank" rel="noopener noreferrer" href="https://www.mlb.com/reds/schedule/2020-07">Reds</a></li>
	<li id="menu-item-226" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226"><a href="https://whiznews.com/sports-team/">Sports Team</a></li>
</ul>
</li>
<li id="menu-item-570283" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-has-children menu-item-570283"><a href="https://whiznews.com/2020/07/15/7-day/">Weather</a>
<ul class="sub-menu">
	<li id="menu-item-327" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-327"><a href="https://whiznews.com/2020/07/15/7-day/">7 Day Forecast</a></li>
	<li id="menu-item-322" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-322"><a href="https://whiznews.com/weather-app/">Weather App</a></li>
	<li id="menu-item-208" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-208"><a href="https://whiznews.com/storm-team/">Storm Team</a></li>
	<li id="menu-item-253" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-253"><a href="https://whiznews.com/interactive-radar/">Interactive Radar</a></li>
	<li id="menu-item-320612" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-320612"><a href="https://whiznews.com/closings-and-emergencies/">Closings and Emergencies</a></li>
</ul>
</li>
<li id="menu-item-665" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-665"><a href="https://whiznews.com/obituaries/">Obituaries</a></li>
<li id="menu-item-553" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-553"><a href="#">Live Streams &#038; More</a>
<ul class="sub-menu">
	<li id="menu-item-555" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-555"><a href="https://whiznews.com/careers/">Careers</a></li>
	<li id="menu-item-1078176" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1078176"><a href="https://whiznews.com/photo-galleries/">Photo Galleries</a></li>
	<li id="menu-item-570106" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-570106"><a href="https://whiznews.com/am-1240/">Listen to AM 1240</a></li>
	<li id="menu-item-570144" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-570144"><a href="https://whiznews.com/highway-103-7/">Listen to Highway 103.7</a></li>
	<li id="menu-item-320917" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-320917"><a href="https://whiznews.com/z92/">Listen to Z92</a></li>
	<li id="menu-item-1088926" class="menu-item menu-item-type-post_type menu-item-object-live_streams menu-item-1088926"><a href="https://whiznews.com/live_streams/whiz-news/">WHIZ TV Live</a></li>
</ul>
</li>
</ul></div>				</nav><!-- #site-navigation -->

									<div class="np-header-search-wrapper">
		                <span class="search-main"><i class="fa fa-search"></i></span>
		                <div class="search-form-main np-clearfix">
			                <form role="search" method="get" class="search-form" action="https://whiznews.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>			            </div>
					</div><!-- .np-header-search-wrapper -->
							</div><!-- .mt-container -->
		</div><!-- .np-header-menu-block-wrap -->
	</div><!-- .np-header-menu-wrapper -->

</header><!-- .site-header -->
	

	
	<div id="content" class="site-content">
		<div class="mt-container">
			<div class="np-breadcrumbs" itemscope itemtype="http://schema.org/BreadcrumbList"><span itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><a href="https://whiznews.com/" itemprop="item" class="home"><span itemprop="name">Home</span></a></span> <span class="sep">&gt;</span> <span itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><a href="https://whiznews.com/category/sports/" itemprop="item"><span itemprop="name">Sports</span></a></span> <span class="sep">&gt;</span> <span class="current">Judge returns from stiff neck, HRs with Stanton off Paxton</span></div><!-- .breadcrumbs -->
	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
<article id="post-1168104" class="post-1168104 post type-post status-publish format-standard has-post-thumbnail hentry category-sports">

				<div class="np-article-thumb">
									<figure>
						<img width="800" height="500" src="https://whiznews.com/wp-content/uploads/2018/09/AP-State-News.png" class="attachment-full size-full wp-post-image" alt="" srcset="https://whiznews.com/wp-content/uploads/2018/09/AP-State-News.png 800w, https://whiznews.com/wp-content/uploads/2018/09/AP-State-News-150x94.png 150w, https://whiznews.com/wp-content/uploads/2018/09/AP-State-News-300x188.png 300w, https://whiznews.com/wp-content/uploads/2018/09/AP-State-News-768x480.png 768w, https://whiznews.com/wp-content/uploads/2018/09/AP-State-News-464x290.png 464w" sizes="(max-width: 800px) 100vw, 800px" />					</figure>
							</div><!-- .np-article-thumb -->
	
	<header class="entry-header">
		<h1 class="entry-title">Judge returns from stiff neck, HRs with Stanton off Paxton</h1>		<div class="post-cats-list">
							<span class="category-button np-cat-33"><a href="https://whiznews.com/category/sports/">Sports</a></span>
					</div>
		<div class="entry-meta">
			<span class="posted-on"> <a href="https://whiznews.com/2020/07/15/judge-returns-from-stiff-neck-hrs-with-stanton-off-paxton/" rel="bookmark"><time class="entry-date published updated" datetime="2020-07-15T21:26:35-04:00">July 15, 2020</time></a></span><span class="byline">  <span class="author vcard"><a class="url fn n" href="https://whiznews.com/author/associatedpress/">Associated Press</a></span></span><span class="post-view">14</span>		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-content">
		<p>NEW YORK (AP) — James Paxton and Aaron Judge were back on the field for an instrasquad game, making the New York Yankees look more like themselves eight days before the latest opening day in team history.</p>
<p>Pitching under game conditions for the first time since back surgery five months ago,  Paxton gave up a home run on his second pitch to Judge. Two batters later, Paxton allowed a long ball to Giancarlo Stanton.</p>
<p>“It’s a great lineup. I’m glad that it&#8217;s ours,” the 31-year-old left-hander said. “I&#8217;m glad that I&#8217;m not facing those guys all the time.”</p>
<p>Judge had not played in an intrasquad game since Thursday because of a stiff neck, another in a series of health concerns for the 2017 AL Rookie of the Year.</p>
<p>Judge estimated his neck motion had improved from 35% to 90%. He homered into the net above Monument Park.</p>
<p>“Good enough to play,” Judge said. “Sometimes you just wake up on the wrong side of bed.”</p>
<p>Judge was limited to 214 games during the past two regular seasons. He had a broken right wrist when hit by a Jakob Junis fastball in 2018, then an oblique strain that sidelined him for two months last year.</p>
<p>He broke a rib making a diving catch last September. That latter injury didn&#8217;t keep him out of last year&#8217;s playoffs but would have sidelined him during the early part of this season had the schedule not been wiped out by the coronavirus pandemic.</p>
<p>“You break a bone in your ribs from diving, trying to make a play for your pitcher, you get hit in the wrist by a pitcher, it’s just freak things,” Judge said. “I’m going to keep playing this game hard, and that’s all I know.”</p>
<p>Paxton was 15-6 with a 3.82 ERA last year in his first full season with the Yankees, who acquired him from Seattle. He got hurt late in the season and finally had surgery on Feb. 5. </p>
<p>He needs just eight days of service time this season to become eligible for free agency but said he has had no thoughts about reaching that mark and then opting out of a contract cut from $12.5 million to $4.63 million due to the shortened season.</p>
<p>“I’m here to play. I&#8217;m here to win. I&#8217;m here to help us try and get number 28,” he said, a reference to the World Series title the Yankees seek. “I feel good. I feel healthy. I&#8217;m ready to roll.”</p>
<p>He didn&#8217;t pitch in any exhibitions before spring training was interrupted in mid-March, and he&#8217;ll get to appear in the Yankees&#8217; final practice game, against Philadelphia on Monday. New ace Gerrit Cole is scheduled to start the July 23 opener at Washington, and manager Aaron Boone said Paxton will start the second game at the Nationals on July 25. </p>
<p>Before the economic devastation caused by the coronavirus, Paxton appeared on track for a nine-figure contract next offseason. Represented by Scott Boras, who prefers his clients become free agents, Paxton would not say whether he would consider negotiating a long-term deal with the Yankees before going free.</p>
<p>“We’ll see what happens,” he said. “I haven’t had anyone come to me with anything like that yet.”</p>
<p>Paxton struck out five, walked two and hit a batter, allowing two hits over 4 2/3 innings while throwing 68 pitches. His fastball was 92-94 mph.</p>
<p>Stanton hooked a low liner near the left-field foul pole.</p>
<p>“It was great to see those guys get those hits. It’s too bad it was off of me,” Paxton said. “But I did make mistakes, and they made me pay.”</p>
<p>Judge also walked, fouled out and grounded out on a dribbler in front of the plate while making several catches in right field. Stanton struck out in his next three at-bats.</p>
<p>Right-hander Masahiro Tanaka, who like Paxton can become a free agent in the offseason, is scheduled for a bullpen session Thursday, his first action since he was struck on the head by a liner off the bat of Stanton on July 4.</p>
<p>“Every step of the way, as we’ve ramped up his workload he’s responded well,” Boone said. “We’d hope that he’d be able to see live hitters before opening day. Obviously, you’d want to get a couple bullpens in and then face live hitters.”</p>
<p>NOTES: Jonathan Loaisiga pitched three perfect innings. &#8230; Boone wouldn’t commit to a starter for the third game, on July 26 against the Nats. &#8230; New York remains unsure whether closer Aroldis Chapman and second baseman DJ LeMahieu will be available for the opening. Both have been absent from training following positive tests for the coronavirus. “First things first, is getting them negative and back,” Boone said. “And when that happens, we’ll kind of make an evaluation of where we think they are and what’s the best course moving forward. But I haven’t let myself look at a day like, oh, we need them in by here.”</p>
<p>___</p>
<p>More AP MLB: https://apnews.com/MLB and https://twitter.com/AP_Sports</p>
<div class='sfsi_Sicons' style='width: 100%; display: inline-block; vertical-align: middle; text-align:left'><div style='margin:0px 8px 0px 0px; line-height: 24px'><span>Please follow and like us:</span></div><div class='sfsi_socialwpr'><div class='sf_fb' style='text-align:left;vertical-align: middle;'><div class="fb-like" data-href="https://whiznews.com/2020/07/15/judge-returns-from-stiff-neck-hrs-with-stanton-off-paxton/"  data-send="false" data-layout="button" ></div></div><div class='sf_fb_share' style='text-align:left;vertical-align: middle;'><a href='https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwhiznews.com%2F2020%2F07%2F15%2Fjudge-returns-from-stiff-neck-hrs-with-stanton-off-paxton%2F' style='display:inline-block;'  > <img class='sfsi_wicon'  data-pin-nopin='true' width='auto' height='auto' alt='fb-share-icon' title='Facebook Share' src='https://whiznews.com/wp-content/plugins/ultimate-social-media-icons/images/visit_icons/fbshare_bck.png'  /></a></div><div class='sf_twiter' style='display: inline-block;vertical-align: middle;width: auto;'>
						<a href='https://twitter.com/intent/tweet?text=Judge+returns+from+stiff+neck%2C+HRs+with+Stanton+off+Paxton https://whiznews.com/2020/07/15/judge-returns-from-stiff-neck-hrs-with-stanton-off-paxton/'style='display:inline-block' >
							<img nopin=nopin width='auto' class='sfsi_wicon' src='https://whiznews.com/wp-content/plugins/ultimate-social-media-icons/images/visit_icons/en_US_Tweet.svg' alt='Tweet' title='Tweet' >
						</a>
					</div></div></div>	</div><!-- .entry-content -->

	<footer class="entry-footer">
			</footer><!-- .entry-footer -->
</article><!-- #post-1168104 -->
	<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://whiznews.com/2020/07/15/asu-ncaa-sued-over-death-of-linebacker-found-to-have-cte-2/" rel="prev">ASU, NCAA sued over death of linebacker found to have CTE</a></div><div class="nav-next"><a href="https://whiznews.com/2020/07/15/sano-rejoins-twins-after-clearing-virus-quarantine/" rel="next">Sanó rejoins Twins after clearing virus quarantine</a></div></div>
	</nav><div class="np-author-box-wrapper np-clearfix">		<div class="author-avatar">
            <a class="author-image" href="https://whiznews.com/author/associatedpress/">
                <img src="https://secure.gravatar.com/avatar/a09605b298cc4c8a6e899d86560c3299?s=132&#038;d=mm&#038;r=g" width="132" height="132" alt="Avatar" class="avatar avatar-132 wp-user-avatar wp-user-avatar-132 photo avatar-default" />            </a>
        </div><!-- .author-avatar -->
		<div class="author-desc-wrapper">                
            <a class="author-title" href="https://whiznews.com/author/associatedpress/">Associated Press</a>
            <div class="author-description"></div>
            <div class="author-social">
                            </div><!-- .author-social -->
                    </div><!-- .author-desc-wrapper-->
</div><!-- .np-author-box-wrapper --><div class="np-related-section-wrapper"><h2 class="np-related-title np-clearfix">Related Posts</h2><div class="np-related-posts-wrap np-clearfix">				<div class="np-single-post np-clearfix">
					<div class="np-post-thumb">
						<a href="https://whiznews.com/2020/07/15/judge-returns-from-stiff-neck-hrs-with-stanton-off-paxton-2/">
							<img width="305" height="207" src="https://whiznews.com/wp-content/uploads/2018/09/AP-State-News-305x207.png" class="attachment-news-portal-block-medium size-news-portal-block-medium wp-post-image" alt="" srcset="https://whiznews.com/wp-content/uploads/2018/09/AP-State-News-305x207.png 305w, https://whiznews.com/wp-content/uploads/2018/09/AP-State-News-622x420.png 622w" sizes="(max-width: 305px) 100vw, 305px" />						</a>
					</div><!-- .np-post-thumb -->
					<div class="np-post-content">
						<h3 class="np-post-title small-size"><a href="https://whiznews.com/2020/07/15/judge-returns-from-stiff-neck-hrs-with-stanton-off-paxton-2/">Judge returns from stiff neck, HRs with Stanton off Paxton</a></h3>
						<div class="np-post-meta">
							<span class="posted-on"> <a href="https://whiznews.com/2020/07/15/judge-returns-from-stiff-neck-hrs-with-stanton-off-paxton-2/" rel="bookmark"><time class="entry-date published updated" datetime="2020-07-15T21:53:30-04:00">July 15, 2020</time></a></span><span class="byline">  <span class="author vcard"><a class="url fn n" href="https://whiznews.com/author/associatedpress/">Associated Press</a></span></span>						</div>
					</div><!-- .np-post-content -->
				</div><!-- .np-single-post -->
					<div class="np-single-post np-clearfix">
					<div class="np-post-thumb">
						<a href="https://whiznews.com/2020/07/15/sano-rejoins-twins-after-clearing-virus-quarantine/">
							<img width="305" height="207" src="https://whiznews.com/wp-content/uploads/2018/09/AP-State-News-305x207.png" class="attachment-news-portal-block-medium size-news-portal-block-medium wp-post-image" alt="" srcset="https://whiznews.com/wp-content/uploads/2018/09/AP-State-News-305x207.png 305w, https://whiznews.com/wp-content/uploads/2018/09/AP-State-News-622x420.png 622w" sizes="(max-width: 305px) 100vw, 305px" />						</a>
					</div><!-- .np-post-thumb -->
					<div class="np-post-content">
						<h3 class="np-post-title small-size"><a href="https://whiznews.com/2020/07/15/sano-rejoins-twins-after-clearing-virus-quarantine/">Sanó rejoins Twins after clearing virus quarantine</a></h3>
						<div class="np-post-meta">
							<span class="posted-on"> <a href="https://whiznews.com/2020/07/15/sano-rejoins-twins-after-clearing-virus-quarantine/" rel="bookmark"><time class="entry-date published updated" datetime="2020-07-15T21:33:05-04:00">July 15, 2020</time></a></span><span class="byline">  <span class="author vcard"><a class="url fn n" href="https://whiznews.com/author/associatedpress/">Associated Press</a></span></span>						</div>
					</div><!-- .np-post-content -->
				</div><!-- .np-single-post -->
					<div class="np-single-post np-clearfix">
					<div class="np-post-thumb">
						<a href="https://whiznews.com/2020/07/15/st-thomas-can-go-d1-minn-school-was-ousted-from-d3-league-2/">
							<img width="305" height="207" src="https://whiznews.com/wp-content/uploads/2018/09/AP-State-News-305x207.png" class="attachment-news-portal-block-medium size-news-portal-block-medium wp-post-image" alt="" srcset="https://whiznews.com/wp-content/uploads/2018/09/AP-State-News-305x207.png 305w, https://whiznews.com/wp-content/uploads/2018/09/AP-State-News-622x420.png 622w" sizes="(max-width: 305px) 100vw, 305px" />						</a>
					</div><!-- .np-post-thumb -->
					<div class="np-post-content">
						<h3 class="np-post-title small-size"><a href="https://whiznews.com/2020/07/15/st-thomas-can-go-d1-minn-school-was-ousted-from-d3-league-2/">St. Thomas can go D1; Minn. school was ousted from D3 league</a></h3>
						<div class="np-post-meta">
							<span class="posted-on"> <a href="https://whiznews.com/2020/07/15/st-thomas-can-go-d1-minn-school-was-ousted-from-d3-league-2/" rel="bookmark"><time class="entry-date published updated" datetime="2020-07-15T21:13:38-04:00">July 15, 2020</time></a></span><span class="byline">  <span class="author vcard"><a class="url fn n" href="https://whiznews.com/author/associatedpress/">Associated Press</a></span></span>						</div>
					</div><!-- .np-post-content -->
				</div><!-- .np-single-post -->
	</div><!-- .np-related-posts-wrap --></div><!-- .np-related-section-wrapper -->
		</main><!-- #main -->
	</div><!-- #primary -->

	<aside id="secondary" class="widget-area" role="complementary">
		<section id="search-2" class="widget widget_search"><form role="search" method="get" class="search-form" action="https://whiznews.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></section><section id="text-5" class="widget widget_text">			<div class="textwidget"><p><!-- /270856310/3-Tower --></p>
<div id="div-gpt-ad-1539367118036-0" class="google-sidebar-ad" style="height: 600px; width: 300px; float: right;"><script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1539367118036-0'); });
</script></div>
</div>
		</section><section id="text-4" class="widget widget_text">			<div class="textwidget"><p><!-- /270856310/test_ad_obits --></p>
<div id="div-gpt-ad-1539366900589-0" class="google-sidebar-ad" style="height: 250px; width: 300px; float: right;"><script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1539366900589-0'); });
</script></div>
</div>
		</section><section id="nav_menu-4" class="widget widget_nav_menu"><h4 class="widget-title">Quick Links</h4><div class="menu-quicklinks-container"><ul id="menu-quicklinks" class="menu"><li id="menu-item-321246" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-321246"><a href="https://whiznews.com/">Home</a></li>
<li id="menu-item-321480" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321480"><a href="https://whiznews.com/advertise/">Advertise</a></li>
<li id="menu-item-570067" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-570067"><a href="https://whiznews.com/tv/">TV Sales</a></li>
<li id="menu-item-321482" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321482"><a href="https://whiznews.com/radio/">Radio Sales</a></li>
<li id="menu-item-321247" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321247"><a href="https://whiznews.com/careers/">Careers</a></li>
<li id="menu-item-321249" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321249"><a href="https://whiznews.com/news-team/">News Team</a></li>
<li id="menu-item-321250" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321250"><a href="https://whiznews.com/sports-team/">Sports Team</a></li>
<li id="menu-item-321251" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321251"><a href="https://whiznews.com/storm-team/">Storm Team</a></li>
</ul></div></section>	</aside><!-- #secondary -->
		</div><!-- .mt-container -->
	</div><!-- #content -->

	<footer id="colophon" class="site-footer np-widget-bg-color" role="contentinfo">
<div id="top-footer" class="footer-widgets-wrapper footer_column_three np-clearfix">
    <div class="mt-container">
        <div class="footer-widgets-area np-clearfix">
            <div class="np-footer-widget-wrapper np-column-wrapper np-clearfix">
          		<div class="np-footer-widget wow fadeInLeft" data-wow-duration="0.5s">
          			<section id="nav_menu-6" class="widget widget_nav_menu"><h4 class="widget-title">Quicklinks</h4><div class="menu-quicklinks-container"><ul id="menu-quicklinks-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-321246"><a href="https://whiznews.com/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321480"><a href="https://whiznews.com/advertise/">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-570067"><a href="https://whiznews.com/tv/">TV Sales</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321482"><a href="https://whiznews.com/radio/">Radio Sales</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321247"><a href="https://whiznews.com/careers/">Careers</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321249"><a href="https://whiznews.com/news-team/">News Team</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321250"><a href="https://whiznews.com/sports-team/">Sports Team</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321251"><a href="https://whiznews.com/storm-team/">Storm Team</a></li>
</ul></div></section>          		</div>
      		                    <div class="np-footer-widget wow fadeInLeft" data-woww-duration="1s">
          		              		</div>
                                                <div class="np-footer-widget wow fadeInLeft" data-wow-duration="1.5s">
                                    </div>
                                            </div><!-- .np-footer-widget-wrapper -->
        </div><!-- .footer-widgets-area -->
    </div><!-- .mt-container -->
</div><!-- .footer-widgets-wrapper --><div class="bottom-footer default np-clearfix"><div class="mt-container">		<div class="site-info wow fadeInUp" data-wow-duration="0.5s" data-wow-delay="0.3s">
			<span class="np-copyright-text">
				©2020 WHIZNEWS.COM			</span>
		</div><!-- .site-info -->
		<nav id="footer-navigation" class="footer-navigation" role="navigation">
			<button class="menu-toggle hide" aria-controls="footer-menu" aria-expanded="false">Footer Menu</button>
			<div class="menu-footer-container"><ul id="footer-menu" class="menu"><li id="menu-item-570210" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-570210"><a href="https://whiznews.com/fcc-public-files/">FCC Public Files</a></li>
<li id="menu-item-126" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-126"><a href="/wp-content/uploads/2020/05/2019-2020-EEO-ReportA.pdf">EEO Public File</a></li>
<li id="menu-item-127" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-127"><a href="/wp-content/uploads/2018/07/ClosedCaptioning.pdf">Closed Captioning</a></li>
<li id="menu-item-570229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-570229"><a href="https://whiznews.com/contact-us/">Contact Us</a></li>
<li id="menu-item-570194" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-570194"><a target="_blank" rel="noopener noreferrer" href="/wp-content/uploads/2019/04/TOS.pdf">Terms Of Service</a></li>
<li id="menu-item-1073438" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1073438"><a href="/wp-content/uploads/2019/05/WHIZMEDIAGROUP-Privacy-Policy.pdf">Privacy Policy</a></li>
</ul></div>		</nav><!-- #site-navigation -->
</div><!-- .mt-container --></div> <!-- bottom-footer --></footer><!-- #colophon --><div id="np-scrollup" class="animated arrow-hide"><i class="fa fa-chevron-up"></i></div></div><!-- #page -->


		<style type="text/css">
			.ssp-wave wave wave {
				background: #28c0e1 !important;
			}
		</style>
					<!--facebook like and share js -->
			<div id="fb-root"></div>
			<script>
				(function(d, s, id) {
					var js, fjs = d.getElementsByTagName(s)[0];
					if (d.getElementById(id)) return;
					js = d.createElement(s);
					js.id = id;
					js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5";
					fjs.parentNode.insertBefore(js, fjs);
				}(document, 'script', 'facebook-jssdk'));
			</script>
		<div class="sfsiplus_footerLnk" style="margin: 0 auto;z-index:1000;text-align: center;"><a href="https://www.ultimatelysocial.com/?utm_source=usmplus_settings_page&utm_campaign=credit_link_to_homepage&utm_medium=banner" target="new">Social Share Buttons and Icons</a> powered by Ultimatelysocial</div><script>
window.addEventListener('sfsi_functions_loaded', function() {
    if (typeof sfsi_responsive_toggle == 'function') {
        sfsi_responsive_toggle(0);
        // console.log('sfsi_responsive_toggle');

    }
})
</script>

    <script>
        window.addEventListener('sfsi_functions_loaded', function() {
            if (typeof sfsi_plugin_version == 'function') {
                sfsi_plugin_version(2.49);
            }
        });

        function sfsi_processfurther(ref) {

            var feed_id = 'RE1UckxYZ3RsOXpNK1M5NzQ4ajJMeEpqelp6OFZTWXg1M3V5ZEc1c2R2YWNEUmhaeEV4NTRxeFJ2M3VrUGlOL3dpeWltU09VeXVDSHhDUFgzVEcxdWV2V3EzTmMyNTlCRWIyTWtrR1NGRC9jZlcrZ0dUNVZzUkVWajViSFo3LzZ8ZE1PbkxkUFAvOERqWWpPMzAyckFwWEFNMS9VN05hL1E0aks2RG11TkxmND0=';
            var feedtype = 8;

            var email = jQuery(ref).find('input[name="data[Widget][email]"]').val();

            var filter = /^([a-zA-Z0-9_\.\-])+\@(([a-zA-Z0-9\-])+\.)+([a-zA-Z0-9]{2,4})+$/;

            if ((email != "Enter your email") && (filter.test(email))) {
                if (feed_id != "") {

                    if (feedtype == "8") {

                        var url = "https://www.specificfeeds.com/widgets/subscribeWidget/" + feed_id + "/" + feedtype;

                        window.open('', "popupwindow", "scrollbars=yes,width=1080,height=760");

                        ref.action = url;

                        ref.target = "popupwindow";

                        return true;

                    } else {

                        return false

                    }
                }
            } else {

                alert("Please enter email address");

                jQuery(ref).find('input[name="data[Widget][email]"]').focus();

                return false;

            }

        }
    </script>

    <style type="text/css" aria-selected="true">
        .sfsi_subscribe_Popinner {

            width: 100% !important;

            height: auto !important;

            padding: 18px 0px !important;

            background-color: #ffffff !important;

        }

        .sfsi_subscribe_Popinner form {

            margin: 0 20px !important;

        }

        .sfsi_subscribe_Popinner h5 {

            font-family: Helvetica,Arial,sans-serif !important;

            font-weight: bold !important;

            color: #000000 !important;

            font-size: 16px !important;

            text-align: center !important;

            margin: 0 0 10px !important;

            padding: 0 !important;

        }

        .sfsi_subscription_form_field {

            margin: 5px 0 !important;

            width: 100% !important;

            display: inline-flex;

            display: -webkit-inline-flex;

        }

        .sfsi_subscription_form_field input {

            width: 100% !important;

            padding: 10px 0px !important;

        }

        .sfsi_subscribe_Popinner input[type=email] {

            font-family: Helvetica,Arial,sans-serif !important;

            font-style: normal !important;

            color:  !important;

            font-size: 14px !important;

            text-align: center !important;

        }

        .sfsi_subscribe_Popinner input[type=email]::-webkit-input-placeholder {

            font-family: Helvetica,Arial,sans-serif !important;

            font-style: normal !important;

            color:  !important;

            font-size: 14px !important;

            text-align: center !important;

        }

        .sfsi_subscribe_Popinner input[type=email]:-moz-placeholder {
            /* Firefox 18- */

            font-family: Helvetica,Arial,sans-serif !important;

            font-style: normal !important;

            color:  !important;

            font-size: 14px !important;

            text-align: center !important;

        }

        .sfsi_subscribe_Popinner input[type=email]::-moz-placeholder {
            /* Firefox 19+ */

            font-family: Helvetica,Arial,sans-serif !important;

            font-style: normal !important;

            color:  !important;

            font-size: 14px !important;

            text-align: center !important;

        }

        .sfsi_subscribe_Popinner input[type=email]:-ms-input-placeholder {

            font-family: Helvetica,Arial,sans-serif !important;

            font-style: normal !important;

            color:  !important;

            font-size: 14px !important;

            text-align: center !important;

        }

        .sfsi_subscribe_Popinner input[type=submit] {

            font-family: Helvetica,Arial,sans-serif !important;

            font-weight: bold !important;

            color: #000000 !important;

            font-size: 16px !important;

            text-align: center !important;

            background-color: #dedede !important;

        }

                .sfsi_shortcode_container {
            float: left;
        }

        .sfsi_shortcode_container .norm_row .sfsi_wDiv {
            position: relative !important;
        }

        .sfsi_shortcode_container .sfsi_holders {
            display: none;
        }

            </style>

<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/whiznews.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://whiznews.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.6'></script>
<script type='text/javascript' src='https://whiznews.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://whiznews.com/wp-content/plugins/ultimate-social-media-icons/js/shuffle/modernizr.custom.min.js?ver=5.3.4'></script>
<script type='text/javascript' src='https://whiznews.com/wp-content/plugins/ultimate-social-media-icons/js/shuffle/jquery.shuffle.min.js?ver=5.3.4'></script>
<script type='text/javascript' src='https://whiznews.com/wp-content/plugins/ultimate-social-media-icons/js/shuffle/random-shuffle-min.js?ver=5.3.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sfsi_icon_ajax_object = {"ajax_url":"https:\/\/whiznews.com\/wp-admin\/admin-ajax.php"};
var sfsi_icon_ajax_object = {"ajax_url":"https:\/\/whiznews.com\/wp-admin\/admin-ajax.php","plugin_url":"https:\/\/whiznews.com\/wp-content\/plugins\/ultimate-social-media-icons\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://whiznews.com/wp-content/plugins/ultimate-social-media-icons/js/custom.js?ver=5.3.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var aiStrings = {"play_title":"Play %s","pause_title":"Pause %s","previous":"Previous track","next":"Next track","toggle_list_repeat":"Toggle track listing repeat","toggle_track_repeat":"Toggle track repeat","toggle_list_visible":"Toggle track listing visibility","buy_track":"Buy this track","download_track":"Download this track","volume_up":"Volume Up","volume_down":"Volume Down","open_track_lyrics":"Open track lyrics","set_playback_rate":"Set playback rate","skip_forward":"Skip forward","skip_backward":"Skip backward"};
/* ]]> */
</script>
<script type='text/javascript' src='https://whiznews.com/wp-content/plugins/audioigniter/player/build/app.js?ver=1.6.1'></script>
<script type='text/javascript' src='https://whiznews.com/wp-content/themes/news-portal-pro/assets/js/navigation.js?ver=1.0.3.1521050174'></script>
<script type='text/javascript' src='https://whiznews.com/wp-content/themes/news-portal-pro/assets/library/sticky/jquery.sticky.js?ver=20150416'></script>
<script type='text/javascript' src='https://whiznews.com/wp-content/themes/news-portal-pro/assets/library/sticky/sticky-setting.js?ver=20150309'></script>
<script type='text/javascript' src='https://whiznews.com/wp-content/themes/news-portal-pro/assets/js/skip-link-focus-fix.js?ver=1.0.3.1521050174'></script>
<script type='text/javascript' src='https://whiznews.com/wp-content/themes/news-portal-pro/assets/library/lightslider/js/lightslider.min.js?ver=1.1.6'></script>
<script type='text/javascript' src='https://whiznews.com/wp-content/themes/news-portal-pro/assets/library/lightslider/js/lightgallery.min.js?ver=1.6.0'></script>
<script type='text/javascript' src='https://whiznews.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://whiznews.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://whiznews.com/wp-content/themes/news-portal-pro/assets/library/stickysidebar/theia-sticky-sidebar.js?ver=1.4.0'></script>
<script type='text/javascript' src='https://whiznews.com/wp-content/themes/news-portal-pro/assets/library/prettyphoto/jquery.prettyPhoto.js?ver=3.1.6'></script>
<script type='text/javascript' src='https://whiznews.com/wp-content/themes/news-portal-pro/assets/library/wow/wow.min.js?ver=1.1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WowOption = {"mode":"show"};
/* ]]> */
</script>
<script type='text/javascript' src='https://whiznews.com/wp-content/themes/news-portal-pro/assets/js/np-custom-scripts.js?ver=1.0.3.1521050174'></script>
<script type='text/javascript' src='https://whiznews.com/wp-includes/js/wp-embed.min.js?ver=5.3.4'></script>

</body>
</html>