<!doctype html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">

<title>The Latest: McEnroe praises Kyrgios, follows his lead - WHIZ News</title><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto%20Condensed%3A300italic%2C400italic%2C700italic%2C400%2C300%2C700%7CRoboto%3A300%2C400%2C400i%2C500%2C700%7CTitillium%20Web%3A400%2C600%2C700%2C300%7COpen%20Sans%3A400%7CRoboto%3A700%2C400&subset=latin%2Clatin-ext,latin%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%2Clatin-ext%2Ccyrillic%2Ckhmer%2Cdevanagari%2Carabic%2Chebrew%2Ctelugu&display=swap" /><link rel="stylesheet" href="https://whiznews.com/wp-content/cache/min/1/27af4c7922a638217945c96b75a798f0.css" data-minify="1" />

<!-- This site is optimized with the Yoast SEO plugin v12.4 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="%"/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://whiznews.com/2020/01/21/the-latest-mcenroe-praises-kyrgios-follows-his-lead/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="The Latest: McEnroe praises Kyrgios, follows his lead - WHIZ News" />
<meta property="og:description" content="%" />
<meta property="og:url" content="https://whiznews.com/2020/01/21/the-latest-mcenroe-praises-kyrgios-follows-his-lead/" />
<meta property="og:site_name" content="WHIZ News" />
<meta property="article:publisher" content="https://www.facebook.com/WHIZTV/" />
<meta property="article:section" content="Sports" />
<meta property="article:published_time" content="2020-01-21T11:34:30+00:00" />
<meta property="fb:app_id" content="601336537028609" />
<meta property="og:image" content="https://whiznews.com/wp-content/uploads/2018/09/AP-State-News.png" />
<meta property="og:image:secure_url" content="https://whiznews.com/wp-content/uploads/2018/09/AP-State-News.png" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="500" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="%" />
<meta name="twitter:title" content="The Latest: McEnroe praises Kyrgios, follows his lead - WHIZ News" />
<meta name="twitter:image" content="https://whiznews.com/wp-content/uploads/2018/09/AP-State-News.png" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://whiznews.com/#organization","name":"WHIZ Media Group","url":"https://whiznews.com/","sameAs":["https://www.facebook.com/WHIZTV/"],"logo":{"@type":"ImageObject","@id":"https://whiznews.com/#logo","url":"https://whiznews.com/wp-content/uploads/2019/06/WHIZ_for_web.png","width":1920,"height":461,"caption":"WHIZ Media Group"},"image":{"@id":"https://whiznews.com/#logo"}},{"@type":"WebSite","@id":"https://whiznews.com/#website","url":"https://whiznews.com/","name":"WHIZ News","publisher":{"@id":"https://whiznews.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://whiznews.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://whiznews.com/2020/01/21/the-latest-mcenroe-praises-kyrgios-follows-his-lead/#primaryimage","url":"https://whiznews.com/wp-content/uploads/2018/09/AP-State-News.png","width":800,"height":500},{"@type":"WebPage","@id":"https://whiznews.com/2020/01/21/the-latest-mcenroe-praises-kyrgios-follows-his-lead/#webpage","url":"https://whiznews.com/2020/01/21/the-latest-mcenroe-praises-kyrgios-follows-his-lead/","inLanguage":"en-US","name":"The Latest: McEnroe praises Kyrgios, follows his lead - WHIZ News","isPartOf":{"@id":"https://whiznews.com/#website"},"primaryImageOfPage":{"@id":"https://whiznews.com/2020/01/21/the-latest-mcenroe-praises-kyrgios-follows-his-lead/#primaryimage"},"datePublished":"2020-01-21T11:34:30+00:00","dateModified":"2020-01-21T11:34:30+00:00","description":"%"},{"@type":"Article","@id":"https://whiznews.com/2020/01/21/the-latest-mcenroe-praises-kyrgios-follows-his-lead/#article","isPartOf":{"@id":"https://whiznews.com/2020/01/21/the-latest-mcenroe-praises-kyrgios-follows-his-lead/#webpage"},"author":{"@id":"https://whiznews.com/#/schema/person/bb9802a640d4736bfcb88a521e4922bc"},"headline":"The Latest: McEnroe praises Kyrgios, follows his lead","datePublished":"2020-01-21T11:34:30+00:00","dateModified":"2020-01-21T11:34:30+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://whiznews.com/2020/01/21/the-latest-mcenroe-praises-kyrgios-follows-his-lead/#webpage"},"publisher":{"@id":"https://whiznews.com/#organization"},"image":{"@id":"https://whiznews.com/2020/01/21/the-latest-mcenroe-praises-kyrgios-follows-his-lead/#primaryimage"},"articleSection":"Sports"},{"@type":["Person"],"@id":"https://whiznews.com/#/schema/person/bb9802a640d4736bfcb88a521e4922bc","name":"Associated Press","image":{"@type":"ImageObject","@id":"https://whiznews.com/#authorlogo","url":"https://secure.gravatar.com/avatar/a09605b298cc4c8a6e899d86560c3299?s=96&d=mm&r=g","caption":"Associated Press"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//webwidgets.wsi.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="WHIZ News &raquo; Feed" href="https://whiznews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="WHIZ News &raquo; Comments Feed" href="https://whiznews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="WHIZ News &raquo; The Latest: McEnroe praises Kyrgios, follows his lead Comments Feed" href="https://whiznews.com/2020/01/21/the-latest-mcenroe-praises-kyrgios-follows-his-lead/feed/" />
		
		<!-- managing ads with Advanced Ads – https://wpadvancedads.com/ --><!--noptimize--><script>
					advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
			</script><!--/noptimize--><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	

















<style id='news-portal-pro-style-inline-css' type='text/css'>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</style>










<link rel='https://api.w.org/' href='https://whiznews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://whiznews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://whiznews.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.2.5" />
<meta name="generator" content="Seriously Simple Podcasting 1.20.10" />
<link rel='shortlink' href='https://whiznews.com/?p=1136201' />
<link rel="alternate" type="application/json+oembed" href="https://whiznews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwhiznews.com%2F2020%2F01%2F21%2Fthe-latest-mcenroe-praises-kyrgios-follows-his-lead%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://whiznews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwhiznews.com%2F2020%2F01%2F21%2Fthe-latest-mcenroe-praises-kyrgios-follows-his-lead%2F&#038;format=xml" />
<meta name="BridPlugin" content="oauth_token:848ca47f33fecdf12877c113dbd32131812b00e7|ver:2.9.8|site:7079|unit:2024|width:640|height:360|autoplay:0|aspect:1|user_id:6468|default_channel:0|visual:0|ovr_def:1|async_embed:0|player:8208|unit_width:480|unit_height:270|video_image:" /><!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-10755808-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-10755808-1');
</script>







<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
 
  ga('create', 'UA-10755808-1', 'auto');
  ga('send', 'pageview');
 
</script>
<link rel="alternate" type="application/rss+xml" title="Podcast RSS feed" href="https://whiznews.com/feed/podcast" />

<meta name="specificfeeds-verification-code-RE1UckxYZ3RsOXpNK1M5NzQ4ajJMeEpqelp6OFZTWXg1M3V5ZEc1c2R2YWNEUmhaeEV4NTRxeFJ2M3VrUGlOL3dpeWltU09VeXVDSHhDUFgzVEcxdWV2V3EzTmMyNTlCRWIyTWtrR1NGRC9jZlcrZ0dUNVZzUkVWajViSFo3LzZ8ZE1PbkxkUFAvOERqWWpPMzAyckFwWEFNMS9VN05hL1E0aks2RG11TkxmND0=" content="PfkklBUcTPdQj7NWfGNC"/><link rel="pingback" href="https://whiznews.com/xmlrpc.php">

<link rel="icon" href="https://whiznews.com/wp-content/uploads/2019/02/cropped-WHIZ-Favicon-1-32x32.png" sizes="32x32" />
<link rel="icon" href="https://whiznews.com/wp-content/uploads/2019/02/cropped-WHIZ-Favicon-1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://whiznews.com/wp-content/uploads/2019/02/cropped-WHIZ-Favicon-1-180x180.png" />
<meta name="msapplication-TileImage" content="https://whiznews.com/wp-content/uploads/2019/02/cropped-WHIZ-Favicon-1-270x270.png" />
		<style type="text/css" id="wp-custom-css">
			.mt-social-icons-wrapper {
	display: none;
}		</style>
		<noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript></head>

<body class="post-template-default single single-post postid-1136201 single-format-standard wp-custom-logo group-blog right-sidebar fullwidth_layout single-layout1 menu-shadow-on np-image-zoomin">

	        <div id="preloader-background">
            <div class="preloader-wrapper">
                                    <div class="multiple1">
                        <div class="ball1"></div>
                        <div class="ball2"></div>
                        <div class="ball3"></div>
                    </div>
                            </div>
        </div><!-- #preloader-background -->

<div id="page" class="site">
	<div class="np-top-header-wrap"><div class="mt-container">		<div class="np-top-left-section-wrapper">
			<div class="date-section">Tuesday, January 21, 2020</div>
					</div><!-- .np-top-left-section-wrapper -->
		<div class="np-top-right-section-wrapper">
			<div class="mt-social-icons-wrapper"><span class="social-link"><a href="https://www.facebook.com/WHIZ-Test-1004327836434990" target="_blank"><i class="fa fa-facebook-f"></i></a></span></div><!-- .mt-social-icons-wrapper -->		</div><!-- .np-top-right-section-wrapper -->
</div><!-- .mt-container --></div><!-- .np-top-header-wrap -->
	<header id="masthead" class="site-header default" role="banner">

	<div class="np-logo-section-wrapper">
		<div class="mt-container">
			<div class="site-branding">
				<a href="https://whiznews.com/" class="custom-logo-link" rel="home"><img width="408" height="100" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20408%20100'%3E%3C/svg%3E" class="custom-logo" alt="WHIZ News" data-lazy-srcset="https://whiznews.com/wp-content/uploads/2018/07/cropped-cropped-WHIZ_for_web-2-1.png 408w, https://whiznews.com/wp-content/uploads/2018/07/cropped-cropped-WHIZ_for_web-2-1-300x74.png 300w" data-lazy-sizes="(max-width: 408px) 100vw, 408px" data-lazy-src="https://whiznews.com/wp-content/uploads/2018/07/cropped-cropped-WHIZ_for_web-2-1.png" /><noscript><img width="408" height="100" src="https://whiznews.com/wp-content/uploads/2018/07/cropped-cropped-WHIZ_for_web-2-1.png" class="custom-logo" alt="WHIZ News" srcset="https://whiznews.com/wp-content/uploads/2018/07/cropped-cropped-WHIZ_for_web-2-1.png 408w, https://whiznews.com/wp-content/uploads/2018/07/cropped-cropped-WHIZ_for_web-2-1-300x74.png 300w" sizes="(max-width: 408px) 100vw, 408px" /></noscript></a>
									<p class="site-title"><a href="https://whiznews.com/" rel="home">WHIZ News</a></p>
									<p class="site-description">SE Ohio Local News</p>
							</div><!-- .site-branding -->

			<div class="np-header-ads-area">
				<section id="text-3" class="widget widget_text">			<div class="textwidget"><p><!-- /270856310/responsive_leaderboard --></p>
<div id='div-gpt-ad-1557507142008-0'>

</div>
</div>
		</section>			</div><!-- .np-header-ads-area -->
		</div><!-- .mt-container -->
	</div><!-- .np-logo-section-wrapper -->

	<div id="np-menu-wrap" class="np-header-menu-wrapper">
		<div class="np-header-menu-block-wrap">
			<div class="mt-container">
										<div class="np-home-icon">
							<a href="https://whiznews.com/" rel="home"> <i class="fa fa-home"> </i> </a>
						</div><!-- .np-home-icon -->
				                <a href="javascript:void(0)" class="menu-toggle hide"> <i class="fa fa-navicon"> </i> </a>
				<nav id="site-navigation" class="main-navigation" role="navigation">
					<div class="menu-main-container"><ul id="primary-menu" class="menu"><li id="menu-item-88" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-88"><a href="https://whiznews.com/">Home</a></li>
<li id="menu-item-136" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-136"><a href="https://whiznews.com/local-news/">Local</a>
<ul class="sub-menu">
	<li id="menu-item-570281" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-570281"><a href="https://whiznews.com/local-news/">Local News</a></li>
	<li id="menu-item-227" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227"><a href="https://whiznews.com/news-team/">News Team</a></li>
</ul>
</li>
<li id="menu-item-717" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-717"><a href="https://whiznews.com/state/">State</a></li>
<li id="menu-item-321199" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-321199"><a href="#">Stations</a>
<ul class="sub-menu">
	<li id="menu-item-570105" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-570105"><a href="https://whiznews.com/am-1240/">AM 1240</a></li>
	<li id="menu-item-570143" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-570143"><a href="https://whiznews.com/highway-103-7/">Highway 103.7</a></li>
	<li id="menu-item-570068" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-570068"><a href="https://whiznews.com/z92/">Z92</a></li>
	<li id="menu-item-398" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-398"><a href="https://whiznews.com/whiz-tv/">WHIZ-TV</a></li>
</ul>
</li>
<li id="menu-item-96" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-96"><a href="#">Neighborhood</a>
<ul class="sub-menu">
	<li id="menu-item-363" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-363"><a href="https://whiznews.com/business-directory/">Business Directory</a></li>
	<li id="menu-item-166" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-166"><a href="https://whiznews.com/birthdays-and-anniversaries/">Birthdays/Anniversaries</a></li>
	<li id="menu-item-167" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-167"><a href="https://whiznews.com/community-calendar/">Community Calendar</a></li>
	<li id="menu-item-370" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-370"><a href="https://whiznews.com/obituaries/">Obituaries</a></li>
	<li id="menu-item-380" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-380"><a href="https://whiznews.com/contests/">Contests</a></li>
	<li id="menu-item-797" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-797"><a href="https://whiznews.com/outdoor-show-2/">Outdoor Show</a></li>
</ul>
</li>
<li id="menu-item-570282" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-570282"><a href="https://whiznews.com/local-sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-141" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-141"><a href="https://whiznews.com/local-sports/">Local Sports</a></li>
	<li id="menu-item-1097415" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1097415"><a href="https://whiznews.com/high-school-football-weekly/">HS Football Weekly</a></li>
	<li id="menu-item-1117996" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1117996"><a href="https://whiznews.com/muskingum-valley-league-basketball/">MVL Basketball</a></li>
	<li id="menu-item-107" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-107"><a target="_blank" rel="noopener noreferrer" href="https://www.nbcsports.com">NBC Sports</a></li>
	<li id="menu-item-1093110" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1093110"><a href="https://whiznews.com/ohio-state-buckeyes/">OSU Football</a></li>
	<li id="menu-item-1118247" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1118247"><a href="https://whiznews.com/ohio-state-buckeyes-basketball/">OSU Basketball</a></li>
	<li id="menu-item-1073462" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1073462"><a href="https://ohiostatebuckeyes.com/">OSU Sports</a></li>
	<li id="menu-item-1073463" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1073463"><a href="https://www.mlb.com/reds">Reds</a></li>
	<li id="menu-item-226" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226"><a href="https://whiznews.com/sports-team/">Sports Team</a></li>
</ul>
</li>
<li id="menu-item-570283" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-has-children menu-item-570283"><a href="https://whiznews.com/2020/01/21/7-day/">Weather</a>
<ul class="sub-menu">
	<li id="menu-item-327" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-327"><a href="https://whiznews.com/2020/01/21/7-day/">7 Day Forecast</a></li>
	<li id="menu-item-322" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-322"><a href="https://whiznews.com/weather-app/">Weather App</a></li>
	<li id="menu-item-208" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-208"><a href="https://whiznews.com/storm-team/">Storm Team</a></li>
	<li id="menu-item-253" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-253"><a href="https://whiznews.com/interactive-radar/">Interactive Radar</a></li>
	<li id="menu-item-320612" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-320612"><a href="https://whiznews.com/closings-and-emergencies/">Closings and Emergencies</a></li>
</ul>
</li>
<li id="menu-item-665" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-665"><a href="https://whiznews.com/obituaries/">Obituaries</a></li>
<li id="menu-item-553" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-553"><a href="#">Live Streams &#038; More</a>
<ul class="sub-menu">
	<li id="menu-item-555" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-555"><a href="https://whiznews.com/careers/">Careers</a></li>
	<li id="menu-item-1078176" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1078176"><a href="https://whiznews.com/photo-galleries/">Photo Galleries</a></li>
	<li id="menu-item-570106" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-570106"><a href="https://whiznews.com/am-1240/">Listen to AM 1240</a></li>
	<li id="menu-item-570144" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-570144"><a href="https://whiznews.com/highway-103-7/">Listen to Highway 103.7</a></li>
	<li id="menu-item-320917" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-320917"><a href="https://whiznews.com/z92/">Listen to Z92</a></li>
	<li id="menu-item-1088926" class="menu-item menu-item-type-post_type menu-item-object-live_streams menu-item-1088926"><a href="https://whiznews.com/live_streams/whiz-news/">WHIZ TV Live</a></li>
</ul>
</li>
</ul></div>				</nav><!-- #site-navigation -->

									<div class="np-header-search-wrapper">
		                <span class="search-main"><i class="fa fa-search"></i></span>
		                <div class="search-form-main np-clearfix">
			                <form role="search" method="get" class="search-form" action="https://whiznews.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>			            </div>
					</div><!-- .np-header-search-wrapper -->
							</div><!-- .mt-container -->
		</div><!-- .np-header-menu-block-wrap -->
	</div><!-- .np-header-menu-wrapper -->

</header><!-- .site-header -->
	

	
	<div id="content" class="site-content">
		<div class="mt-container">
			<div class="np-breadcrumbs" itemscope itemtype="http://schema.org/BreadcrumbList"><span itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><a href="https://whiznews.com/" itemprop="item" class="home"><span itemprop="name">Home</span></a></span> <span class="sep">&gt;</span> <span itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><a href="https://whiznews.com/category/sports/" itemprop="item"><span itemprop="name">Sports</span></a></span> <span class="sep">&gt;</span> <span class="current">The Latest: McEnroe praises Kyrgios, follows his lead</span></div><!-- .breadcrumbs -->
	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
<article id="post-1136201" class="post-1136201 post type-post status-publish format-standard has-post-thumbnail hentry category-sports">

				<div class="np-article-thumb">
									<figure>
						<img width="800" height="500" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20800%20500'%3E%3C/svg%3E" class="attachment-full size-full wp-post-image" alt="" data-lazy-srcset="https://whiznews.com/wp-content/uploads/2018/09/AP-State-News.png 800w, https://whiznews.com/wp-content/uploads/2018/09/AP-State-News-150x94.png 150w, https://whiznews.com/wp-content/uploads/2018/09/AP-State-News-300x188.png 300w, https://whiznews.com/wp-content/uploads/2018/09/AP-State-News-768x480.png 768w, https://whiznews.com/wp-content/uploads/2018/09/AP-State-News-464x290.png 464w" data-lazy-sizes="(max-width: 800px) 100vw, 800px" data-lazy-src="https://whiznews.com/wp-content/uploads/2018/09/AP-State-News.png" /><noscript><img width="800" height="500" src="https://whiznews.com/wp-content/uploads/2018/09/AP-State-News.png" class="attachment-full size-full wp-post-image" alt="" srcset="https://whiznews.com/wp-content/uploads/2018/09/AP-State-News.png 800w, https://whiznews.com/wp-content/uploads/2018/09/AP-State-News-150x94.png 150w, https://whiznews.com/wp-content/uploads/2018/09/AP-State-News-300x188.png 300w, https://whiznews.com/wp-content/uploads/2018/09/AP-State-News-768x480.png 768w, https://whiznews.com/wp-content/uploads/2018/09/AP-State-News-464x290.png 464w" sizes="(max-width: 800px) 100vw, 800px" /></noscript>					</figure>
							</div><!-- .np-article-thumb -->
	
	<header class="entry-header">
		<h1 class="entry-title">The Latest: McEnroe praises Kyrgios, follows his lead</h1>		<div class="post-cats-list">
							<span class="category-button np-cat-33"><a href="https://whiznews.com/category/sports/">Sports</a></span>
					</div>
		<div class="entry-meta">
			<span class="posted-on"> <a href="https://whiznews.com/2020/01/21/the-latest-mcenroe-praises-kyrgios-follows-his-lead/" rel="bookmark"><time class="entry-date published updated" datetime="2020-01-21T06:34:30-05:00">January 21, 2020</time></a></span><span class="byline">  <span class="author vcard"><a class="url fn n" href="https://whiznews.com/author/associatedpress/">Associated Press</a></span></span><span class="post-view">2</span>		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-content">
		<p>MELBOURNE, Australia (AP) — The Latest on the Australian Open (all times local):</p>
<p>10:30 p.m.</p>
<p>John McEnroe told Nick Kyrgios he was proud of him and promised to donate $1,000 to the bush fire recovery effort for every set the Aussie player wins at the Australian Open.</p>
<p>Kyrgios beat Lorenzo Sonego 6-2, 7-6 (3), 7-6 (1) in his first-round match at Melbourne Arena, which was delayed for a couple of minutes in the second set when the lights went out.</p>
<p>Kyrgios kick-started the tennis fundraising campaign that has raised millions of dollars for victims of the devastating wildfires by promising at the ATP Cup to donate $200 for every ace he serves this month. He served 20 aces that night to get the fundraising going. </p>
<p>Against Sonego, he served 14. </p>
<p>McEnroe has been critical of the temperamental Kyrgios at times, but recognized the good deeds in an on-court TV interview.</p>
<p>“I&#8217;m proud of you,” McEnroe said near the end over the interview. Kyrgios, who reached the quarterfinals at Wimbledon in 2014 and at the Australian Open a year later, thanked the seven-time major winner for the praise.</p>
<p>“I appreciate that,” Kyrgios said. “I&#8217;m going to tear up again!”</p>
<p>In another night match, last year&#8217;s U.S. Open runner-up, Daniil Medvedev, beat last year&#8217;s Australian Open quarterfinalist Frances Tiafoe 6-3, 4-6, 6-4, 6-2 on Rod Laver Arena. </p>
<p>“It was a really tough match,&#8221; the fourth-seeded Medvedev said. “Up and down from both of us.”</p>
<p>___</p>
<p>9:30 p.m.</p>
<p>Garbiñe Muguruza is a two-time Grand Slam title winner but she sure looked on the way to a third consecutive first-round exit at a major when she dropped the opening set at love against American qualifier Shelby Rogers at the Australian Open.</p>
<p>And then Muguruza turned everything around in remarkable fashion, grabbing 12 of the last 13 games to beat Rogers 0-6, 6-1, 6-0.</p>
<p>Muguruza won the French Open in 2016 and Wimbledon in 2017 and spent time at No. 1 in the rankings. </p>
<p>But she&#8217;s unseeded at Melbourne Park and started as poorly as possible.</p>
<p>So what was she thinking late in that first set?</p>
<p>Muguruza recalled: &#8220;I said to myself, &#8216;Hey, you&#8217;re here, you&#8217;re on the court, you&#8217;re playing (at the) Australian Open. It&#8217;s a special moment, so just hang in there and keep fighting.'&#8221;</p>
<p>It worked, somehow.</p>
<p>___</p>
<p>9:10 p.m.</p>
<p>The lights went out on Melbourne Arena in the second set of Nick Kyrgios&#8217; first-round match against Lorenzo Sonego.</p>
<p>As the players sat on courtside chairs, taking a breather during an enforced break, people in the crowd waved cell phones in the air to shine some light, giving the stadium a concert-like vibe.</p>
<p>Kyrgios said he likes to play at the arena, one of the three covered stadiums at Melbourne Park, because the crowds really get into it.</p>
<p>The interruption didn&#8217;t last long, and soon Kyrgios took the second set in a tiebreaker for a 6-2, 7-6 (3) lead in the best-of-five match.</p>
<p>___</p>
<p>9 p.m.</p>
<p>Cici Bellis has won a Grand Slam match for the first time in nearly three years after having a series of operations.</p>
<p>The 20-year-old Californian, once ranked as high as 35th, moved into the second round of the Australian Open by beating Tatjana Maria of Germany 6-0, 6-2.</p>
<p>Bellis was sidelined for about 20 months because she needed surgery on her right wrist or arm a total of four times.</p>
<p>Her last victory at a major tournament came when she got to the French Open&#8217;s third round in 2017.</p>
<p>A year ago at this time, Bellis said, “Didn&#8217;t think I&#8217;d be here.”</p>
<p>___</p>
<p>8:50 p.m.</p>
<p>Two-time major winner Simona Halep took a tumble and then saved three set points in the first set before recovering to fend off Jennifer Brady 7-6 (5), 6-1 in the first round.</p>
<p>Halep has had four first-round exits at Melbourne Park, but not since she reached the final here in 2018 — having saved match points in third round and the semifinals.</p>
<p>She won the French Open in 2018 and Wimbledon last year, and is seeded fourth in Australia.</p>
<p>Halep hurt her right wrist when she stumbled on the court in the 10th game, and was broken in the 11th game. But she broke back immediately as Brady served for the set, and then dominated from midway through the tiebreaker.</p>
<p>Brady had wins over former No. 1 Maria Sharapova and top-ranked Ash Barty in a warm-up tournament and troubled Halep in the first set with her powerful ground strokes.</p>
<p>___</p>
<p>8:40 p.m.</p>
<p>A back injury has forced 2008 Australian Open runner-up Jo-Wilfried Tsonga to retire from his first-round match against Alexei Popyrin after falling behind two sets to one.</p>
<p>The 34-year-old Frenchman won the first set in a tiebreaker before losing the next two sets 6-2, 6-1, calling for a trainer and then notifying the chair umpire that he could not continue. </p>
<p>“I have a back problem,&#8221; Tsonga said. “It&#8217;s annoying, annoying me when I play since I arrived from Doha, I&#8217;ve got some pain.</p>
<p>&#8220;So, yeah, it&#8217;s difficult for me to deal with it for the moment. It&#8217;s new. I will go home and see with my doctors what I have to do exactly and think about it.&#8221;</p>
<p>Tsonga lost the final at Melbourne Park to Novak Djokovic 12 years ago.</p>
<p> ___</p>
<p>4:45 p.m.</p>
<p>Rafael Nadal had a 6-2, 6-3, 6-0 win over Hugo Dellien in his first competitive match back on Rod Laver Arena since losing the Australian Open final to Novak Djokovic last year.</p>
<p>The top-ranked Nadal is chasing his 20th major singles title, aiming to equal Roger Federer&#8217;s men&#8217;s record. He&#8217;s also aiming to complete a collection by winning each of the four Grand Slam titles at least twice. He won the Australian title in 2009 and has lost four finals since then at Melbourne Park.</p>
<p>The 33-year-old Nadal dropped a service game once in each of the first two sets but was too dominant for No. 73-ranked Dellien, a Bolivian who was playing his first match at the season&#8217;s first major and had only played five previous matches in the main draw of a major.</p>
<p>“It&#8217;s a positive start,&#8221; Nadal said. “What you want in the first round is to win, and straight sets is better.&#8221;</p>
<p>___</p>
<p>2:25 p.m.</p>
<p>Former No. 1-ranked Maria Sharapova&#8217;s run of first-round exits at the majors continued with a 6-3, 6-4 loss to 19th-seeded Donna Vekic at the Australian Open.</p>
<p>Sharapova, a five-time Grand Slam title winner, was given a wild card for the main draw at Melbourne Park after her year-end ranking slipped to 136 in 2019 after a season interrupted by injuries. The 2008 Australian Open winner reached the fourth round here last year, missed the French Open and then lost in the first rounds at Wimbledon and the U.S. Open.___</p>
<p>2 p.m.</p>
<p>On the scoreboard it looks like a routine three-setter, but it took two days and a lot of disruptions for Milos Raonic to advance to the second round at the Australian Open.</p>
<p>Raonic was leading by two sets and 5-2 when heavy rain suspended his opener against Lorenzo Giustino, a lucky loser from qualifying who got a spot in the main draw when Radu Albot withdrew an hour before the first round on Monday.</p>
<p>The 2016 Wimbledon finalist returned on Day 2 to complete a 6-2, 6-1, 6-3 win. There was no need to rush it through on the opening day, said Raonic, who has been troubled by a series of injures and was the lowest-ranked of the 32 seeds in Australia.“If I was serving, maybe I would have rushed it. But to receive and have to move, I don&#8217;t think so,” he said. “And the rain came down pretty quickly. Once it started &#8212; it wasn&#8217;t like there was a moment of maybe we could have played one or two points in the moments where it was drizzling at the beginning.”</p>
<p>Raonic reached the quarterfinals here last year and the fourth round at Wimbledon, but missed the French Open and U.S. Open because of injuries.</p>
<p>“Since the end of the season, I took time to recover my back and take care of a few other things,” he said. “I was able to train for about six, seven weeks straight without any hindrances, no setbacks. I was thankful for that.</p>
<p>“To start off in that way, especially not having played a lot of matches, to play a pretty clean match and obviously to come back today and be efficient, all of those things are positive, something I can build off.”</p>
<p>In another match played across two days, No. 12-seeded Fabio Fognini rallied from two sets down to hold Reilly Opelka 3-6, 6-7 (3), 6-4, 6-3, 7-6 (5).</p>
<p>___</p>
<p>12:50 p.m.</p>
<p>Second-seeded Karolina Pliskova clinched a 6-1, 7-5 win with a late service break against Kristina Mladenovic in the opening match on at Rod Laver Arena on Day 2 of the Australian Open.</p>
<p>Pliskova, who lost to eventual champion Naomi Osaka in the semifinals here last year, started the season with a title in Brisbane.</p>
<p>“It&#8217;s a new beginning here,” Pliskova said. “The weeks before, nobody really counts and nobody remembers. But I had some very good matches.”</p>
<p>Sixth-seeded Belinda Bencic advanced with a 6-3, 7-5 Anna Karolina Schmiedlova.</p>
<p>Next up Rod Laver Arena will be Maria Sharapova&#8217;s match against 19th-seeded Donna Vekic. Sharapova, a five-time major winner and champion here in 2008, has been affected by injuries needed a wild-card entry from organizers to get into the main draw. </p>
<p>The heavy rain that disrupted the opening day of the tournament has given way to sunny skies and pleasant playing conditions on Day 2.</p>
<p>Top-ranked Rafael Nadal was scheduled to play the final day match on Rod Laver Arena against Hugo Dellien.</p>
<p>___</p>
<p>11:45 a.m.</p>
<p>Former semifinalist Johanna Konta is out of the Australian Open after losing her first-round match to Ons Jabeur 6-4, 6-2. It was the 28-year-old Konta&#8217;s second match since last year&#8217;s U.S. Open after being sidelined with a chronic tendinitis-related injury in her right knee.</p>
<p>Konta lost in the first round of the Brisbane International to start the year and later pulled out of the Adelaide International.</p>
<p>The Sydney-born Konta advanced to the semifinals at Melbourne Park in 2016. She lost to Jabeur the last time they played at Eastbourne in 2019.</p>
<p>The match was carried over from Monday when torrential rain suspended all play on outside courts from mid-afternoon. </p>
<p>___</p>
<p>10:35 a.m.</p>
<p>Mostly sunny skies returned to Melbourne Park for Day 2 of the Australian Open, a welcome change from the deluge of rain Monday that forced suspension of dozens of matches.</p>
<p>As a result, organizers started play on outside courts a half-hour early while matches on the three covered main courts were scheduled to begin at the regular time. Leading off the day on Rod Laver Arena was second-seeded Karolina Pliskova, who played Kristina Mladenovic.</p>
<p>Next up was 2008 Australian Open champion Maria Sharapova, who needed a wild- card entry after a series of injuries forced her off the tour and saw her ranking slide. She plays 19th-seeded Donna Vekic.</p>
<p>Top-seeded Rafael Nadal makes his first appearance in the final day match Rod Laver Arena against Hugo Dellien.</p>
<p> ___</p>
<p>More AP Tennis: https://apnews.com/apf-Tennis and https://twitter.com/AP_Sports</p>
<div class='sfsi_Sicons' style='width: 100%; display: inline-block; vertical-align: middle; text-align:left'><div style='margin:0px 8px 0px 0px; line-height: 24px'><span>Please follow and like us:</span></div><div class='sfsi_socialwpr'><div class='sf_fb' style='text-align:left;vertical-align: middle;width:98px'><div class="fb-like" data-href="https://whiznews.com/2020/01/21/the-latest-mcenroe-praises-kyrgios-follows-his-lead/" data-width="180" data-send="false" data-show-faces="false"  data-action="like" data-share="true"data-layout="button" ></div></div><div class='sf_twiter' style='text-align:left;float:left;vertical-align: middle;width:auto'><a href="http://twitter.com/share" data-count="none" class="sr-twitter-button twitter-share-button" lang="en" data-url="https://whiznews.com/2020/01/21/the-latest-mcenroe-praises-kyrgios-follows-his-lead/" data-text="The Latest: McEnroe praises Kyrgios, follows his lead" ></a></div></div></div>	</div><!-- .entry-content -->

	<footer class="entry-footer">
			</footer><!-- .entry-footer -->
</article><!-- #post-1136201 -->
	<nav class="navigation post-navigation" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://whiznews.com/2020/01/21/the-latest-2-time-major-champ-muguruza-rallies-in-australia/" rel="prev">The Latest: 2-time major champ Muguruza rallies in Australia</a></div><div class="nav-next"><a href="https://whiznews.com/2020/01/21/sharapova-cant-say-whats-next-after-australian-open-loss-2/" rel="next">Sharapova can&#8217;t say what&#8217;s next after Australian Open loss</a></div></div>
	</nav><div class="np-author-box-wrapper np-clearfix">		<div class="author-avatar">
            <a class="author-image" href="https://whiznews.com/author/associatedpress/">
                <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20132%20132'%3E%3C/svg%3E" width="132" height="132" alt="Avatar" class="avatar avatar-132 wp-user-avatar wp-user-avatar-132 photo avatar-default" data-lazy-src="https://secure.gravatar.com/avatar/a09605b298cc4c8a6e899d86560c3299?s=132&#038;d=mm&#038;r=g" /><noscript><img src="https://secure.gravatar.com/avatar/a09605b298cc4c8a6e899d86560c3299?s=132&#038;d=mm&#038;r=g" width="132" height="132" alt="Avatar" class="avatar avatar-132 wp-user-avatar wp-user-avatar-132 photo avatar-default" /></noscript>            </a>
        </div><!-- .author-avatar -->
		<div class="author-desc-wrapper">                
            <a class="author-title" href="https://whiznews.com/author/associatedpress/">Associated Press</a>
            <div class="author-description"></div>
            <div class="author-social">
                            </div><!-- .author-social -->
                    </div><!-- .author-desc-wrapper-->
</div><!-- .np-author-box-wrapper --><div class="np-related-section-wrapper"><h2 class="np-related-title np-clearfix">Related Posts</h2><div class="np-related-posts-wrap np-clearfix">				<div class="np-single-post np-clearfix">
					<div class="np-post-thumb">
						<a href="https://whiznews.com/2020/01/21/sharapova-cant-say-whats-next-after-australian-open-loss-2/">
							<img width="305" height="207" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20305%20207'%3E%3C/svg%3E" class="attachment-news-portal-block-medium size-news-portal-block-medium wp-post-image" alt="" data-lazy-srcset="https://whiznews.com/wp-content/uploads/2018/09/AP-State-News-305x207.png 305w, https://whiznews.com/wp-content/uploads/2018/09/AP-State-News-622x420.png 622w" data-lazy-sizes="(max-width: 305px) 100vw, 305px" data-lazy-src="https://whiznews.com/wp-content/uploads/2018/09/AP-State-News-305x207.png" /><noscript><img width="305" height="207" src="https://whiznews.com/wp-content/uploads/2018/09/AP-State-News-305x207.png" class="attachment-news-portal-block-medium size-news-portal-block-medium wp-post-image" alt="" srcset="https://whiznews.com/wp-content/uploads/2018/09/AP-State-News-305x207.png 305w, https://whiznews.com/wp-content/uploads/2018/09/AP-State-News-622x420.png 622w" sizes="(max-width: 305px) 100vw, 305px" /></noscript>						</a>
					</div><!-- .np-post-thumb -->
					<div class="np-post-content">
						<h3 class="np-post-title small-size"><a href="https://whiznews.com/2020/01/21/sharapova-cant-say-whats-next-after-australian-open-loss-2/">Sharapova can&#8217;t say what&#8217;s next after Australian Open loss</a></h3>
						<div class="np-post-meta">
							<span class="posted-on"> <a href="https://whiznews.com/2020/01/21/sharapova-cant-say-whats-next-after-australian-open-loss-2/" rel="bookmark"><time class="entry-date published updated" datetime="2020-01-21T06:36:42-05:00">January 21, 2020</time></a></span><span class="byline">  <span class="author vcard"><a class="url fn n" href="https://whiznews.com/author/associatedpress/">Associated Press</a></span></span>						</div>
					</div><!-- .np-post-content -->
				</div><!-- .np-single-post -->
					<div class="np-single-post np-clearfix">
					<div class="np-post-thumb">
						<a href="https://whiznews.com/2020/01/21/the-latest-2-time-major-champ-muguruza-rallies-in-australia/">
							<img width="305" height="207" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20305%20207'%3E%3C/svg%3E" class="attachment-news-portal-block-medium size-news-portal-block-medium wp-post-image" alt="" data-lazy-srcset="https://whiznews.com/wp-content/uploads/2018/09/AP-State-News-305x207.png 305w, https://whiznews.com/wp-content/uploads/2018/09/AP-State-News-622x420.png 622w" data-lazy-sizes="(max-width: 305px) 100vw, 305px" data-lazy-src="https://whiznews.com/wp-content/uploads/2018/09/AP-State-News-305x207.png" /><noscript><img width="305" height="207" src="https://whiznews.com/wp-content/uploads/2018/09/AP-State-News-305x207.png" class="attachment-news-portal-block-medium size-news-portal-block-medium wp-post-image" alt="" srcset="https://whiznews.com/wp-content/uploads/2018/09/AP-State-News-305x207.png 305w, https://whiznews.com/wp-content/uploads/2018/09/AP-State-News-622x420.png 622w" sizes="(max-width: 305px) 100vw, 305px" /></noscript>						</a>
					</div><!-- .np-post-thumb -->
					<div class="np-post-content">
						<h3 class="np-post-title small-size"><a href="https://whiznews.com/2020/01/21/the-latest-2-time-major-champ-muguruza-rallies-in-australia/">The Latest: 2-time major champ Muguruza rallies in Australia</a></h3>
						<div class="np-post-meta">
							<span class="posted-on"> <a href="https://whiznews.com/2020/01/21/the-latest-2-time-major-champ-muguruza-rallies-in-australia/" rel="bookmark"><time class="entry-date published updated" datetime="2020-01-21T05:43:19-05:00">January 21, 2020</time></a></span><span class="byline">  <span class="author vcard"><a class="url fn n" href="https://whiznews.com/author/associatedpress/">Associated Press</a></span></span>						</div>
					</div><!-- .np-post-content -->
				</div><!-- .np-single-post -->
					<div class="np-single-post np-clearfix">
					<div class="np-post-thumb">
						<a href="https://whiznews.com/2020/01/21/the-latest-lights-out-on-kyrgios-court-in-melbourne/">
							<img width="305" height="207" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20305%20207'%3E%3C/svg%3E" class="attachment-news-portal-block-medium size-news-portal-block-medium wp-post-image" alt="" data-lazy-srcset="https://whiznews.com/wp-content/uploads/2018/09/AP-State-News-305x207.png 305w, https://whiznews.com/wp-content/uploads/2018/09/AP-State-News-622x420.png 622w" data-lazy-sizes="(max-width: 305px) 100vw, 305px" data-lazy-src="https://whiznews.com/wp-content/uploads/2018/09/AP-State-News-305x207.png" /><noscript><img width="305" height="207" src="https://whiznews.com/wp-content/uploads/2018/09/AP-State-News-305x207.png" class="attachment-news-portal-block-medium size-news-portal-block-medium wp-post-image" alt="" srcset="https://whiznews.com/wp-content/uploads/2018/09/AP-State-News-305x207.png 305w, https://whiznews.com/wp-content/uploads/2018/09/AP-State-News-622x420.png 622w" sizes="(max-width: 305px) 100vw, 305px" /></noscript>						</a>
					</div><!-- .np-post-thumb -->
					<div class="np-post-content">
						<h3 class="np-post-title small-size"><a href="https://whiznews.com/2020/01/21/the-latest-lights-out-on-kyrgios-court-in-melbourne/">The Latest: Lights out on Kyrgios&#8217; court in Melbourne</a></h3>
						<div class="np-post-meta">
							<span class="posted-on"> <a href="https://whiznews.com/2020/01/21/the-latest-lights-out-on-kyrgios-court-in-melbourne/" rel="bookmark"><time class="entry-date published updated" datetime="2020-01-21T05:18:18-05:00">January 21, 2020</time></a></span><span class="byline">  <span class="author vcard"><a class="url fn n" href="https://whiznews.com/author/associatedpress/">Associated Press</a></span></span>						</div>
					</div><!-- .np-post-content -->
				</div><!-- .np-single-post -->
	</div><!-- .np-related-posts-wrap --></div><!-- .np-related-section-wrapper -->
		</main><!-- #main -->
	</div><!-- #primary -->

	<aside id="secondary" class="widget-area" role="complementary">
		<section id="search-2" class="widget widget_search"><form role="search" method="get" class="search-form" action="https://whiznews.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></section><section id="text-5" class="widget widget_text">			<div class="textwidget"><p><!-- /270856310/3-Tower --></p>
<div id="div-gpt-ad-1539367118036-0" class="google-sidebar-ad" style="height: 600px; width: 300px; float: right;"></div>
</div>
		</section><section id="text-4" class="widget widget_text">			<div class="textwidget"><p><!-- /270856310/test_ad_obits --></p>
<div id="div-gpt-ad-1539366900589-0" class="google-sidebar-ad" style="height: 250px; width: 300px; float: right;"></div>
</div>
		</section><section id="nav_menu-4" class="widget widget_nav_menu"><h4 class="widget-title">Quick Links</h4><div class="menu-quicklinks-container"><ul id="menu-quicklinks" class="menu"><li id="menu-item-321246" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-321246"><a href="https://whiznews.com/">Home</a></li>
<li id="menu-item-321480" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321480"><a href="https://whiznews.com/advertise/">Advertise</a></li>
<li id="menu-item-570067" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-570067"><a href="https://whiznews.com/tv/">TV Sales</a></li>
<li id="menu-item-321482" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321482"><a href="https://whiznews.com/radio/">Radio Sales</a></li>
<li id="menu-item-321247" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321247"><a href="https://whiznews.com/careers/">Careers</a></li>
<li id="menu-item-321249" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321249"><a href="https://whiznews.com/news-team/">News Team</a></li>
<li id="menu-item-321250" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321250"><a href="https://whiznews.com/sports-team/">Sports Team</a></li>
<li id="menu-item-321251" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321251"><a href="https://whiznews.com/storm-team/">Storm Team</a></li>
</ul></div></section>	</aside><!-- #secondary -->
		</div><!-- .mt-container -->
	</div><!-- #content -->

	<footer id="colophon" class="site-footer np-widget-bg-color" role="contentinfo">
<div id="top-footer" class="footer-widgets-wrapper footer_column_three np-clearfix">
    <div class="mt-container">
        <div class="footer-widgets-area np-clearfix">
            <div class="np-footer-widget-wrapper np-column-wrapper np-clearfix">
          		<div class="np-footer-widget wow fadeInLeft" data-wow-duration="0.5s">
          			<section id="nav_menu-6" class="widget widget_nav_menu"><h4 class="widget-title">Quicklinks</h4><div class="menu-quicklinks-container"><ul id="menu-quicklinks-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-321246"><a href="https://whiznews.com/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321480"><a href="https://whiznews.com/advertise/">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-570067"><a href="https://whiznews.com/tv/">TV Sales</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321482"><a href="https://whiznews.com/radio/">Radio Sales</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321247"><a href="https://whiznews.com/careers/">Careers</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321249"><a href="https://whiznews.com/news-team/">News Team</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321250"><a href="https://whiznews.com/sports-team/">Sports Team</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321251"><a href="https://whiznews.com/storm-team/">Storm Team</a></li>
</ul></div></section>          		</div>
      		                    <div class="np-footer-widget wow fadeInLeft" data-woww-duration="1s">
          		              		</div>
                                                <div class="np-footer-widget wow fadeInLeft" data-wow-duration="1.5s">
                                    </div>
                                            </div><!-- .np-footer-widget-wrapper -->
        </div><!-- .footer-widgets-area -->
    </div><!-- .mt-container -->
</div><!-- .footer-widgets-wrapper --><div class="bottom-footer default np-clearfix"><div class="mt-container">		<div class="site-info wow fadeInUp" data-wow-duration="0.5s" data-wow-delay="0.3s">
			<span class="np-copyright-text">
				©2020 WHIZNEWS.COM			</span>
		</div><!-- .site-info -->
		<nav id="footer-navigation" class="footer-navigation" role="navigation">
			<button class="menu-toggle hide" aria-controls="footer-menu" aria-expanded="false">Footer Menu</button>
			<div class="menu-footer-container"><ul id="footer-menu" class="menu"><li id="menu-item-570210" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-570210"><a href="https://whiznews.com/fcc-public-files/">FCC Public Files</a></li>
<li id="menu-item-126" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-126"><a href="/wp-content/uploads/2019/05/2019-EEO-Report.pdf">EEO Public File</a></li>
<li id="menu-item-127" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-127"><a href="/wp-content/uploads/2018/07/ClosedCaptioning.pdf">Closed Captioning</a></li>
<li id="menu-item-570229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-570229"><a href="https://whiznews.com/contact-us/">Contact Us</a></li>
<li id="menu-item-570194" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-570194"><a target="_blank" rel="noopener noreferrer" href="/wp-content/uploads/2019/04/TOS.pdf">Terms Of Service</a></li>
<li id="menu-item-1073438" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1073438"><a href="/wp-content/uploads/2019/05/WHIZMEDIAGROUP-Privacy-Policy.pdf">Privacy Policy</a></li>
</ul></div>		</nav><!-- #site-navigation -->
</div><!-- .mt-container --></div> <!-- bottom-footer --></footer><!-- #colophon --><div id="np-scrollup" class="animated arrow-hide"><i class="fa fa-chevron-up"></i></div></div><!-- #page -->


		<style type="text/css">
			.ssp-wave wave wave {
				background: #28c0e1 !important;
			}
		</style>
					<!--facebook like and share js -->
			<div id="fb-root"></div>
			
					<!-- twitter JS End -->
			
		<div class="sfsiplus_footerLnk" style="margin: 0 auto;z-index:1000;text-align: center;"><a href="https://www.ultimatelysocial.com/?utm_source=usmplus_settings_page&utm_campaign=credit_link_to_homepage&utm_medium=banner" target="new">Social Share Buttons and Icons</a> powered by Ultimatelysocial</div>



<style type="text/css" aria-selected="true">
    .sfsi_subscribe_Popinner {

        width: 100% !important;

        height: auto !important;

        padding: 18px 0px !important;

        background-color: #ffffff !important;

    }

    .sfsi_subscribe_Popinner form {

        margin: 0 20px !important;

    }

    .sfsi_subscribe_Popinner h5 {

        font-family: Helvetica,Arial,sans-serif !important;

        font-weight: bold !important;

        color: #000000 !important;

        font-size: 16px !important;

        text-align: center !important;

        margin: 0 0 10px !important;

        padding: 0 !important;

    }

    .sfsi_subscription_form_field {

        margin: 5px 0 !important;

        width: 100% !important;

        display: inline-flex;

        display: -webkit-inline-flex;

    }

    .sfsi_subscription_form_field input {

        width: 100% !important;

        padding: 10px 0px !important;

    }

    .sfsi_subscribe_Popinner input[type=email] {

        font-family: Helvetica,Arial,sans-serif !important;

        font-style: normal !important;

        color:  !important;

        font-size: 14px !important;

        text-align: center !important;

    }

    .sfsi_subscribe_Popinner input[type=email]::-webkit-input-placeholder {

        font-family: Helvetica,Arial,sans-serif !important;

        font-style: normal !important;

        color:  !important;

        font-size: 14px !important;

        text-align: center !important;

    }

    .sfsi_subscribe_Popinner input[type=email]:-moz-placeholder {
        /* Firefox 18- */

        font-family: Helvetica,Arial,sans-serif !important;

        font-style: normal !important;

        color:  !important;

        font-size: 14px !important;

        text-align: center !important;

    }

    .sfsi_subscribe_Popinner input[type=email]::-moz-placeholder {
        /* Firefox 19+ */

        font-family: Helvetica,Arial,sans-serif !important;

        font-style: normal !important;

        color:  !important;

        font-size: 14px !important;

        text-align: center !important;

    }

    .sfsi_subscribe_Popinner input[type=email]:-ms-input-placeholder {

        font-family: Helvetica,Arial,sans-serif !important;

        font-style: normal !important;

        color:  !important;

        font-size: 14px !important;

        text-align: center !important;

    }

    .sfsi_subscribe_Popinner input[type=submit] {

        font-family: Helvetica,Arial,sans-serif !important;

        font-weight: bold !important;

        color: #000000 !important;

        font-size: 16px !important;

        text-align: center !important;

        background-color: #dedede !important;

    }
</style>

























<script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){return}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){return}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://whiznews.com/wp-content/plugins/wp-rocket/assets/js/lazyload/12.0/lazyload.min.js"></script>
<script src="https://whiznews.com/wp-content/cache/min/1/39a1f14553a42d2fe9ab208edba5843e.js" data-minify="1"></script></body>
</html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1579608605 -->