<!doctype html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">

<title>Jockey John Velazquez earns 660th career graded stakes win - WHIZ News</title><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto%20Condensed%3A300italic%2C400italic%2C700italic%2C400%2C300%2C700%7CRoboto%3A300%2C400%2C400i%2C500%2C700%7CTitillium%20Web%3A400%2C600%2C700%2C300%7COpen%20Sans%3A400%7CRoboto%3A700%2C400&subset=latin%2Clatin-ext,latin%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%2Clatin-ext%2Ccyrillic%2Ckhmer%2Cdevanagari%2Carabic%2Chebrew%2Ctelugu&display=swap" /><link rel="stylesheet" href="https://whiznews.com/wp-content/cache/min/1/8c6c27cc716fe374451610bcd55346dc.css" data-minify="1" />

<!-- This site is optimized with the Yoast SEO plugin v11.9 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="%"/>
<link rel="canonical" href="https://whiznews.com/2019/09/27/jockey-john-velazquez-earns-660th-career-graded-stakes-win/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Jockey John Velazquez earns 660th career graded stakes win - WHIZ News" />
<meta property="og:description" content="%" />
<meta property="og:url" content="https://whiznews.com/2019/09/27/jockey-john-velazquez-earns-660th-career-graded-stakes-win/" />
<meta property="og:site_name" content="WHIZ News" />
<meta property="article:publisher" content="https://www.facebook.com/WHIZTV/" />
<meta property="article:section" content="Sports" />
<meta property="article:published_time" content="2019-09-27T23:09:03+00:00" />
<meta property="fb:app_id" content="601336537028609" />
<meta property="og:image" content="https://whiznews.com/wp-content/uploads/2018/09/AP-State-News.png" />
<meta property="og:image:secure_url" content="https://whiznews.com/wp-content/uploads/2018/09/AP-State-News.png" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="500" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="%" />
<meta name="twitter:title" content="Jockey John Velazquez earns 660th career graded stakes win - WHIZ News" />
<meta name="twitter:image" content="https://whiznews.com/wp-content/uploads/2018/09/AP-State-News.png" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://whiznews.com/#organization","name":"WHIZ Media Group","url":"https://whiznews.com/","sameAs":["https://www.facebook.com/WHIZTV/"],"logo":{"@type":"ImageObject","@id":"https://whiznews.com/#logo","url":"https://whiznews.com/wp-content/uploads/2019/06/WHIZ_for_web.png","width":1920,"height":461,"caption":"WHIZ Media Group"},"image":{"@id":"https://whiznews.com/#logo"}},{"@type":"WebSite","@id":"https://whiznews.com/#website","url":"https://whiznews.com/","name":"WHIZ News","publisher":{"@id":"https://whiznews.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://whiznews.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://whiznews.com/2019/09/27/jockey-john-velazquez-earns-660th-career-graded-stakes-win/#primaryimage","url":"https://whiznews.com/wp-content/uploads/2018/09/AP-State-News.png","width":800,"height":500},{"@type":"WebPage","@id":"https://whiznews.com/2019/09/27/jockey-john-velazquez-earns-660th-career-graded-stakes-win/#webpage","url":"https://whiznews.com/2019/09/27/jockey-john-velazquez-earns-660th-career-graded-stakes-win/","inLanguage":"en-US","name":"Jockey John Velazquez earns 660th career graded stakes win - WHIZ News","isPartOf":{"@id":"https://whiznews.com/#website"},"primaryImageOfPage":{"@id":"https://whiznews.com/2019/09/27/jockey-john-velazquez-earns-660th-career-graded-stakes-win/#primaryimage"},"datePublished":"2019-09-27T23:09:03+00:00","dateModified":"2019-09-27T23:09:03+00:00","description":"%"},{"@type":"Article","@id":"https://whiznews.com/2019/09/27/jockey-john-velazquez-earns-660th-career-graded-stakes-win/#article","isPartOf":{"@id":"https://whiznews.com/2019/09/27/jockey-john-velazquez-earns-660th-career-graded-stakes-win/#webpage"},"author":{"@id":"https://whiznews.com/#/schema/person/bb9802a640d4736bfcb88a521e4922bc"},"headline":"Jockey John Velazquez earns 660th career graded stakes win","datePublished":"2019-09-27T23:09:03+00:00","dateModified":"2019-09-27T23:09:03+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://whiznews.com/2019/09/27/jockey-john-velazquez-earns-660th-career-graded-stakes-win/#webpage"},"publisher":{"@id":"https://whiznews.com/#organization"},"image":{"@id":"https://whiznews.com/2019/09/27/jockey-john-velazquez-earns-660th-career-graded-stakes-win/#primaryimage"},"articleSection":"Sports"},{"@type":["Person"],"@id":"https://whiznews.com/#/schema/person/bb9802a640d4736bfcb88a521e4922bc","name":"Associated Press","image":{"@type":"ImageObject","@id":"https://whiznews.com/#authorlogo","url":"https://secure.gravatar.com/avatar/a09605b298cc4c8a6e899d86560c3299?s=96&d=mm&r=g","caption":"Associated Press"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//webwidgets.wsi.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="WHIZ News &raquo; Feed" href="https://whiznews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="WHIZ News &raquo; Comments Feed" href="https://whiznews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="WHIZ News &raquo; Jockey John Velazquez earns 660th career graded stakes win Comments Feed" href="https://whiznews.com/2019/09/27/jockey-john-velazquez-earns-660th-career-graded-stakes-win/feed/" />
		
		<!-- managing ads with Advanced Ads – https://wpadvancedads.com/ --><!--noptimize--><script>
					advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
			</script><!--/noptimize--><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	

















<style id='news-portal-pro-style-inline-css' type='text/css'>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</style>





<script type='text/javascript'>
/* <![CDATA[ */
var post_counter = {"ajax_url":"https:\/\/whiznews.com\/wp-admin\/admin-ajax.php"};
var announcement = {"ajax_url":"https:\/\/whiznews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>




<link rel='https://api.w.org/' href='https://whiznews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://whiznews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://whiznews.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.2.3" />
<meta name="generator" content="Seriously Simple Podcasting 1.20.9" />
<link rel='shortlink' href='https://whiznews.com/?p=1103837' />
<link rel="alternate" type="application/json+oembed" href="https://whiznews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwhiznews.com%2F2019%2F09%2F27%2Fjockey-john-velazquez-earns-660th-career-graded-stakes-win%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://whiznews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwhiznews.com%2F2019%2F09%2F27%2Fjockey-john-velazquez-earns-660th-career-graded-stakes-win%2F&#038;format=xml" />
<meta name="BridPlugin" content="oauth_token:848ca47f33fecdf12877c113dbd32131812b00e7|ver:2.9.8|site:7079|unit:2024|width:640|height:360|autoplay:0|aspect:1|user_id:6468|default_channel:0|visual:0|ovr_def:1|async_embed:0|player:8208|unit_width:480|unit_height:270|video_image:" /><!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-10755808-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-10755808-1');
</script>







<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
 
  ga('create', 'UA-10755808-1', 'auto');
  ga('send', 'pageview');
 
</script>
<link rel="alternate" type="application/rss+xml" title="Podcast RSS feed" href="https://whiznews.com/feed/podcast" />

<meta name="specificfeeds-verification-code-RE1UckxYZ3RsOXpNK1M5NzQ4ajJMeEpqelp6OFZTWXg1M3V5ZEc1c2R2YWNEUmhaeEV4NTRxeFJ2M3VrUGlOL3dpeWltU09VeXVDSHhDUFgzVEcxdWV2V3EzTmMyNTlCRWIyTWtrR1NGRC9jZlcrZ0dUNVZzUkVWajViSFo3LzZ8ZE1PbkxkUFAvOERqWWpPMzAyckFwWEFNMS9VN05hL1E0aks2RG11TkxmND0=" content="PfkklBUcTPdQj7NWfGNC"/><link rel="pingback" href="https://whiznews.com/xmlrpc.php">

<link rel="icon" href="https://whiznews.com/wp-content/uploads/2019/02/cropped-WHIZ-Favicon-1-32x32.png" sizes="32x32" />
<link rel="icon" href="https://whiznews.com/wp-content/uploads/2019/02/cropped-WHIZ-Favicon-1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://whiznews.com/wp-content/uploads/2019/02/cropped-WHIZ-Favicon-1-180x180.png" />
<meta name="msapplication-TileImage" content="https://whiznews.com/wp-content/uploads/2019/02/cropped-WHIZ-Favicon-1-270x270.png" />
		<style type="text/css" id="wp-custom-css">
			.mt-social-icons-wrapper {
	display: none;
}		</style>
		<noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript></head>

<body class="post-template-default single single-post postid-1103837 single-format-standard wp-custom-logo group-blog right-sidebar fullwidth_layout single-layout1 menu-shadow-on np-image-zoomin">

	        <div id="preloader-background">
            <div class="preloader-wrapper">
                                    <div class="multiple1">
                        <div class="ball1"></div>
                        <div class="ball2"></div>
                        <div class="ball3"></div>
                    </div>
                            </div>
        </div><!-- #preloader-background -->

<div id="page" class="site">
	<div class="np-top-header-wrap"><div class="mt-container">		<div class="np-top-left-section-wrapper">
			<div class="date-section">Friday, September 27, 2019</div>
					</div><!-- .np-top-left-section-wrapper -->
		<div class="np-top-right-section-wrapper">
			<div class="mt-social-icons-wrapper"><span class="social-link"><a href="https://www.facebook.com/WHIZ-Test-1004327836434990" target="_blank"><i class="fa fa-facebook-f"></i></a></span></div><!-- .mt-social-icons-wrapper -->		</div><!-- .np-top-right-section-wrapper -->
</div><!-- .mt-container --></div><!-- .np-top-header-wrap -->
	<header id="masthead" class="site-header default" role="banner">

	<div class="np-logo-section-wrapper">
		<div class="mt-container">
			<div class="site-branding">
				<a href="https://whiznews.com/" class="custom-logo-link" rel="home"><img width="408" height="100" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20408%20100'%3E%3C/svg%3E" class="custom-logo" alt="WHIZ News" data-lazy-srcset="https://whiznews.com/wp-content/uploads/2018/07/cropped-cropped-WHIZ_for_web-2-1.png 408w, https://whiznews.com/wp-content/uploads/2018/07/cropped-cropped-WHIZ_for_web-2-1-300x74.png 300w" data-lazy-sizes="(max-width: 408px) 100vw, 408px" data-lazy-src="https://whiznews.com/wp-content/uploads/2018/07/cropped-cropped-WHIZ_for_web-2-1.png" /><noscript><img width="408" height="100" src="https://whiznews.com/wp-content/uploads/2018/07/cropped-cropped-WHIZ_for_web-2-1.png" class="custom-logo" alt="WHIZ News" srcset="https://whiznews.com/wp-content/uploads/2018/07/cropped-cropped-WHIZ_for_web-2-1.png 408w, https://whiznews.com/wp-content/uploads/2018/07/cropped-cropped-WHIZ_for_web-2-1-300x74.png 300w" sizes="(max-width: 408px) 100vw, 408px" /></noscript></a>
									<p class="site-title"><a href="https://whiznews.com/" rel="home">WHIZ News</a></p>
									<p class="site-description">SE Ohio Local News</p>
							</div><!-- .site-branding -->

			<div class="np-header-ads-area">
				<section id="text-3" class="widget widget_text">			<div class="textwidget"><p><!-- /270856310/responsive_leaderboard --></p>
<div id='div-gpt-ad-1557507142008-0'>

</div>
</div>
		</section>			</div><!-- .np-header-ads-area -->
		</div><!-- .mt-container -->
	</div><!-- .np-logo-section-wrapper -->

	<div id="np-menu-wrap" class="np-header-menu-wrapper">
		<div class="np-header-menu-block-wrap">
			<div class="mt-container">
										<div class="np-home-icon">
							<a href="https://whiznews.com/" rel="home"> <i class="fa fa-home"> </i> </a>
						</div><!-- .np-home-icon -->
				                <a href="javascript:void(0)" class="menu-toggle hide"> <i class="fa fa-navicon"> </i> </a>
				<nav id="site-navigation" class="main-navigation" role="navigation">
					<div class="menu-main-container"><ul id="primary-menu" class="menu"><li id="menu-item-88" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-88"><a href="https://whiznews.com/">Home</a></li>
<li id="menu-item-136" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-136"><a href="https://whiznews.com/local-news/">Local</a>
<ul class="sub-menu">
	<li id="menu-item-570281" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-570281"><a href="https://whiznews.com/local-news/">Local News</a></li>
	<li id="menu-item-227" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227"><a href="https://whiznews.com/news-team/">News Team</a></li>
</ul>
</li>
<li id="menu-item-717" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-717"><a href="https://whiznews.com/state/">State</a></li>
<li id="menu-item-321199" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-321199"><a href="#">Stations</a>
<ul class="sub-menu">
	<li id="menu-item-570105" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-570105"><a href="https://whiznews.com/am-1240/">AM 1240</a></li>
	<li id="menu-item-570143" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-570143"><a href="https://whiznews.com/highway-103-7/">Highway 103.7</a></li>
	<li id="menu-item-570068" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-570068"><a href="https://whiznews.com/z92/">Z92</a></li>
	<li id="menu-item-398" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-398"><a href="https://whiznews.com/whiz-tv/">WHIZ-TV</a></li>
</ul>
</li>
<li id="menu-item-96" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-96"><a href="#">Neighborhood</a>
<ul class="sub-menu">
	<li id="menu-item-363" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-363"><a href="https://whiznews.com/business-directory/">Business Directory</a></li>
	<li id="menu-item-166" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-166"><a href="https://whiznews.com/birthdays-and-anniversaries/">Birthdays/Anniversaries</a></li>
	<li id="menu-item-167" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-167"><a href="https://whiznews.com/community-calendar/">Community Calendar</a></li>
	<li id="menu-item-370" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-370"><a href="https://whiznews.com/obituaries/">Obituaries</a></li>
	<li id="menu-item-380" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-380"><a href="https://whiznews.com/contests/">Contests</a></li>
	<li id="menu-item-797" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-797"><a href="https://whiznews.com/outdoor-show-2/">Outdoor Show</a></li>
</ul>
</li>
<li id="menu-item-570282" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-570282"><a href="https://whiznews.com/local-sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-141" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-141"><a href="https://whiznews.com/local-sports/">Local Sports</a></li>
	<li id="menu-item-1097415" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1097415"><a href="https://whiznews.com/high-school-football-weekly/">HS Football Weekly</a></li>
	<li id="menu-item-107" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-107"><a target="_blank" rel="noopener noreferrer" href="https://www.nbcsports.com">NBC Sports</a></li>
	<li id="menu-item-1092738" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1092738"><a href="https://whiznews.com/muskingum-valley-league/">MVL Football</a></li>
	<li id="menu-item-1093110" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1093110"><a href="https://whiznews.com/ohio-state-buckeyes/">OSU Football Schedule</a></li>
	<li id="menu-item-1073462" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1073462"><a href="https://ohiostatebuckeyes.com/">OSU Sports</a></li>
	<li id="menu-item-1073463" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1073463"><a href="https://www.mlb.com/reds">Reds</a></li>
	<li id="menu-item-226" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226"><a href="https://whiznews.com/sports-team/">Sports Team</a></li>
</ul>
</li>
<li id="menu-item-570283" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-has-children menu-item-570283"><a href="https://whiznews.com/2019/09/27/7-day/">Weather</a>
<ul class="sub-menu">
	<li id="menu-item-327" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-327"><a href="https://whiznews.com/2019/09/27/7-day/">7 Day</a></li>
	<li id="menu-item-322" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-322"><a href="https://whiznews.com/weather-app/">Weather App</a></li>
	<li id="menu-item-208" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-208"><a href="https://whiznews.com/storm-team/">Storm Team</a></li>
	<li id="menu-item-253" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-253"><a href="https://whiznews.com/interactive-radar/">Interactive Radar</a></li>
	<li id="menu-item-320612" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-320612"><a href="https://whiznews.com/closings-and-emergencies/">Closings and Emergencies</a></li>
</ul>
</li>
<li id="menu-item-665" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-665"><a href="https://whiznews.com/obituaries/">Obituaries</a></li>
<li id="menu-item-553" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-553"><a href="#">Live Streams &#038; More</a>
<ul class="sub-menu">
	<li id="menu-item-555" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-555"><a href="https://whiznews.com/careers/">Careers</a></li>
	<li id="menu-item-1078176" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1078176"><a href="https://whiznews.com/photo-galleries/">Photo Galleries</a></li>
	<li id="menu-item-570106" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-570106"><a href="https://whiznews.com/am-1240/">Listen to AM 1240</a></li>
	<li id="menu-item-570144" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-570144"><a href="https://whiznews.com/highway-103-7/">Listen to Highway 103.7</a></li>
	<li id="menu-item-320917" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-320917"><a href="https://whiznews.com/z92/">Listen to Z92</a></li>
	<li id="menu-item-1088926" class="menu-item menu-item-type-post_type menu-item-object-live_streams menu-item-1088926"><a href="https://whiznews.com/live_streams/whiz-news/">WHIZ TV Live</a></li>
</ul>
</li>
</ul></div>				</nav><!-- #site-navigation -->

									<div class="np-header-search-wrapper">
		                <span class="search-main"><i class="fa fa-search"></i></span>
		                <div class="search-form-main np-clearfix">
			                <form role="search" method="get" class="search-form" action="https://whiznews.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>			            </div>
					</div><!-- .np-header-search-wrapper -->
							</div><!-- .mt-container -->
		</div><!-- .np-header-menu-block-wrap -->
	</div><!-- .np-header-menu-wrapper -->

</header><!-- .site-header -->
	

	
	<div id="content" class="site-content">
		<div class="mt-container">
			<div class="np-breadcrumbs" itemscope itemtype="http://schema.org/BreadcrumbList"><span itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><a href="https://whiznews.com/" itemprop="item" class="home"><span itemprop="name">Home</span></a></span> <span class="sep">&gt;</span> <span itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><a href="https://whiznews.com/category/sports/" itemprop="item"><span itemprop="name">Sports</span></a></span> <span class="sep">&gt;</span> <span class="current">Jockey John Velazquez earns 660th career graded stakes win</span></div><!-- .breadcrumbs -->
	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
<article id="post-1103837" class="post-1103837 post type-post status-publish format-standard has-post-thumbnail hentry category-sports">

				<div class="np-article-thumb">
									<figure>
						<img width="800" height="500" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20800%20500'%3E%3C/svg%3E" class="attachment-full size-full wp-post-image" alt="" data-lazy-srcset="https://whiznews.com/wp-content/uploads/2018/09/AP-State-News.png 800w, https://whiznews.com/wp-content/uploads/2018/09/AP-State-News-150x94.png 150w, https://whiznews.com/wp-content/uploads/2018/09/AP-State-News-300x188.png 300w, https://whiznews.com/wp-content/uploads/2018/09/AP-State-News-768x480.png 768w, https://whiznews.com/wp-content/uploads/2018/09/AP-State-News-464x290.png 464w" data-lazy-sizes="(max-width: 800px) 100vw, 800px" data-lazy-src="https://whiznews.com/wp-content/uploads/2018/09/AP-State-News.png" /><noscript><img width="800" height="500" src="https://whiznews.com/wp-content/uploads/2018/09/AP-State-News.png" class="attachment-full size-full wp-post-image" alt="" srcset="https://whiznews.com/wp-content/uploads/2018/09/AP-State-News.png 800w, https://whiznews.com/wp-content/uploads/2018/09/AP-State-News-150x94.png 150w, https://whiznews.com/wp-content/uploads/2018/09/AP-State-News-300x188.png 300w, https://whiznews.com/wp-content/uploads/2018/09/AP-State-News-768x480.png 768w, https://whiznews.com/wp-content/uploads/2018/09/AP-State-News-464x290.png 464w" sizes="(max-width: 800px) 100vw, 800px" /></noscript>					</figure>
							</div><!-- .np-article-thumb -->
	
	<header class="entry-header">
		<h1 class="entry-title">Jockey John Velazquez earns 660th career graded stakes win</h1>		<div class="post-cats-list">
							<span class="category-button np-cat-33"><a href="https://whiznews.com/category/sports/">Sports</a></span>
					</div>
		<div class="entry-meta">
			<span class="posted-on"> <a href="https://whiznews.com/2019/09/27/jockey-john-velazquez-earns-660th-career-graded-stakes-win/" rel="bookmark"><time class="entry-date published updated" datetime="2019-09-27T19:09:03-04:00">September 27, 2019</time></a></span><span class="byline">  <span class="author vcard"><a class="url fn n" href="https://whiznews.com/author/associatedpress/">Associated Press</a></span></span><span class="post-view">0</span>		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-content">
		<p>ARCADIA, Calif. (AP) — Jockey John Velazquez has set a record with his 660th career graded stakes victory in the U.S. and Canada.</p>
<p>He won the $300,000 Chandelier Stakes aboard Bast at Santa Anita on Friday, snapping a tie with fellow Hall of Famer Jerry Bailey.</p>
<p>It&#8217;s the second career mark owned by Bailey that Velazquez has taken down. The Puerto Rico native became the all-time leading rider at Saratoga in 2013 with win No. 694 to break Bailey&#8217;s mark.</p>
<p>The New York-based Velazquez was making a rare appearance in Southern California to ride for Hall of Fame trainer Bob Baffert.</p>
<p>Baffert gave him a leg up on Bast, who rallied to win the Grade 1 race by a neck and earn an automatic berth in the Breeders&#8217; Cup Juvenile Fillies race this fall at Santa Anita.</p>
<p>The Chandelier began with 2-year-old filly Leucothea dumping jockey Norberto Arroyo Jr. after leaving the starting gate. The filly ran along the outside rail and grazed two photographers who were shooting the race and didn&#8217;t see her charging. Neither was seriously injured.</p>
<div class='sfsi_Sicons' style='width: 100%; display: inline-block; vertical-align: middle; text-align:left'><div style='margin:0px 8px 0px 0px; line-height: 24px'><span>Please follow and like us:</span></div><div class='sfsi_socialwpr'><div class='sf_fb' style='text-align:left;vertical-align: middle;width:98px'><div class="fb-like" data-href="https://whiznews.com/2019/09/27/jockey-john-velazquez-earns-660th-career-graded-stakes-win/" data-width="180" data-send="false" data-show-faces="false"  data-action="like" data-share="true"data-layout="button" ></div></div><div class='sf_twiter' style='text-align:left;float:left;vertical-align: middle;width:auto'><a href="http://twitter.com/share" data-count="none" class="sr-twitter-button twitter-share-button" lang="en" data-url="https://whiznews.com/2019/09/27/jockey-john-velazquez-earns-660th-career-graded-stakes-win/" data-text="Jockey John Velazquez earns 660th career graded stakes win" ></a></div></div></div>	</div><!-- .entry-content -->

	<footer class="entry-footer">
			</footer><!-- .entry-footer -->
</article><!-- #post-1103837 -->
	<nav class="navigation post-navigation" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://whiznews.com/2019/09/27/mi-jung-hur-takes-2-shot-lead-into-weekend-in-indy/" rel="prev">Mi Jung Hur takes 2-shot lead into weekend in Indy</a></div></div>
	</nav><div class="np-author-box-wrapper np-clearfix">		<div class="author-avatar">
            <a class="author-image" href="https://whiznews.com/author/associatedpress/">
                <img alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20132%20132'%3E%3C/svg%3E" data-lazy-srcset='https://secure.gravatar.com/avatar/a09605b298cc4c8a6e899d86560c3299?s=264&#038;d=mm&#038;r=g 2x' class='avatar avatar-132 photo' height='132' width='132' data-lazy-src="https://secure.gravatar.com/avatar/a09605b298cc4c8a6e899d86560c3299?s=132&#038;d=mm&#038;r=g" /><noscript><img alt='' src='https://secure.gravatar.com/avatar/a09605b298cc4c8a6e899d86560c3299?s=132&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/a09605b298cc4c8a6e899d86560c3299?s=264&#038;d=mm&#038;r=g 2x' class='avatar avatar-132 photo' height='132' width='132' /></noscript>            </a>
        </div><!-- .author-avatar -->
		<div class="author-desc-wrapper">                
            <a class="author-title" href="https://whiznews.com/author/associatedpress/">Associated Press</a>
            <div class="author-description"></div>
            <div class="author-social">
                            </div><!-- .author-social -->
                    </div><!-- .author-desc-wrapper-->
</div><!-- .np-author-box-wrapper --><div class="np-related-section-wrapper"><h2 class="np-related-title np-clearfix">Related Posts</h2><div class="np-related-posts-wrap np-clearfix">				<div class="np-single-post np-clearfix">
					<div class="np-post-thumb">
						<a href="https://whiznews.com/2019/09/27/mi-jung-hur-takes-2-shot-lead-into-weekend-in-indy/">
							<img width="305" height="207" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20305%20207'%3E%3C/svg%3E" class="attachment-news-portal-block-medium size-news-portal-block-medium wp-post-image" alt="" data-lazy-srcset="https://whiznews.com/wp-content/uploads/2018/09/AP-State-News-305x207.png 305w, https://whiznews.com/wp-content/uploads/2018/09/AP-State-News-622x420.png 622w" data-lazy-sizes="(max-width: 305px) 100vw, 305px" data-lazy-src="https://whiznews.com/wp-content/uploads/2018/09/AP-State-News-305x207.png" /><noscript><img width="305" height="207" src="https://whiznews.com/wp-content/uploads/2018/09/AP-State-News-305x207.png" class="attachment-news-portal-block-medium size-news-portal-block-medium wp-post-image" alt="" srcset="https://whiznews.com/wp-content/uploads/2018/09/AP-State-News-305x207.png 305w, https://whiznews.com/wp-content/uploads/2018/09/AP-State-News-622x420.png 622w" sizes="(max-width: 305px) 100vw, 305px" /></noscript>						</a>
					</div><!-- .np-post-thumb -->
					<div class="np-post-content">
						<h3 class="np-post-title small-size"><a href="https://whiznews.com/2019/09/27/mi-jung-hur-takes-2-shot-lead-into-weekend-in-indy/">Mi Jung Hur takes 2-shot lead into weekend in Indy</a></h3>
						<div class="np-post-meta">
							<span class="posted-on"> <a href="https://whiznews.com/2019/09/27/mi-jung-hur-takes-2-shot-lead-into-weekend-in-indy/" rel="bookmark"><time class="entry-date published updated" datetime="2019-09-27T19:00:05-04:00">September 27, 2019</time></a></span><span class="byline">  <span class="author vcard"><a class="url fn n" href="https://whiznews.com/author/associatedpress/">Associated Press</a></span></span>						</div>
					</div><!-- .np-post-content -->
				</div><!-- .np-single-post -->
					<div class="np-single-post np-clearfix">
					<div class="np-post-thumb">
						<a href="https://whiznews.com/2019/09/27/jockey-dumped-horse-clips-people-on-track-at-santa-anita/">
							<img width="305" height="207" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20305%20207'%3E%3C/svg%3E" class="attachment-news-portal-block-medium size-news-portal-block-medium wp-post-image" alt="" data-lazy-srcset="https://whiznews.com/wp-content/uploads/2018/09/AP-State-News-305x207.png 305w, https://whiznews.com/wp-content/uploads/2018/09/AP-State-News-622x420.png 622w" data-lazy-sizes="(max-width: 305px) 100vw, 305px" data-lazy-src="https://whiznews.com/wp-content/uploads/2018/09/AP-State-News-305x207.png" /><noscript><img width="305" height="207" src="https://whiznews.com/wp-content/uploads/2018/09/AP-State-News-305x207.png" class="attachment-news-portal-block-medium size-news-portal-block-medium wp-post-image" alt="" srcset="https://whiznews.com/wp-content/uploads/2018/09/AP-State-News-305x207.png 305w, https://whiznews.com/wp-content/uploads/2018/09/AP-State-News-622x420.png 622w" sizes="(max-width: 305px) 100vw, 305px" /></noscript>						</a>
					</div><!-- .np-post-thumb -->
					<div class="np-post-content">
						<h3 class="np-post-title small-size"><a href="https://whiznews.com/2019/09/27/jockey-dumped-horse-clips-people-on-track-at-santa-anita/">Jockey dumped, horse clips people on track at Santa Anita</a></h3>
						<div class="np-post-meta">
							<span class="posted-on"> <a href="https://whiznews.com/2019/09/27/jockey-dumped-horse-clips-people-on-track-at-santa-anita/" rel="bookmark"><time class="entry-date published updated" datetime="2019-09-27T18:58:51-04:00">September 27, 2019</time></a></span><span class="byline">  <span class="author vcard"><a class="url fn n" href="https://whiznews.com/author/associatedpress/">Associated Press</a></span></span>						</div>
					</div><!-- .np-post-content -->
				</div><!-- .np-single-post -->
					<div class="np-single-post np-clearfix">
					<div class="np-post-thumb">
						<a href="https://whiznews.com/2019/09/27/atlanta-uniteds-martinez-refuses-to-play-for-venezuela/">
							<img width="305" height="207" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20305%20207'%3E%3C/svg%3E" class="attachment-news-portal-block-medium size-news-portal-block-medium wp-post-image" alt="" data-lazy-srcset="https://whiznews.com/wp-content/uploads/2018/09/AP-State-News-305x207.png 305w, https://whiznews.com/wp-content/uploads/2018/09/AP-State-News-622x420.png 622w" data-lazy-sizes="(max-width: 305px) 100vw, 305px" data-lazy-src="https://whiznews.com/wp-content/uploads/2018/09/AP-State-News-305x207.png" /><noscript><img width="305" height="207" src="https://whiznews.com/wp-content/uploads/2018/09/AP-State-News-305x207.png" class="attachment-news-portal-block-medium size-news-portal-block-medium wp-post-image" alt="" srcset="https://whiznews.com/wp-content/uploads/2018/09/AP-State-News-305x207.png 305w, https://whiznews.com/wp-content/uploads/2018/09/AP-State-News-622x420.png 622w" sizes="(max-width: 305px) 100vw, 305px" /></noscript>						</a>
					</div><!-- .np-post-thumb -->
					<div class="np-post-content">
						<h3 class="np-post-title small-size"><a href="https://whiznews.com/2019/09/27/atlanta-uniteds-martinez-refuses-to-play-for-venezuela/">Atlanta United&#8217;s Martínez refuses to play for Venezuela</a></h3>
						<div class="np-post-meta">
							<span class="posted-on"> <a href="https://whiznews.com/2019/09/27/atlanta-uniteds-martinez-refuses-to-play-for-venezuela/" rel="bookmark"><time class="entry-date published updated" datetime="2019-09-27T18:23:51-04:00">September 27, 2019</time></a></span><span class="byline">  <span class="author vcard"><a class="url fn n" href="https://whiznews.com/author/associatedpress/">Associated Press</a></span></span>						</div>
					</div><!-- .np-post-content -->
				</div><!-- .np-single-post -->
	</div><!-- .np-related-posts-wrap --></div><!-- .np-related-section-wrapper -->
		</main><!-- #main -->
	</div><!-- #primary -->

	<aside id="secondary" class="widget-area" role="complementary">
		<section id="search-2" class="widget widget_search"><form role="search" method="get" class="search-form" action="https://whiznews.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></section><section id="text-5" class="widget widget_text">			<div class="textwidget"><p><!-- /270856310/3-Tower --></p>
<div id="div-gpt-ad-1539367118036-0" class="google-sidebar-ad" style="height: 600px; width: 300px; float: right;"></div>
</div>
		</section><section id="text-4" class="widget widget_text">			<div class="textwidget"><p><!-- /270856310/test_ad_obits --></p>
<div id="div-gpt-ad-1539366900589-0" class="google-sidebar-ad" style="height: 250px; width: 300px; float: right;"></div>
</div>
		</section><section id="nav_menu-4" class="widget widget_nav_menu"><h4 class="widget-title">Quick Links</h4><div class="menu-quicklinks-container"><ul id="menu-quicklinks" class="menu"><li id="menu-item-321246" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-321246"><a href="https://whiznews.com/">Home</a></li>
<li id="menu-item-321480" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321480"><a href="https://whiznews.com/advertise/">Advertise</a></li>
<li id="menu-item-570067" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-570067"><a href="https://whiznews.com/tv/">TV Sales</a></li>
<li id="menu-item-321482" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321482"><a href="https://whiznews.com/radio/">Radio Sales</a></li>
<li id="menu-item-321247" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321247"><a href="https://whiznews.com/careers/">Careers</a></li>
<li id="menu-item-321249" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321249"><a href="https://whiznews.com/news-team/">News Team</a></li>
<li id="menu-item-321250" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321250"><a href="https://whiznews.com/sports-team/">Sports Team</a></li>
<li id="menu-item-321251" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321251"><a href="https://whiznews.com/storm-team/">Storm Team</a></li>
</ul></div></section>	</aside><!-- #secondary -->
		</div><!-- .mt-container -->
	</div><!-- #content -->

	<footer id="colophon" class="site-footer np-widget-bg-color" role="contentinfo">
<div id="top-footer" class="footer-widgets-wrapper footer_column_three np-clearfix">
    <div class="mt-container">
        <div class="footer-widgets-area np-clearfix">
            <div class="np-footer-widget-wrapper np-column-wrapper np-clearfix">
          		<div class="np-footer-widget wow fadeInLeft" data-wow-duration="0.5s">
          			<section id="nav_menu-6" class="widget widget_nav_menu"><h4 class="widget-title">Quicklinks</h4><div class="menu-quicklinks-container"><ul id="menu-quicklinks-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-321246"><a href="https://whiznews.com/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321480"><a href="https://whiznews.com/advertise/">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-570067"><a href="https://whiznews.com/tv/">TV Sales</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321482"><a href="https://whiznews.com/radio/">Radio Sales</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321247"><a href="https://whiznews.com/careers/">Careers</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321249"><a href="https://whiznews.com/news-team/">News Team</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321250"><a href="https://whiznews.com/sports-team/">Sports Team</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321251"><a href="https://whiznews.com/storm-team/">Storm Team</a></li>
</ul></div></section>          		</div>
      		                    <div class="np-footer-widget wow fadeInLeft" data-woww-duration="1s">
          		              		</div>
                                                <div class="np-footer-widget wow fadeInLeft" data-wow-duration="1.5s">
                                    </div>
                                            </div><!-- .np-footer-widget-wrapper -->
        </div><!-- .footer-widgets-area -->
    </div><!-- .mt-container -->
</div><!-- .footer-widgets-wrapper --><div class="bottom-footer default np-clearfix"><div class="mt-container">		<div class="site-info wow fadeInUp" data-wow-duration="0.5s" data-wow-delay="0.3s">
			<span class="np-copyright-text">
				©2019 WHIZNEWS.COM			</span>
		</div><!-- .site-info -->
		<nav id="footer-navigation" class="footer-navigation" role="navigation">
			<button class="menu-toggle hide" aria-controls="footer-menu" aria-expanded="false">Footer Menu</button>
			<div class="menu-footer-container"><ul id="footer-menu" class="menu"><li id="menu-item-570210" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-570210"><a href="https://whiznews.com/fcc-public-files/">FCC Public Files</a></li>
<li id="menu-item-126" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-126"><a href="/wp-content/uploads/2019/05/2019-EEO-Report.pdf">EEO Public File</a></li>
<li id="menu-item-127" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-127"><a href="/wp-content/uploads/2018/07/ClosedCaptioning.pdf">Closed Captioning</a></li>
<li id="menu-item-570229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-570229"><a href="https://whiznews.com/contact-us/">Contact Us</a></li>
<li id="menu-item-570194" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-570194"><a target="_blank" rel="noopener noreferrer" href="/wp-content/uploads/2019/04/TOS.pdf">Terms Of Service</a></li>
<li id="menu-item-1073438" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1073438"><a href="/wp-content/uploads/2019/05/WHIZMEDIAGROUP-Privacy-Policy.pdf">Privacy Policy</a></li>
</ul></div>		</nav><!-- #site-navigation -->
</div><!-- .mt-container --></div> <!-- bottom-footer --></footer><!-- #colophon --><div id="np-scrollup" class="animated arrow-hide"><i class="fa fa-chevron-up"></i></div></div><!-- #page -->


		<style type="text/css">
			.ssp-wave wave wave {
				background: #28c0e1 !important;
			}
		</style>
					<!--facebook like and share js -->
			<div id="fb-root"></div>
			
					<!-- twitter JS End -->
			
		<div class="sfsiplus_footerLnk" style="margin: 0 auto;z-index:1000;text-align: center;"><a href="https://www.ultimatelysocial.com/?utm_source=usmplus_settings_page&utm_campaign=credit_link_to_homepage&utm_medium=banner" target="new">Social Share Buttons and Icons</a> powered by Ultimatelysocial</div>             
            


<style type="text/css" aria-selected="true">
.sfsi_subscribe_Popinner {

     width: 100% !important;

    height: auto !important;

    padding: 18px 0px !important;

    background-color: #ffffff !important;

}

.sfsi_subscribe_Popinner form {

    margin: 0 20px !important;

}

.sfsi_subscribe_Popinner h5 {

    font-family: Helvetica,Arial,sans-serif !important;

    font-weight: bold !important;

        color: #000000 !important;

    font-size: 16px !important;

    text-align: center !important;

    margin: 0 0 10px !important;

    padding: 0 !important;

}

.sfsi_subscription_form_field {

    margin: 5px 0 !important;

    width: 100% !important;

    display: inline-flex;

    display: -webkit-inline-flex;

}

.sfsi_subscription_form_field input {

    width: 100% !important;

    padding: 10px 0px !important;

}

.sfsi_subscribe_Popinner input[type=email] {

    font-family: Helvetica,Arial,sans-serif !important;

    font-style: normal !important;

        color:  !important;

    font-size: 14px !important;

    text-align: center !important;

}

.sfsi_subscribe_Popinner input[type=email]::-webkit-input-placeholder {

    font-family: Helvetica,Arial,sans-serif !important;

    font-style: normal !important;

        color:  !important;

    font-size: 14px !important;

    text-align: center !important;

}

.sfsi_subscribe_Popinner input[type=email]:-moz-placeholder {
    /* Firefox 18- */

    font-family: Helvetica,Arial,sans-serif !important;

    font-style: normal !important;

        color:  !important;

    font-size: 14px !important;

    text-align: center !important;

}

.sfsi_subscribe_Popinner input[type=email]::-moz-placeholder {
    /* Firefox 19+ */

    font-family: Helvetica,Arial,sans-serif !important;

    font-style: normal !important;

        color:  !important;

    font-size: 14px !important;

    text-align: center !important;

}

.sfsi_subscribe_Popinner input[type=email]:-ms-input-placeholder {

    font-family: Helvetica,Arial,sans-serif !important;

    font-style: normal !important;

        color:  !important;

    font-size: 14px !important;

    text-align: center !important;

}

.sfsi_subscribe_Popinner input[type=submit] {

    font-family: Helvetica,Arial,sans-serif !important;

    font-weight: bold !important;

        color: #000000 !important;

    font-size: 16px !important;

    text-align: center !important;

    background-color: #dedede !important;

}
</style>

<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/whiznews.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>





<script type='text/javascript'>
/* <![CDATA[ */
var sfsi_icon_ajax_object = {"ajax_url":"https:\/\/whiznews.com\/wp-admin\/admin-ajax.php"};
var sfsi_icon_ajax_object = {"ajax_url":"https:\/\/whiznews.com\/wp-admin\/admin-ajax.php","plugin_url":"https:\/\/whiznews.com\/wp-content\/plugins\/ultimate-social-media-icons\/"};
/* ]]> */
</script>

<script type='text/javascript'>
/* <![CDATA[ */
var aiStrings = {"play_title":"Play %s","pause_title":"Pause %s","previous":"Previous track","next":"Next track","toggle_list_repeat":"Toggle track listing repeat","toggle_track_repeat":"Toggle track repeat","toggle_list_visible":"Toggle track listing visibility","buy_track":"Buy this track","download_track":"Download this track","volume_up":"Volume Up","volume_down":"Volume Down","open_track_lyrics":"Open track lyrics"};
/* ]]> */
</script>












<script type='text/javascript'>
/* <![CDATA[ */
var WowOption = {"mode":"show"};
/* ]]> */
</script>


<script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){return}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){return}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://whiznews.com/wp-content/plugins/wp-rocket/assets/js/lazyload/11.0.6/lazyload.min.js"></script>
<script src="https://whiznews.com/wp-content/cache/min/1/e09bbf2c44c3e9dff7de6b70db99ccf1.js" data-minify="1"></script></body>
</html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1569625844 -->